    





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="spencer county" />
<meta name="news_keywords" content="spencer county" />
<meta name="description" content="&bull; Exile will perform at 8 p.m. Saturday at the Daviess County Fairgrounds, 6191 Kentucky 54, Philpot. Cost: $50 VIP; $20 general admission." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Daviess County Fairgrounds" />
<meta property="og:description" content="&bull; Exile will perform at 8 p.m. Saturday at the Daviess County Fairgrounds, 6191 Kentucky 54, Philpot. Cost: $50 VIP; $20 general admission." />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="Daviess County Fairgrounds" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":368},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/impressions.js?_dc=1563946529"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/traffic.js?_dc=1563946529"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/settings.js?_dc=1519926283"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["spencer county"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [781,296], [970,90]).addSize([1200, 0], [728,90], [781,296], [970,90]).build();
                gptAdSlots['ad-1684497'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[781,296],[970,90]], 'ad-1684497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684497'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            
                gptAdSlots['ad-1684498'] = googletag.defineSlot(adUnit, [125,125], 'ad-1684498').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684498'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684496'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            
                gptAdSlots['ad-1684499'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684499').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684499'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            
                gptAdSlots['ad-1684500'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684500').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684500'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90], [781,296]).addSize([1200, 0], [728,90], [970,90], [781,296]).build();
                gptAdSlots['ad-1684501'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[781,296]], 'ad-1684501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684501'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Daviess County Fairgrounds | Community | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Daviess County Fairgrounds | Community | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            



<script>
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>



<style>
.app-eedition .tnt-ads{margin-bottom:0 !important}
.app-eedition #eedition-page-container{}
.app-eedition #page-curl{display:none}
</style>







<!-- ticket #610141 jsandy -->
<!-- Javascript tag -->


<!-- ticket #610141 jsandy -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>


        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-04fad065-4aaa-5075-9469-0109b531a652  section-community type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=368&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34076141-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-04fad065-4aaa-5075-9469-0109b531a652" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?assetid=04fad065-4aaa-5075-9469-0109b531a652&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?from_section=/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/ballot"  class="nav-link tnt-section-cutest-baby-contest">Cutest Baby Contest</a>
                                </li><li>
                                    <a href="/our_newspaper/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows-club">Goodfellows Club</a>
                                </li><li>
                                    <a href="/circulation/nie/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="/site/forms/online_services/feedback/"  class="nav-link tnt-section-submit-feedback">Submit Feedback</a>
                                </li><li>
                                    <a href="/site/anniversary/"  class="nav-link tnt-section-submit-anniversary">Submit Anniversary</a>
                                </li><li>
                                    <a href="/bridal"  class="nav-link tnt-section-submit-a-wedding-or-engagement">Submit a Wedding or Engagement</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-to-advertise">To Advertise</a>
                                </li><li>
                                    <a href="mailto:circulation@messenger-inquirer.com"  class="nav-link tnt-section-email-help-desk">Email Help Desk</a>
                                </li><li>
                                    <a href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/page_reprints/"  class="nav-link tnt-section-page-reprints">Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search-this-site">Search This Site</a>
                                </li><li>
                                    <a href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-story-archive">Search Story Archive</a>
                                </li><li>
                                    <a href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="http://apimagesblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/motorsports"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="http://fw.ky.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-hunting-and-fishing">Hunting and Fishing</a>
                                </li><li>
                                    <a href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a href="/sports/march_madness/"  class="nav-link tnt-section-march_madness">March_madness</a>
                                </li><li>
                                    <a href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/medical_directory/"  class="nav-link tnt-section-medical-directory"> - Medical Directory</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-values">Religion & Values</a>
                                </li><li>
                                    <a href="/features/the_link/"  class="nav-link tnt-section-the-link">The Link</a>
                                </li><li>
                                    <a href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li><li>
                                    <a href="/features/tvguide/"  class="nav-link tnt-section-tv-listings"> - TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/records"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-automover">Automover</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homemover">Homemover</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-at-monstercom">Jobs at Monster.com</a>
                                </li><li>
                                    <a href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mclean_county/"  class="nav-link tnt-section-mclean-county">McLean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mclean_county/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center ">
    <form id="site-search-1491622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center ">
    <form id="site-search-1491628" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/8f850d68-99a5-11e9-88a6-fb6a77d985de.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cutest-baby-contest" href="/ballot" >Cutest Baby Contest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/our_newspaper/contact_us/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows-club" href="/features/goodfellows/" >Goodfellows Club</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspapers-in-education" href="/circulation/nie/" >Newspapers in Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-feedback" href="/site/forms/online_services/feedback/" >Submit Feedback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-anniversary" href="/site/anniversary/" >Submit Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-wedding-or-engagement" href="/bridal" >Submit a Wedding or Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-to-advertise" href="/site/advertise.html" >To Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-help-desk" href="mailto:circulation@messenger-inquirer.com" >Email Help Desk</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-reprints" href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener">Photo Reprints</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-page-reprints" href="/site/forms/online_services/page_reprints/" >Page Reprints</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-this-site" href="/search/" >Search This Site</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-story-archive" href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener">Search Story Archive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news/" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ap-images" href="http://apimagesblog.com/"  target="_blank" rel="noopener">AP Images</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1491618" class="tncms-block"><section id="block-1491618" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-a37158ad-e75c-524f-a649-5459c434f3c6" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-a37158ad-e75c-524f-a649-5459c434f3c6 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/neblett-center-to-launch-saturday-academy-to-help-elementary-school/article_a37158ad-e75c-524f-a649-5459c434f3c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neblett Center to launch Saturday academy to help elementary school students"
                        class="img-responsive lazyload full"
                        width="815"
                        height="815"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/00/d000210b-4b3f-59ef-b911-79e4a8c8ada7/5d37b117c7ebc.image.jpg?crop=815%2C815%2C0%2C192&resize=815%2C815&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-001b1d1d-ce37-5865-ad7c-8e38b4723f96 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/neblett-center-to-launch-saturday-academy-to-help-elementary-school/article_a37158ad-e75c-524f-a649-5459c434f3c6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neblett Center to launch Saturday academy to help elementary school students"
                        class="img-responsive lazyload full"
                        width="815"
                        height="815"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/0/01/001b1d1d-ce37-5865-ad7c-8e38b4723f96/5d37b117cf46b.image.jpg?crop=815%2C815%2C0%2C192&resize=815%2C815&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/neblett-center-to-launch-saturday-academy-to-help-elementary-school/article_a37158ad-e75c-524f-a649-5459c434f3c6.html" class="tnt-asset-link">
        

        
            Neblett Center to launch Saturday academy to help elementary school students</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By James Mayse Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/news/local/neblett-center-to-launch-saturday-academy-to-help-elementary-school/article_a37158ad-e75c-524f-a649-5459c434f3c6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1491619" class="tncms-block"><section id="block-1491619" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/library-it-staff-believes-they-were-targeted-in-ransomware-attack/article_ea54d612-5a8d-583c-8fbc-26b896c077a1.html" class="tnt-asset-link">
        

        
            Library IT staff believes they were 'targeted' in ransomware attack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-unveils-official-air-show-lineup/article_18425854-4f1a-5060-ad6f-fde0ec51702a.html" class="tnt-asset-link">
        

        
            City unveils official air show lineup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fiscal-court-takes-over-daviess-county-gun-club/article_57e322ce-613d-5984-88bb-2bc6c1680cd8.html" class="tnt-asset-link">
        

        
            Fiscal Court takes over Daviess County Gun Club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/united-way-kicks-off---campaign-with-day-of/article_b03f92b2-c3cf-5c16-b21f-55d54e5e8982.html" class="tnt-asset-link">
        

        
            United Way kicks off 2019-20 campaign with Day of Caring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/bourbon-bluegrass-century-ride-needs-volunteers/article_94fae59b-e2af-5004-8d9a-2a716af7da2e.html" class="tnt-asset-link">
        

        
            Bourbon & Bluegrass Century Ride needs volunteers</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hunting-and-fishing" href="http://fw.ky.gov/"  target="_blank" rel="noopener">Hunting and Fishing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-march_madness" href="/sports/march_madness/" >March_madness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1491620" class="tncms-block"><section id="block-1491620" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-b54622e4-270b-5f41-a235-2432af223519" class="clearfix card showcase position-0 odd tnt-flag-featured  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-b54622e4-270b-5f41-a235-2432af223519 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/holman-shares-time-at-neblett-center/article_b54622e4-270b-5f41-a235-2432af223519.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Holman shares time at Neblett Center"
                        class="img-responsive lazyload full"
                        width="808"
                        height="808"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/d6/7d6ab458-60ab-59a0-9709-d4f59029c70d/5d37adad7593b.image.jpg?crop=808%2C808%2C196%2C0&resize=808%2C808&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-3c5d83fa-17e7-512a-8890-6a1c140169ff media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/holman-shares-time-at-neblett-center/article_b54622e4-270b-5f41-a235-2432af223519.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Holman shares time at Neblett Center"
                        class="img-responsive lazyload full"
                        width="972"
                        height="972"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/c5/3c5d83fa-17e7-512a-8890-6a1c140169ff/5d37adad7d7a8.image.jpg?crop=972%2C972%2C113%2C0&resize=972%2C972&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/local/" class="tnt-section-tag">Local Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/holman-shares-time-at-neblett-center/article_b54622e4-270b-5f41-a235-2432af223519.html" class="tnt-asset-link">
        

        
            Holman shares time at Neblett Center</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">BY MARK MATHIS
Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/sports/local/holman-shares-time-at-neblett-center/article_b54622e4-270b-5f41-a235-2432af223519.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1491621" class="tncms-block"><section id="block-1491621" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/odyssey-continues-for-young/article_f5461b37-51ac-5b45-8840-785402aec3a4.html" class="tnt-asset-link">
        

        
            Odyssey continues for Young</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/bombers-eager-for-shot-at-state-title/article_abfad3ba-54a9-56a9-b61a-31f3fca33d3a.html" class="tnt-asset-link">
        

        
            Bombers eager for shot at state title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/southern-beats-paintsville-in-ll-state-tourney/article_354acf8d-3898-5b1a-a5bf-55d88d38fb3a.html" class="tnt-asset-link">
        

        
            Southern beats Paintsville in LL state tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/griffith-lifts-my-brother-s-keeper-in-dust-bowl-tourney/article_4e6c7cf0-d42c-5e0b-90c0-985d4a32f30a.html" class="tnt-asset-link">
        

        
            Griffith lifts My Brother's Keeper in Dust Bowl tourney</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/russian-boxer-dies-after-suffering-brain-injury-in-ring/article_610800fe-16c1-5225-ba75-f5605f086e5f.html" class="tnt-asset-link">
        

        
            Russian boxer, 28, dies after suffering brain injury in ring</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-directory" href="/medical_directory/" > - Medical Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-values" href="/features/religion_and_values/" >Religion & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-link" href="/features/the_link/" >The Link</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/features/tvguide/" > - TV Listings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1491614" class="tncms-block"><section id="block-1491614" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-ceb22c63-03aa-59eb-b2e2-905e4d09c5b8" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/health/" class="tnt-section-tag">Health</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/health/diplomats-brain-scans-show-differences-add-to-cuba-mystery/article_ceb22c63-03aa-59eb-b2e2-905e4d09c5b8.html" class="tnt-asset-link">
        

        
            Diplomats' brain scans show differences, add to Cuba mystery</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By LINDSEY TANNER
AP Medical Writer</span></li><li class="card-date">
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/features/health/diplomats-brain-scans-show-differences-add-to-cuba-mystery/article_ceb22c63-03aa-59eb-b2e2-905e4d09c5b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1491615" class="tncms-block"><section id="block-1491615" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health/sex-with-hiv-still-a-crime-updated-laws-divide-advocates/article_4d3d991c-ad90-11e9-a793-fb16a316a862.html" class="tnt-asset-link">
        

        
            Sex with HIV still a crime? Updated laws divide advocates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health/weight-loss-among-fat-acceptance-influencers-a-fraught-topic/article_9e65b572-ad90-11e9-83e3-035baad7a87c.html" class="tnt-asset-link">
        

        
            Weight loss among fat-acceptance influencers a fraught topic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/health/produce-growers-gain-new-ground-in-ght-against-food-borne/article_d2ea4570-ad8f-11e9-8cfe-67b93a069efd.html" class="tnt-asset-link">
        

        
            Produce growers gain new ground in ﬁght against food-borne outbreaks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/business/u-k-could-not-prevent-iran-s-tanker-takeover/article_a4074f70-0cb2-5692-86e5-1bf74582dba5.html" class="tnt-asset-link">
        

        
            U.K. could not prevent Iran's tanker takeover</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/agriculture/summer-staple/article_ef742b31-baef-5fde-8168-b83ecf566a08.html" class="tnt-asset-link">
        

        
            Summer Staple</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/records" class="nav-link tnt-section-records" >Records
                </a></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-categories" href="/classifieds/" >All Categories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automover" href="/classifieds/vehicle/" >Automover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homemover" href="/classifieds/housing/" >Homemover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs-at-monstercom" href="/jobs/" >Jobs at Monster.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >McLean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/mclean_county/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "><div id="tncms-block-1491616" class="tncms-block"><section id="block-1491616" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1491616-8ce60e53-e4c5-5925-ad77-506e513a556f" class="clearfix card summary has-image image-left inherit  tnt-section-mclean-county tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ce60e53-e4c5-5925-ad77-506e513a556f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/galloway-farm-auto-repair-a-family-endeavor-since/article_8ce60e53-e4c5-5925-ad77-506e513a556f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Galloway Farm &amp; Auto Repair : a family endeavor since 2015"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b8/bb8429c1-3756-52b8-a2b9-f1189382b0df/5d353853b8307.image.jpg?resize=1700%2C1129 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/mclean_county/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mclean_county/news/galloway-farm-auto-repair-a-family-endeavor-since/article_8ce60e53-e4c5-5925-ad77-506e513a556f.html" class="tnt-asset-link">
        

        
            Galloway Farm & Auto Repair : a family endeavor since 2015</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Bobbie Hayse Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-07-22T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 22, 2019</time></li><li class="card-comment-count"><a href="/mclean_county/news/galloway-farm-auto-repair-a-family-endeavor-since/article_8ce60e53-e4c5-5925-ad77-506e513a556f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "><div id="tncms-block-1491617" class="tncms-block"><section id="block-1491617" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/livermore-hopeful-to-open-splash-pad-by-end-of-july/article_85613176-f30f-5b3f-a571-b5a218021bbd.html" class="tnt-asset-link">
        

        
            Livermore hopeful to open splash pad by end of July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/circuit-clerk-s-office-hours-to-change/article_647173f9-5e72-5869-bd83-aa994b5e59f2.html" class="tnt-asset-link">
        

        
            Circuit Clerk's office hours to change</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/livermore-hopeful-to-open-splash-pad-end-of-july/article_6ef3f90c-67e9-570a-8c00-45cf16e2e690.html" class="tnt-asset-link">
        

        
            Livermore hopeful to open splash pad end of July</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/sacramento-news/article_21763e59-59c5-5ac5-838f-9073412c8e64.html" class="tnt-asset-link">
        

        
            Sacramento news</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/mclean-county-history-museum-regional-research-center/article_0eccb70d-4b97-5845-b02c-2d359b8145ed.html" class="tnt-asset-link">
        

        
            McLean County History Museum & Regional Research Center</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1491374" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messenger-inquirer.com",
  secureDomain: "www.messenger-inquirer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tntestwallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-tntestwallpaper","slot":"1","fold":"","width":"2070","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684497');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-39818c79-6c5a-516c-a7e8-133b01d88fb8" class="modal fullscreen in modal-image image-default modal-39818c79-6c5a-516c-a7e8-133b01d88fb8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=1200%2C798 1200w"
                    sizes="100vw"
                    width="1200"
                    height="798"
                    alt="Daviess County Fairgrounds"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-39818c79-6c5a-516c-a7e8-133b01d88fb8" data-target=".caption-inner-modal-image-39818c79-6c5a-516c-a7e8-133b01d88fb8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-39818c79-6c5a-516c-a7e8-133b01d88fb8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Fimage_39818c79-6c5a-516c-a7e8-133b01d88fb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/daviess-county-fairgrounds/image_39818c79-6c5a-516c-a7e8-133b01d88fb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39818c79-6c5a-516c-a7e8-133b01d88fb8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daviess%20County%20Fairgrounds&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Fimage_39818c79-6c5a-516c-a7e8-133b01d88fb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/daviess-county-fairgrounds/image_39818c79-6c5a-516c-a7e8-133b01d88fb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39818c79-6c5a-516c-a7e8-133b01d88fb8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/39818c79-6c5a-516c-a7e8-133b01d88fb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":39818c79-6c5a-516c-a7e8-133b01d88fb8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Daviess%20County%20Fairgrounds&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Fimage_39818c79-6c5a-516c-a7e8-133b01d88fb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":39818c79-6c5a-516c-a7e8-133b01d88fb8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/daviess-county-fairgrounds/image_39818c79-6c5a-516c-a7e8-133b01d88fb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":39818c79-6c5a-516c-a7e8-133b01d88fb8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-39818c79-6c5a-516c-a7e8-133b01d88fb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="39818c79-6c5a-516c-a7e8-133b01d88fb8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="39818c79-6c5a-516c-a7e8-133b01d88fb8" class="save-list-39818c79-6c5a-516c-a7e8-133b01d88fb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="39818c79-6c5a-516c-a7e8-133b01d88fb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-39818c79-6c5a-516c-a7e8-133b01d88fb8 img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-04fad065-4aaa-5075-9469-0109b531a652" class="asset article-default"  data-url="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html" />
    <style>
                .asset-paging .direction {
                    color: #000529;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-04fad065-4aaa-5075-9469-0109b531a652" class="asset-paging">
                <div id="paging-prev-04fad065-4aaa-5075-9469-0109b531a652" class="paging-link prev offset"></div>
                <div id="paging-next-04fad065-4aaa-5075-9469-0109b531a652" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Daviess County Fairgrounds
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daviess%20County%20Fairgrounds&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/04fad065-4aaa-5075-9469-0109b531a652" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Daviess%20County%20Fairgrounds&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<div class="tout-sdk tout-top-article"></div>
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-39818c79-6c5a-516c-a7e8-133b01d88fb8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-39818c79-6c5a-516c-a7e8-133b01d88fb8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="798">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/98/39818c79-6c5a-516c-a7e8-133b01d88fb8/5d37409c2c186.image.jpg?resize=1200%2C798 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="798"
                    alt="Daviess County Fairgrounds"
                    class="img-responsive full tnt-restrict-img-39818c79-6c5a-516c-a7e8-133b01d88fb8" />
            </div><style>
                .tnt-restrict-img-39818c79-6c5a-516c-a7e8-133b01d88fb8 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="04fad065-4aaa-5075-9469-0109b531a652">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daviess%20County%20Fairgrounds&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/04fad065-4aaa-5075-9469-0109b531a652" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Daviess%20County%20Fairgrounds&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04fad065-4aaa-5075-9469-0109b531a652-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04fad065-4aaa-5075-9469-0109b531a652" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04fad065-4aaa-5075-9469-0109b531a652" class="save-list-04fad065-4aaa-5075-9469-0109b531a652-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04fad065-4aaa-5075-9469-0109b531a652" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>• Exile will perform at 8 p.m. Saturday at the Daviess County Fairgrounds, 6191 Kentucky 54, Philpot. Cost: $50 VIP; $20 general admission.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Gates and beer gardens open at 5 p.m. Concessions will be provided by the Daviess County Lions Club. No coolers or outside beverage allowed. Lawn chairs are permitted and limited bleacher seating will be available.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Tickets and more info are available at <a href="http://www.owensborotickets.com">www.owensborotickets.com</a> and the Daviess County Lions Club website. Children 13 and under admitted free with a paid adult ticket.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daviess%20County%20Fairgrounds&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/04fad065-4aaa-5075-9469-0109b531a652" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Daviess%20County%20Fairgrounds&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":04fad065-4aaa-5075-9469-0109b531a652}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04fad065-4aaa-5075-9469-0109b531a652-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04fad065-4aaa-5075-9469-0109b531a652" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04fad065-4aaa-5075-9469-0109b531a652" class="save-list-04fad065-4aaa-5075-9469-0109b531a652-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04fad065-4aaa-5075-9469-0109b531a652" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22spencer%20county%22#tncms-source=keyword" class="tag-spencer-county label label-default" >Spencer County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="04fad065-4aaa-5075-9469-0109b531a652" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/daviess-county-fairgrounds/article_04fad065-4aaa-5075-9469-0109b531a652.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="04fad065-4aaa-5075-9469-0109b531a652" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fcommunity%2Fdaviess-county-fairgrounds%2Farticle_04fad065-4aaa-5075-9469-0109b531a652.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1684498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491343" class="tncms-block"><section id="block-1491343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491343 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491361" class="tncms-block"></div><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/neblett-center-to-launch-saturday-academy-to-help-elementary-school/article_a37158ad-e75c-524f-a649-5459c434f3c6.html" class="tnt-asset-link">
        

        
            Neblett Center to launch Saturday academy to help elementary school students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/library-it-staff-believes-they-were-targeted-in-ransomware-attack/article_ea54d612-5a8d-583c-8fbc-26b896c077a1.html" class="tnt-asset-link">
        

        
            Library IT staff believes they were 'targeted' in ransomware attack</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/holman-shares-time-at-neblett-center/article_b54622e4-270b-5f41-a235-2432af223519.html" class="tnt-asset-link">
        

        
            Holman shares time at Neblett Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-unveils-official-air-show-lineup/article_18425854-4f1a-5060-ad6f-fde0ec51702a.html" class="tnt-asset-link">
        

        
            City unveils official air show lineup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/odyssey-continues-for-young/article_f5461b37-51ac-5b45-8840-785402aec3a4.html" class="tnt-asset-link">
        

        
            Odyssey continues for Young</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/fiscal-court-takes-over-daviess-county-gun-club/article_57e322ce-613d-5984-88bb-2bc6c1680cd8.html" class="tnt-asset-link">
        

        
            Fiscal Court takes over Daviess County Gun Club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/united-way-kicks-off---campaign-with-day-of/article_b03f92b2-c3cf-5c16-b21f-55d54e5e8982.html" class="tnt-asset-link">
        

        
            United Way kicks off 2019-20 campaign with Day of Caring</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/bombers-eager-for-shot-at-state-title/article_abfad3ba-54a9-56a9-b61a-31f3fca33d3a.html" class="tnt-asset-link">
        

        
            Bombers eager for shot at state title</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/mclean_county/news/livermore-hopeful-to-open-splash-pad-end-of-july/article_6ef3f90c-67e9-570a-8c00-45cf16e2e690.html">Livermore hopeful to open splash pad end of July</a></li>
				
			
				<li><a href="/features/business/gourmet-meals-to-go/article_d006a329-2943-57ea-895d-f6829ee44d5d.html">Gourmet Meals to Go</a></li>
				
			
				<li><a href="/news/local/fire-damages-third-street-home/article_7c0ccd2f-2547-59e1-957f-6cff2ee49e7d.html">Fire damages Third Street home</a></li>
				
			
				<li><a href="/features/health/emdr-helps-patients-heal/article_6fc6ebcf-b9d1-5509-a370-8c26190103ff.html">EMDR helps patients heal</a></li>
				
			
				<li><a href="/records/courtpolice/police-reports-july/article_94e6c90f-d2b0-5c62-94a4-97aae431ca1b.html">Police Reports: July 21, 2019</a></li>
				
			
				<li><a href="/news/local/bolstering-the-heart-of-kentucky-bourbon-efforts-designed-to-keep/article_d3193353-1c5d-514f-9ec4-820566b45979.html">Bolstering the heart of Kentucky bourbon: Efforts designed to keep rickhouses safe</a></li>
				
			
				<li><a href="/news/local/omu-experiences-worst-june-in-years/article_d9cbca59-b26c-55ef-baa9-ca9c6dc351bf.html">OMU experiences worst June in 10 years</a></li>
				
			</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/child-pornography-trial-for-former-teacher-begins/image_9b944334-02fb-52a7-a010-60edaf5cb22a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Child pornography trial for former teacher begins"
                        class="img-responsive lazyload full"
                        width="813"
                        height="813"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b9/9b944334-02fb-52a7-a010-60edaf5cb22a/5d364708b17ae.image.jpg?crop=813%2C813%2C0%2C193&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/child-pornography-trial-for-former-teacher-begins/image_9b944334-02fb-52a7-a010-60edaf5cb22a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Child pornography trial for former teacher begins"
                        class="img-responsive lazyload full"
                        width="813"
                        height="813"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b9/9b944334-02fb-52a7-a010-60edaf5cb22a/5d364708b17ae.image.jpg?crop=813%2C813%2C0%2C193&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/elevator-deaths/image_cd88b2ba-aa56-11e9-aa52-27c15c5cfe99.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="elevator-deaths"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/d8/cd88b2ba-aa56-11e9-aa52-27c15c5cfe99/5d32124162193.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/brian-keith-chappell/image_f786646a-6724-5a9b-bac1-b8858724806e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brian Keith Chappell"
                        class="img-responsive lazyload full"
                        width="973"
                        height="973"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/78/f786646a-6724-5a9b-bac1-b8858724806e/5d211666a7503.image.jpg?crop=973%2C973%2C0%2C113&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/back-to-school-bash/image_52b8c4d3-3b3f-5dbe-aec2-a04ef6974965.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Back to School Bash"
                        class="img-responsive lazyload full"
                        width="804"
                        height="804"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/2b/52b8c4d3-3b3f-5dbe-aec2-a04ef6974965/5d3158e97ec58.image.jpg?crop=804%2C804%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/james-michael-mike-stone/image_9f61d32f-3686-5b44-99d6-561eb011bf78.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="James Michael 'Mike' Stone"
                        class="img-responsive lazyload full"
                        width="929"
                        height="929"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/f6/9f61d32f-3686-5b44-99d6-561eb011bf78/5d1a7b67b375f.image.jpg?crop=929%2C929%2C0%2C135&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/gazetta-lou-johnson-neyra/image_d50d4e02-43fa-53a2-bf9e-1c83586c7ed6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gazetta Lou Johnson Neyra"
                        class="img-responsive lazyload full"
                        width="968"
                        height="968"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/50/d50d4e02-43fa-53a2-bf9e-1c83586c7ed6/5d2c0be7b27c0.image.jpg?crop=968%2C968%2C0%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/omu-experiences-worst-june-in-years/image_a47dbc6d-f8d4-5d4c-a313-abb6c3f8d56b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="OMU experiences worst June in 10 years"
                        class="img-responsive lazyload full"
                        width="813"
                        height="813"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/47/a47dbc6d-f8d4-5d4c-a313-abb6c3f8d56b/5d3135bd7aa5a.image.jpg?crop=813%2C813%2C0%2C193&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/developer-wants-to-build-giant-banjo-shaped-ferris-wheel/image_93559b8f-c0e1-525c-89af-892ae0968543.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Developer wants to build giant banjo-shaped Ferris wheel"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/35/93559b8f-c0e1-525c-89af-892ae0968543/5d2f4d211e882.image.jpg?crop=900%2C900%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/to-the-moon-and-beyond/image_b1ea5d2a-1900-530a-8c8a-3e764a1b6d8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="To the Moon and Beyond:"
                        class="img-responsive lazyload full"
                        width="814"
                        height="814"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/1e/b1ea5d2a-1900-530a-8c8a-3e764a1b6d8a/5d33a40dce235.image.jpg?crop=814%2C814%2C193%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/airlines-face-off-to-win-airport-contract/article_b6b886e2-0526-5d6d-a723-37e367ca0990.html">4 airlines face off to win airport contract</a> (2)</li>
                        <li><a href="/features/lifestyle/how-to-decorate-with-mirrors-without-turning-your-home-into/article_0f810603-6e0a-5803-971a-77d0378d5db5.html">How to decorate with mirrors without turning your home into a fun house</a> (1)</li>
                        <li><a href="/news/local/owensboro-couple-in-california-experienced-friday-earthquake/article_5b733b8c-7c7d-50ae-9824-db6f8cea31a9.html">Owensboro couple in California experienced Friday earthquake</a> (1)</li>
                        <li><a href="/news/local/man-arrested-in-connection-to-business-burglaries/article_5bc81e4b-e0df-5cf2-9f28-15caddec8fc4.html">Man arrested in connection to business burglaries</a> (1)</li>
                        <li><a href="/sports/local/go-junior-series-wraps-at-occ/article_918dd97d-fce3-5a8e-b5b1-8899094f8c7a.html">GO Junior Series wraps at OCC</a> (1)</li>
                        <li><a href="/news/local/estes-elementary-school-opens-free-classes-to-public/article_f8585dd2-4f01-550c-8df4-f43ef68c8488.html">Estes Elementary School opens free classes to public</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-331e8217-f278-5bf0-8648-e63b45ae59b8" class="clearfix card  product has-image" data-track-object='{"title":"FORD F150 XLT &#39;12 SUPERCREW","url":"/classifieds/vehicle/car/truck/ford-f-xlt-supercrew/ad_331e8217-f278-5bf0-8648-e63b45ae59b8.html","uuid":"331e8217-f278-5bf0-8648-e63b45ae59b8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/331e8217-f278-5bf0-8648-e63b45ae59b8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-331e8217-f278-5bf0-8648-e63b45ae59b8 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/truck/ford-f-xlt-supercrew/ad_331e8217-f278-5bf0-8648-e63b45ae59b8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FORD F150 XLT '12 SUPERCREW"
                        class="img-responsive lazyload full"
                        width="760"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/1/79/17960a5c-c08a-5e16-ae8f-bd514f499fe3/5d294255936e6.preview.jpg?resize=760%2C570 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/ford-f-xlt-supercrew/ad_331e8217-f278-5bf0-8648-e63b45ae59b8.html" class="tnt-asset-link">
        

        
            FORD F150 XLT '12 SUPERCREW</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$26,000</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>23,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:25-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-80b83f10-bfc9-59eb-9aff-dfe56a6c0cea" class="clearfix card  product " data-track-object='{"title":"LINCOLN MKX 2015 Beautiful, Black Inside & Outside 68K miles","url":"/classifieds/vehicle/car/suv/lincoln-mkx-beautiful-black-inside-outside-k-miles/ad_80b83f10-bfc9-59eb-9aff-dfe56a6c0cea.html","uuid":"80b83f10-bfc9-59eb-9aff-dfe56a6c0cea","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/80b83f10-bfc9-59eb-9aff-dfe56a6c0cea">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/suv/lincoln-mkx-beautiful-black-inside-outside-k-miles/ad_80b83f10-bfc9-59eb-9aff-dfe56a6c0cea.html" class="tnt-asset-link">
        

        
            LINCOLN MKX 2015 Beautiful, Black Inside & Outside 68K miles</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$19,995</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>68,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:19-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cf9987b9-0f18-5f52-b5b8-93ac109336eb" class="clearfix card  product has-image" data-track-object='{"title":"HD, Fatboy Low 2013, 11k mi, no scratches 1 owner;","url":"/classifieds/vehicle/motorcycle/hd-fatboy-low-k-mi-no-scratches-owner/ad_cf9987b9-0f18-5f52-b5b8-93ac109336eb.html","uuid":"cf9987b9-0f18-5f52-b5b8-93ac109336eb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cf9987b9-0f18-5f52-b5b8-93ac109336eb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cf9987b9-0f18-5f52-b5b8-93ac109336eb media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/motorcycle/hd-fatboy-low-k-mi-no-scratches-owner/ad_cf9987b9-0f18-5f52-b5b8-93ac109336eb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="HD, Fatboy Low 2013, 11k mi, no scratches 1 owner;"
                        class="img-responsive lazyload full"
                        width="760"
                        height="502"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=540%2C357 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=750%2C495 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/82/d8284208-8838-52cd-9db3-e21c538641ab/5d157bce8542c.preview.jpg?resize=760%2C502 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/motorcycle/hd-fatboy-low-k-mi-no-scratches-owner/ad_cf9987b9-0f18-5f52-b5b8-93ac109336eb.html" class="tnt-asset-link">
        

        
            HD, Fatboy Low 2013, 11k mi, no scratches 1 owner;</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$9,700</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>11,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:21-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684499" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684499');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1c7e7a5e-afaf-5e66-9f33-e376326e5436" class="clearfix card  product " data-track-object='{"title":"Apts./Houses for Rent We have a BANG of a deal!","url":"/classifieds/housing/rent/apartment/apts-houses-for-rent-we-have-a-bang-of-a/ad_1c7e7a5e-afaf-5e66-9f33-e376326e5436.html","uuid":"1c7e7a5e-afaf-5e66-9f33-e376326e5436","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1c7e7a5e-afaf-5e66-9f33-e376326e5436">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/apts-houses-for-rent-we-have-a-bang-of-a/ad_1c7e7a5e-afaf-5e66-9f33-e376326e5436.html" class="tnt-asset-link">
        

        
            Apts./Houses for Rent We have a BANG of a deal!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:20-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dd4ca536-57a3-59c5-883d-fcc254c8769b" class="clearfix card  product has-image" data-track-object='{"title":"South 3414 Daviess St. Remodeled 3 bdrm., 1 1/2 bath","url":"/classifieds/housing/sale/home/south-daviess-st-remodeled-bdrm-bath/ad_dd4ca536-57a3-59c5-883d-fcc254c8769b.html","uuid":"dd4ca536-57a3-59c5-883d-fcc254c8769b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dd4ca536-57a3-59c5-883d-fcc254c8769b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-dd4ca536-57a3-59c5-883d-fcc254c8769b media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/south-daviess-st-remodeled-bdrm-bath/ad_dd4ca536-57a3-59c5-883d-fcc254c8769b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="South 3414 Daviess St. Remodeled 3 bdrm., 1 1/2 bath"
                    class="img-responsive lazyload  letterbox"
                    width="428"
                    height="761"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/ae/9ae1e1bb-3625-5fb2-ada0-6206e674fb80/5d254de2a9d37.preview.jpg?resize=200%2C356" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/south-daviess-st-remodeled-bdrm-bath/ad_dd4ca536-57a3-59c5-883d-fcc254c8769b.html" class="tnt-asset-link">
        

        
            South 3414 Daviess St. Remodeled 3 bdrm., 1 1/2 bath</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$129,500</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bathrooms: <strong>1.5</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:24-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5b83eabe-bc71-5688-9392-5d347a327d57" class="clearfix card  product has-image" data-track-object='{"title":"Philpot -6622 Jack Hinton Rd. Fully renovated 4 bdrm.","url":"/classifieds/housing/sale/home/philpot---jack-hinton-rd-fully-renovated-bdrm/ad_5b83eabe-bc71-5688-9392-5d347a327d57.html","uuid":"5b83eabe-bc71-5688-9392-5d347a327d57","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5b83eabe-bc71-5688-9392-5d347a327d57">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5b83eabe-bc71-5688-9392-5d347a327d57 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/philpot---jack-hinton-rd-fully-renovated-bdrm/ad_5b83eabe-bc71-5688-9392-5d347a327d57.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Philpot -6622 Jack Hinton Rd. Fully renovated 4 bdrm."
                        class="img-responsive lazyload full"
                        width="760"
                        height="559"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=400%2C294 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=540%2C397 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=750%2C552 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/d/09/d09e59ef-24c8-5dbf-afea-72581031b439/5d157bce513f0.preview.jpg?resize=760%2C559 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/philpot---jack-hinton-rd-fully-renovated-bdrm/ad_5b83eabe-bc71-5688-9392-5d347a327d57.html" class="tnt-asset-link">
        

        
            Philpot -6622 Jack Hinton Rd. Fully renovated 4 bdrm.</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bathrooms: <strong>2.5</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-23T21:30:20-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684500');
                        
                });
            </script>
        </div>
    </div>
</div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-96583dae-8f79-11e8-890c-0be223deae72" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96583dae-8f79-11e8-890c-0be223deae72 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:36</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KSP jail incident"
                        class="img-responsive lazyload full"
                        width="704"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=704%2C480 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
        

        
            KSP jail incident</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96583dae-8f79-11e8-890c-0be223deae72}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KSP%20jail%20incident&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96583dae-8f79-11e8-890c-0be223deae72}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/96583dae-8f79-11e8-890c-0be223deae72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96583dae-8f79-11e8-890c-0be223deae72}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20KSP%20jail%20incident&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96583dae-8f79-11e8-890c-0be223deae72}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81d0765a-8559-11e8-8c9a-8b0a311fbd69 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:59</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OPD lip sync challenge"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
        

        
            OPD lip sync challenge</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPD%20lip%20sync%20challenge&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OPD%20lip%20sync%20challenge&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c56f44a2-6d10-11e7-9e1b-e3d37a735dac media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="County fair in full swing"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
        

        
            County fair in full swing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20fair%20in%20full%20swing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20County%20fair%20in%20full%20swing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-466abe18-6746-11e7-b559-3fb31a75b811" class="clearfix card summary has-image image-top dark  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-466abe18-6746-11e7-b559-3fb31a75b811 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:43</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A look inside Brescia University's Moore Center"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
        

        
            A look inside Brescia University's Moore Center</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":466abe18-6746-11e7-b559-3fb31a75b811}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":466abe18-6746-11e7-b559-3fb31a75b811}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":466abe18-6746-11e7-b559-3fb31a75b811}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":466abe18-6746-11e7-b559-3fb31a75b811}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1684501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intranet"  href="http://172.20.93.11"  target="_blank" rel="noopener">
                    <span class="nav-label">Intranet</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2019, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1491623 = $('#user-controls-1491623 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1491623.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1491623.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1491629 = $('#user-controls-1491629 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1491629.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1491629.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script></body>
</html>