    





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="the_link" />
<meta name="news_keywords" content="the_link" />
<meta name="description" content="While critics prepare their &ldquo;end of the decade&rdquo; lists, Spotify released some cold, hard numbers showing what artists, songs and albums listeners streamed the most on its platform in the" />
<meta name="author" content="Travis M. Andrews The Washington Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Streaming shifts how 'popularity' is measured" />
<meta property="og:description" content="While critics prepare their &ldquo;end of the decade&rdquo; lists, Spotify released some cold, hard numbers showing what artists, songs and albums listeners streamed the most on its platform in the" />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="The Link" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="Drake was Spotify's most-streamed artist of the decade. What does that actually mean?" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"boxy","style":"default","path":"\/features\/the_link","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Travis M. Andrews The Washington Post"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":414},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "263,226,2073,2084,4590,5984,6706,6710,6161,3745,2957", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/impressions.js?_dc=1576008330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/traffic.js?_dc=1575959732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/settings.js?_dc=1519926283"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["the_link"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [781,296], [970,90]).addSize([1200, 0], [728,90], [781,296], [970,90]).build();
                gptAdSlots['ad-1684497'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[781,296],[970,90]], 'ad-1684497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684497'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            
                gptAdSlots['ad-1684498'] = googletag.defineSlot(adUnit, [125,125], 'ad-1684498').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684498'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684496'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684499'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684499'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684500'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684500'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/features/the_link';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90], [781,296]).addSize([1200, 0], [728,90], [970,90], [781,296]).build();
                gptAdSlots['ad-1684501'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[781,296]], 'ad-1684501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684501'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Streaming shifts how 'popularity' is measured | The Link | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Streaming shifts how 'popularity' is measured | The Link | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=features/the_link&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            



<script>
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>

<!-- Paxton ads request 11-13-19  -->
<script data-ad-client="ca-pub-2089468617931721" async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<style>
.app-eedition .tnt-ads{margin-bottom:0 !important}
.app-eedition #eedition-page-container{}
.app-eedition #page-curl{display:none}
</style>







<!-- ticket #610141 jsandy -->
<!-- Javascript tag -->


<!-- ticket #610141 jsandy -->


<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>  -->




        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-a1b029ab-fc17-564e-bed7-82f871be628d section-featuressection-the-link type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffeatures%2Fthe_link&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Travis+M.+Andrews+The+Washington+Post&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=414&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34076141-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Ffeatures%252Fthe_link%252Fstreaming-shifts-how-popularity-is-measured%252Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Ffeatures%252Fthe_link%252Fstreaming-shifts-how-popularity-is-measured%252Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Ffeatures%252Fthe_link%252Fstreaming-shifts-how-popularity-is-measured%252Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(263);
                
                bloxServiceIDs.push(226);
                
                bloxServiceIDs.push(2073);
                
                bloxServiceIDs.push(2084);
                
                bloxServiceIDs.push(4590);
                
                bloxServiceIDs.push(5984);
                
                bloxServiceIDs.push(6706);
                
                bloxServiceIDs.push(6710);
                
                bloxServiceIDs.push(6161);
                
                bloxServiceIDs.push(3745);
                
                bloxServiceIDs.push(2957);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/our_newspaper/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows-club">Goodfellows Club</a>
                                </li><li>
                                    <a href="/circulation/nie/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="/site/forms/online_services/feedback/"  class="nav-link tnt-section-submit-feedback">Submit Feedback</a>
                                </li><li>
                                    <a href="/site/anniversary/"  class="nav-link tnt-section-submit-anniversary">Submit Anniversary</a>
                                </li><li>
                                    <a href="/bridal"  class="nav-link tnt-section-submit-a-wedding-or-engagement">Submit a Wedding or Engagement</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-to-advertise">To Advertise</a>
                                </li><li>
                                    <a href="mailto:circulation@messenger-inquirer.com"  class="nav-link tnt-section-email-help-desk">Email Help Desk</a>
                                </li><li>
                                    <a href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/page_reprints/"  class="nav-link tnt-section-page-reprints">Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search-this-site">Search This Site</a>
                                </li><li>
                                    <a href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-story-archive">Search Story Archive</a>
                                </li><li>
                                    <a href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="http://apimagesblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/motorsports"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="http://fw.ky.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-hunting-and-fishing">Hunting and Fishing</a>
                                </li><li>
                                    <a href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a href="/sports/march_madness/"  class="nav-link tnt-section-march_madness">March_madness</a>
                                </li><li>
                                    <a href="/sports/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/medical_directory/"  class="nav-link tnt-section-medical-directory"> - Medical Directory</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-values">Religion & Values</a>
                                </li><li>
                                    <a href="/features/the_link/"  class="nav-link tnt-section-the-link">The Link</a>
                                </li><li>
                                    <a href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li><li>
                                    <a href="/features/tvguide/"  class="nav-link tnt-section-tv-listings"> - TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/records"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-automover">Automover</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homemover">Homemover</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs-at-monstercom">Jobs at Monster.com</a>
                                </li><li>
                                    <a href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mclean_county/"  class="nav-link tnt-section-mclean-county">McLean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mclean_county/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491628" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/912b65de-fb27-11e9-9cc6-fbb36779100e.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/our_newspaper/contact_us/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows-club" href="/features/goodfellows/" >Goodfellows Club</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspapers-in-education" href="/circulation/nie/" >Newspapers in Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-feedback" href="/site/forms/online_services/feedback/" >Submit Feedback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-anniversary" href="/site/anniversary/" >Submit Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-wedding-or-engagement" href="/bridal" >Submit a Wedding or Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-to-advertise" href="/site/advertise.html" >To Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-help-desk" href="mailto:circulation@messenger-inquirer.com" >Email Help Desk</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-reprints" href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener">Photo Reprints</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-page-reprints" href="/site/forms/online_services/page_reprints/" >Page Reprints</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-this-site" href="/search" >Search This Site</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-story-archive" href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener">Search Story Archive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ap-images" href="http://apimagesblog.com/"  target="_blank" rel="noopener">AP Images</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1491618" class="tncms-block"><section id="block-1491618" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-e1908311-3c29-5d37-94dc-7beb645a8b75" class="clearfix card showcase position-0 odd service-id-263 premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/local-investors-purchase-towne-square-mall/article_e1908311-3c29-5d37-94dc-7beb645a8b75.html" class="tnt-asset-link">
        

        
            Local investors purchase Towne Square Mall</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By James Mayse Messenger-Inquirer</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-10T00:47:44-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li><li class="card-comment-count"><a href="/news/local/local-investors-purchase-towne-square-mall/article_e1908311-3c29-5d37-94dc-7beb645a8b75.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1491619" class="tncms-block"><section id="block-1491619" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-oks-k-grant-for-fairview-connector/article_a9376b60-698f-5cd0-abdd-0ddb20b5340e.html" class="tnt-asset-link">
        

        
            City OKs 500K grant for Fairview connector</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/number-of-criminal-indictments-to-break-daviess-county-record/article_1a13f478-b1d5-5bd5-9e4e-15d3bc8d4b1c.html" class="tnt-asset-link">
        

        
            Number of criminal indictments to break Daviess County record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/st-benedict-s-assumes-crisis-pregnancy-home/article_9715afc4-8ed1-5ee3-b6dc-8691115eaf5d.html" class="tnt-asset-link">
        

        
            St. Benedict's assumes crisis pregnancy home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/grrec-awards-school-districts-with-mental-health-funding/article_d5fd9de6-da1d-58bd-81a1-21f732f69404.html" class="tnt-asset-link">
        

        
            GRREC awards school districts with mental health funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/omu-united-way-partner-for-winter-clothing-drive/article_c251c8ad-e859-5ccf-8eb9-ee392bf217fe.html" class="tnt-asset-link">
        

        
            OMU, United Way partner for winter clothing drive</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hunting-and-fishing" href="http://fw.ky.gov/"  target="_blank" rel="noopener">Hunting and Fishing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-march_madness" href="/sports/march_madness/" >March_madness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1491620" class="tncms-block"><section id="block-1491620" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-26aec626-da49-587f-b0f0-c965cb721281" class="clearfix card showcase position-0 odd tnt-flag-featured service-id-263 premium  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id-263 premium"><div class="media-preview-26aec626-da49-587f-b0f0-c965cb721281 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/brescia-holds-off-fisk/article_26aec626-da49-587f-b0f0-c965cb721281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brescia holds off Fisk, 95-83"
                            class="img-responsive lazyload full"
                            width="992"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/f0/df0173bc-5af8-5afd-b14f-f0f086dc282d/5def30e6c3f3d.image.jpg?crop=992%2C992%2C104%2C0&resize=992%2C992&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even service-id-263 premium"><div class="media-preview-cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/brescia-holds-off-fisk/article_26aec626-da49-587f-b0f0-c965cb721281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brescia holds off Fisk, 95-83"
                            class="img-responsive lazyload full"
                            width="808"
                            height="808"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/bc/cbc0daac-cad2-5b15-b9ba-94c38f1ff8dc/5def30e6cde9c.image.jpg?crop=808%2C808%2C196%2C0&resize=808%2C808&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/local/" class="tnt-section-tag">Local Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/brescia-holds-off-fisk/article_26aec626-da49-587f-b0f0-c965cb721281.html" class="tnt-asset-link">
        

        
            Brescia holds off Fisk, 95-83</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">BY MARK MATHIS Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-12-10T00:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"><a href="/sports/local/brescia-holds-off-fisk/article_26aec626-da49-587f-b0f0-c965cb721281.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1491621" class="tncms-block"><section id="block-1491621" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/hilltoppers-bassey-lost-for-season/article_cc65b51d-f2c5-51f9-a999-8f320a3f521f.html" class="tnt-asset-link">
        

        
            Hilltoppers' Bassey lost for season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/what-a-difference-a-year-makes-for-wku-football/article_91af1da1-e26a-5083-b037-d17c618fc18a.html" class="tnt-asset-link">
        

        
            What a difference a year makes for WKU football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/sports-calendar-dec/article_09de33a8-7c4d-5f7c-9ad5-32ca3199a5fc.html" class="tnt-asset-link">
        

        
            Sports Calendar: Dec. 10, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/titans-streak-their-way-into-afc-south-showdown-with-houston/article_135149e4-0b07-5b2c-80ed-ed7984e1d7f0.html" class="tnt-asset-link">
        

        
            Titans streak their way into AFC South showdown with Houston</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/texas-tech-vs-no-louisville/article_06aaed37-a97f-5c10-bf6a-052935c5efe1.html" class="tnt-asset-link">
        

        
            TEXAS TECH VS. NO. 1 LOUISVILLE</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-directory" href="/medical_directory/" > - Medical Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-values" href="/features/religion_and_values/" >Religion & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-link" href="/features/the_link/" >The Link</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/features/tvguide/" > - TV Listings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1491614" class="tncms-block"><section id="block-1491614" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-9434b469-bec1-56b0-8a57-20a09151cb4e" class="clearfix card showcase position-0 odd service-id-263 premium  tnt-section-features tnt-sub-section-goodfellows">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/goodfellows/" class="tnt-section-tag">Goodfellows</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/goodfellows/goodfellows-allows-opd-to-build-relationships-with-community-youth/article_9434b469-bec1-56b0-8a57-20a09151cb4e.html" class="tnt-asset-link">
        

        
            Goodfellows allows OPD to build relationships with community youth</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By The Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-12-10T00:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li><li class="card-comment-count"><a href="/features/goodfellows/goodfellows-allows-opd-to-build-relationships-with-community-youth/article_9434b469-bec1-56b0-8a57-20a09151cb4e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1491615" class="tncms-block"><section id="block-1491615" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the_link/the-best-video-games-of/article_fabf5d11-b00c-5aef-ae59-d2746b58f1bf.html" class="tnt-asset-link">
        

        
            The 10 best video games of 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html" class="tnt-asset-link">
        

        
            Streaming shifts how 'popularity' is measured</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the_link/for-banks-data-on-spending-habits-could-be-a-gold/article_5bdea346-ce41-598e-b2ec-dccd47512023.html" class="tnt-asset-link">
        

        
            For banks, data on spending habits could be a gold mine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/keeping-a-handel-on-a-community-tradition/article_e758b561-660c-52b7-aabb-f2fbb7889c77.html" class="tnt-asset-link">
        

        
            Keeping a Handel on a community tradition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/agriculture/hilltop-tree-farm/article_3df6a0f9-f68c-592c-a521-8ffb45de1237.html" class="tnt-asset-link">
        

        
            Hilltop Tree Farm</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/records" class="nav-link tnt-section-records" >Records
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-categories" href="/classifieds" >All Categories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automover" href="/classifieds/vehicle" >Automover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homemover" href="/classifieds/housing/" >Homemover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs-at-monstercom" href="/jobs" >Jobs at Monster.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >McLean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/mclean_county/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "><div id="tncms-block-1491616" class="tncms-block"><section id="block-1491616" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1491616-b122bf0e-7336-558b-87c9-2e1e43984395" class="clearfix card summary has-image image-left inherit  tnt-section-mclean-county tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b122bf0e-7336-558b-87c9-2e1e43984395 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/mclean-county-decks-the-halls-for-the-holidays/article_b122bf0e-7336-558b-87c9-2e1e43984395.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="McLean County decks the halls for the holidays"
                    class="img-responsive lazyload  letterbox"
                    width="1152"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/26/a263a21d-354d-5d45-9b57-0ec15a7868cf/5de4a4e26629b.image.jpg?resize=200%2C208" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/mclean_county/news/" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mclean_county/news/mclean-county-decks-the-halls-for-the-holidays/article_b122bf0e-7336-558b-87c9-2e1e43984395.html" class="tnt-asset-link">
        

        
            McLean County decks the halls for the holidays</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Christie Netherton McLean County News</span></li><li class="card-date">
        <time datetime="2019-12-02T00:00:00-06:00" class="tnt-date asset-date text-muted">Dec 2, 2019</time></li><li class="card-comment-count"><a href="/mclean_county/news/mclean-county-decks-the-halls-for-the-holidays/article_b122bf0e-7336-558b-87c9-2e1e43984395.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "><div id="tncms-block-1491617" class="tncms-block"><section id="block-1491617" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/octc-wins-first-place-in-welding-competition/article_486c200a-7cad-54f6-9688-6276db994230.html" class="tnt-asset-link">
        

        
            OCTC wins first place in welding competition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/bed-and-breakfast-added-to-barb-s-cakes-in-beaver/article_7167eb00-4f5b-578d-b9d1-bb16ac257f41.html" class="tnt-asset-link">
        

        
            Bed and breakfast added to Barb's Cakes in Beaver Dam</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/qc-supply-continuing-local-service-to-farmers/article_219a804c-8f16-5376-84cd-472ecef2c085.html" class="tnt-asset-link">
        

        
            QC Supply continuing local service to farmers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/hartford-to-host-holiday-festival/article_5eb42e95-5791-5b0f-be5e-de8c3cb4fb45.html" class="tnt-asset-link">
        

        
            Hartford to host holiday festival</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/knott-to-open-new-livermore-grocery-store-next-week/article_c392f46b-d4f0-5a2c-bb3e-3ec731dbf8c3.html" class="tnt-asset-link">
        

        
            Knott to open new Livermore grocery store next week</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1491374" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messenger-inquirer.com",
  secureDomain: "www.messenger-inquirer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tntestwallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-tntestwallpaper","slot":"1","fold":"","width":"2070","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684497');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-45969bff-872f-5e9e-91f2-68ee668ab1a7" class="modal fullscreen in modal-image image-default modal-45969bff-872f-5e9e-91f2-68ee668ab1a7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=1200%2C798 1200w"
                    sizes="100vw"
                    width="1200"
                    height="798"
                    alt="Drake was Spotify's most-streamed artist of the decade. What does that actually mean?"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-45969bff-872f-5e9e-91f2-68ee668ab1a7" data-target=".caption-inner-modal-image-45969bff-872f-5e9e-91f2-68ee668ab1a7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-45969bff-872f-5e9e-91f2-68ee668ab1a7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - In this Oct. 8, 2016 file photo, Drake performs onstage in Toronto. The rapper has been named Spotify’s most-streamed artist of the decade. (Photo by Arthur Mola/Invision/AP, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Arthur Mola</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fdrake-was-spotify-s-most-streamed-artist-of-the-decade%2Fimage_45969bff-872f-5e9e-91f2-68ee668ab1a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/the_link/drake-was-spotify-s-most-streamed-artist-of-the-decade/image_45969bff-872f-5e9e-91f2-68ee668ab1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45969bff-872f-5e9e-91f2-68ee668ab1a7"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Drake%20was%20Spotify%27s%20most-streamed%20artist%20of%20the%20decade.%20What%20does%20that%20actually%20mean%3F&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fdrake-was-spotify-s-most-streamed-artist-of-the-decade%2Fimage_45969bff-872f-5e9e-91f2-68ee668ab1a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/the_link/drake-was-spotify-s-most-streamed-artist-of-the-decade/image_45969bff-872f-5e9e-91f2-68ee668ab1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45969bff-872f-5e9e-91f2-68ee668ab1a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/45969bff-872f-5e9e-91f2-68ee668ab1a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45969bff-872f-5e9e-91f2-68ee668ab1a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Drake%20was%20Spotify%27s%20most-streamed%20artist%20of%20the%20decade.%20What%20does%20that%20actually%20mean%3F&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fdrake-was-spotify-s-most-streamed-artist-of-the-decade%2Fimage_45969bff-872f-5e9e-91f2-68ee668ab1a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45969bff-872f-5e9e-91f2-68ee668ab1a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/the_link/drake-was-spotify-s-most-streamed-artist-of-the-decade/image_45969bff-872f-5e9e-91f2-68ee668ab1a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45969bff-872f-5e9e-91f2-68ee668ab1a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45969bff-872f-5e9e-91f2-68ee668ab1a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45969bff-872f-5e9e-91f2-68ee668ab1a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45969bff-872f-5e9e-91f2-68ee668ab1a7" class="save-list-45969bff-872f-5e9e-91f2-68ee668ab1a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45969bff-872f-5e9e-91f2-68ee668ab1a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-45969bff-872f-5e9e-91f2-68ee668ab1a7 img { max-height: 505px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a1b029ab-fc17-564e-bed7-82f871be628d" class="asset article-default"  data-url="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a1b029ab-fc17-564e-bed7-82f871be628d" class="asset-paging">
                <div id="paging-prev-a1b029ab-fc17-564e-bed7-82f871be628d" class="paging-link prev offset"></div>
                <div id="paging-next-a1b029ab-fc17-564e-bed7-82f871be628d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Streaming shifts how 'popularity' is measured
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Travis M. Andrews The Washington Post</span></li>
        
        
            <li>
        <time datetime="2019-12-09T12:00:00-06:00" class="tnt-date asset-date text-muted">Dec 9, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-09T12:00:00-06:00">
    <meta itemprop="datePublished" content="2019-12-09T12:00:00-06:00">
    <meta itemprop="dateModified" content="2019-12-09T12:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Streaming%20shifts%20how%20%27popularity%27%20is%20measured&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/a1b029ab-fc17-564e-bed7-82f871be628d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Streaming%20shifts%20how%20%27popularity%27%20is%20measured&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<div class="tout-sdk tout-top-article"></div>
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-45969bff-872f-5e9e-91f2-68ee668ab1a7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-45969bff-872f-5e9e-91f2-68ee668ab1a7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="798">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/59/45969bff-872f-5e9e-91f2-68ee668ab1a7/5dee8bc7f368e.image.jpg?resize=1200%2C798 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1200"
                    height="798"
                    alt="Drake was Spotify's most-streamed artist of the decade. What does that actually mean?"
                    class="img-responsive full tnt-restrict-img-45969bff-872f-5e9e-91f2-68ee668ab1a7" />
            </div><style>
                .tnt-restrict-img-45969bff-872f-5e9e-91f2-68ee668ab1a7 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>FILE - In this Oct. 8, 2016 file photo, Drake performs onstage in Toronto. The rapper has been named Spotify’s most-streamed artist of the decade. (Photo by Arthur Mola/Invision/AP, File)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Arthur Mola</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a1b029ab-fc17-564e-bed7-82f871be628d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Streaming%20shifts%20how%20%27popularity%27%20is%20measured&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/a1b029ab-fc17-564e-bed7-82f871be628d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Streaming%20shifts%20how%20%27popularity%27%20is%20measured&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1b029ab-fc17-564e-bed7-82f871be628d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1b029ab-fc17-564e-bed7-82f871be628d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1b029ab-fc17-564e-bed7-82f871be628d" class="save-list-a1b029ab-fc17-564e-bed7-82f871be628d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1b029ab-fc17-564e-bed7-82f871be628d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p class="p1">While critics prepare their “end of the decade” lists, Spotify released some cold, hard numbers showing what artists, songs and albums listeners streamed the most on its platform in the past 10 years. The results, while generally unsurprising, reflect the myriad ways streaming has shifted how “popularity” is both measured and attained.</p></div><div class="subscriber-preview"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Spotify’s most-streamed artist since 2010 is Drake, followed by Ed Sheeran, Post Malone, Ariana Grande and Eminem.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Of course Drake claimed the top spot. By gaming the streaming system, the rapper - with a boost from Spotify - engineered his own popularity.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">One logical way to rack up numbers is to release more songs for fans to stream. Drake, ever the workhorse, has released at least 179 songs on Spotify since 2010. That equates to nearly an 18-track album per year, and doesn’t count singles or songs that only feature the rapper. The sheer output alone is astronomical, but Drake seems to have another trick up his sleeve: He creates soundscapes more than albums - sets of songs that bleed into each other, encouraging a listener to just let it ride.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">That’s another important ingredient to attract streams. As The Washington Post’s pop music critic Chris Richards wrote back in 2017, “Streaming is designed to feel cool and undisruptive. It promises fluid, frictionless listening - an experience that can be entirely predictable, even when you don’t know exactly what’s coming next. . . . Dominance belongs to those superstars willing to replicate their softness in abundance, and then roll it out on the streaming platforms - the way that Drake and the Weeknd have each done on their wildly successful, shamelessly overlong albums of late.”</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">These factors played an important role in why Drake’s longest and worst-reviewed record, the 25-track behemoth “Scorpion,” garnered a record-breaking 745.9 million U.S. streams in its first week and became the first record to globally generate 1 billion streams in a single week.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">But it certainly didn’t hurt that Spotify inundated its platform with Drake’s face during promotion of the album. His image appeared in various places across the website, including as the promotional image for Spotify-curated playlists on which his music didn’t even appear. Furious users pointed out that they paid for a premium service that didn’t include advertisements and demanded refunds, which some reportedly received.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">The top female artists of the decade - Ariana Grande, Rihanna, Taylor Swift, Sia and Beyoncé - particularly reflect the fact that Spotify’s stats exist within a self-constructed reality. As a result, they do not necessarily represent what people are actually listening to.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">At first glance, for example, it may be surprising to learn that four female artists were streamed more often than Beyoncé, arguably the most culturally relevant pop star of the past 10 years. But if gaining Spotify streams is a sport, then it’s important to note Beyoncé wasn’t fully in the game for most of the decade; not all her music was on the service.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Notably, her 2016 smash hit “Lemonade” was only available on the subscription-only streaming service Tidal, of which she and her husband Jay-Z have partial ownership, for nearly three years. It didn’t reach Spotify until mid-2019. She even pointedly rapped about her disinterest in streaming metrics on “Nice,” saying, “My success can’t be quantified / If I gave two f---s about streaming numbers / would have put ‘Lemonade’ up on Spotify.”</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">But wait, you might be thinking: Wasn’t Taylor Swift also absent from Spotify? She pulled her music from the service in 2014 as she released “1989,” her fifth studio album. “All I can say is that music is changing so quickly, and the landscape of the music industry itself is changing so quickly, that everything new, like Spotify, all feels to me a bit like a grand experiment,” she said at the time. “And I’m not willing to contribute my life’s work to an experiment that I don’t feel fairly compensates the writers, producers, artists, and creators of this music.” Three years later, she returned her entire back catalogue to the service in celebration of selling 10 million copies of that very album.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">While she and Beyoncé faced a similar handicap, Swift’s fans might care more about streaming numbers - they often purposefully stream Swift’s music repeatedly to boost her numbers. When experts recently predicted that industrial rock band Tool’s first album in 13 years might knock Swift’s latest album “Lover” from the top of the charts, her fans rallied to stream Swift repeatedly in hopes of keeping her at No. 1. Stunts like this make it even more difficult to discern if an artist’s popularity is organic or manufactured.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">So while people may look to Spotify’s end-of-the-decade list as an accurate roundup of what listeners have been consuming, in actuality, it might be misleading. While the data generally represent the pop-music landscape of the past 10 years, it also reflects how meaningless streaming numbers can be.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Below are the results of Spotify’s decade-end stats.</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">- - -</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Most-streamed artists of the decade</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Drake</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Ed Sheeran</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Post Malone</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Ariana Grande</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Eminem</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">- - -</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Most-streamed female artists of the decade</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Ariana Grande</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Rihanna</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Taylor Swift</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Sia</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Beyoncé</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">- - -</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Most-streamed male artists of the decade</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Drake</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Ed Sheeran</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Post Malone</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Eminem</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">The Weeknd</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">- - -</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">Most-streamed tracks of the decade</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">“Shape of You” - Ed Sheeran</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">“One Dance” - Drake, Kyla, WizKid</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">“rockstar (feat. 21 Savage)” - 21 Savage, Post Malone</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">“Closer” - Halsey, The Chainsmokers</p></div><div class="subscriber-only"><p class="p2"> </p></div><div class="subscriber-only"><p class="p1">“Thinking out Loud” - Ed Sheeran</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Streaming%20shifts%20how%20%27popularity%27%20is%20measured&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/a1b029ab-fc17-564e-bed7-82f871be628d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Streaming%20shifts%20how%20%27popularity%27%20is%20measured&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1b029ab-fc17-564e-bed7-82f871be628d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1b029ab-fc17-564e-bed7-82f871be628d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1b029ab-fc17-564e-bed7-82f871be628d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1b029ab-fc17-564e-bed7-82f871be628d" class="save-list-a1b029ab-fc17-564e-bed7-82f871be628d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1b029ab-fc17-564e-bed7-82f871be628d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a1b029ab-fc17-564e-bed7-82f871be628d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/the_link/streaming-shifts-how-popularity-is-measured/article_a1b029ab-fc17-564e-bed7-82f871be628d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a1b029ab-fc17-564e-bed7-82f871be628d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ffeatures%2Fthe_link%2Fstreaming-shifts-how-popularity-is-measured%2Farticle_a1b029ab-fc17-564e-bed7-82f871be628d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1684498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491343" class="tncms-block"><section id="block-1491343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491343 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491361" class="tncms-block"></div><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/local-investors-purchase-towne-square-mall/article_e1908311-3c29-5d37-94dc-7beb645a8b75.html" class="tnt-asset-link">
        

        
            Local investors purchase Towne Square Mall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/city-oks-k-grant-for-fairview-connector/article_a9376b60-698f-5cd0-abdd-0ddb20b5340e.html" class="tnt-asset-link">
        

        
            City OKs 500K grant for Fairview connector</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/brescia-holds-off-fisk/article_26aec626-da49-587f-b0f0-c965cb721281.html" class="tnt-asset-link">
        

        
            Brescia holds off Fisk, 95-83</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/number-of-criminal-indictments-to-break-daviess-county-record/article_1a13f478-b1d5-5bd5-9e4e-15d3bc8d4b1c.html" class="tnt-asset-link">
        

        
            Number of criminal indictments to break Daviess County record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/st-benedict-s-assumes-crisis-pregnancy-home/article_9715afc4-8ed1-5ee3-b6dc-8691115eaf5d.html" class="tnt-asset-link">
        

        
            St. Benedict's assumes crisis pregnancy home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/hilltoppers-bassey-lost-for-season/article_cc65b51d-f2c5-51f9-a999-8f320a3f521f.html" class="tnt-asset-link">
        

        
            Hilltoppers' Bassey lost for season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/grrec-awards-school-districts-with-mental-health-funding/article_d5fd9de6-da1d-58bd-81a1-21f732f69404.html" class="tnt-asset-link">
        

        
            GRREC awards school districts with mental health funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/what-a-difference-a-year-makes-for-wku-football/article_91af1da1-e26a-5083-b037-d17c618fc18a.html" class="tnt-asset-link">
        

        
            What a difference a year makes for WKU football</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/local/don-mario-s-coming-to-former-bee-bops/article_6061863f-8926-532a-881a-897167a77fda.html">Don Mario's coming to former Bee Bops</a></li>
				
			
				<li><a href="/news/local/opd-flex-team-has-issued-hundreds-of-drug-charges/article_305aefcf-30f3-5a89-b7d4-00a339a4da57.html">OPD Flex Team has issued hundreds of drug charges</a></li>
				
			
				<li><a href="/news/local/decorating-for-christmas/article_4620173a-95a5-516f-b2a9-80ae546d1676.html">Decorating for CHRISTMAS</a></li>
				</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/pedigo-receives-pardon-from-governor/image_db21c9f4-78fe-5014-958b-fd8bb321183b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pedigo receives pardon from governor"
                            class="img-responsive lazyload full"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b2/db21c9f4-78fe-5014-958b-fd8bb321183b/5de1ecd296a21.image.jpg?crop=815%2C815%2C0%2C192&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/health/more-polio-cases-now-caused-by-vaccine-than-by-wild/image_805dbdf1-8cc7-5399-9538-e8638be76ed3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More polio cases now caused by vaccine than by wild virus"
                            class="img-responsive lazyload ap-photo full"
                            width="883"
                            height="883"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/05/805dbdf1-8cc7-5399-9538-e8638be76ed3/5ddd6bb708a5d.image.jpg?crop=883%2C883%2C158%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/lifestyle/you-probably-have-too-much-stuff-here-s-how-to/image_53f41d11-7ec5-5efb-800e-e2bb9cb4903c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="You probably have too much stuff; here's how to pare it down"
                            class="img-responsive lazyload full"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/3f/53f41d11-7ec5-5efb-800e-e2bb9cb4903c/5dcdb95c66e3a.image.jpg?crop=900%2C900%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/lifestyle/gift-wrapping-this-season-trends-jazzy-but-sustainable/image_67c7666b-1d01-56fe-888e-3100d6bdc263.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gift-wrapping this season trends jazzy but sustainable"
                            class="img-responsive lazyload ap-photo full"
                            width="799"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/7c/67c7666b-1d01-56fe-888e-3100d6bdc263/5dded5e285e30.image.jpg?crop=799%2C799%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/lifestyle/gift-wrapping-this-season-trends-jazzy-but-sustainable/image_d0b82a52-1f05-5293-ba29-c7aa0ce77387.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gift-wrapping this season trends jazzy but sustainable"
                            class="img-responsive lazyload ap-photo full"
                            width="799"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/0b/d0b82a52-1f05-5293-ba29-c7aa0ce77387/5dded5e2b8d7b.image.jpg?crop=799%2C799%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/been-there-done-that/image_fa2b2230-13f6-11ea-9f6e-ab5fe0888548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Been there, done that"
                            class="img-responsive lazyload full"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/a2/fa2b2230-13f6-11ea-9f6e-ab5fe0888548/5de3484af3b04.image.jpg?crop=1183%2C1183%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/soapbox-derby-parade-float-pays-tribute-to-david-edds/image_b61f16c3-3ef9-5012-b8e9-8adb40bb009d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soapbox Derby parade float pays tribute to David Edds"
                            class="img-responsive lazyload full"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/61/b61f16c3-3ef9-5012-b8e9-8adb40bb009d/5ddcb4e5bfe19.image.jpg?crop=815%2C815%2C0%2C192&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/venue/holiday-tv-forecast-a-sleighful-of-movies-music-a-grinch/image_c01c2e6d-d900-5b77-9d6d-31f0020c4bd2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday TV forecast: a sleighful of movies, music, a Grinch"
                            class="img-responsive lazyload ap-photo full"
                            width="849"
                            height="849"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/01/c01c2e6d-d900-5b77-9d6d-31f0020c4bd2/5ddecb41b5a3e.image.jpg?crop=849%2C849%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/louisville-kentucky-football/image_ef787ecb-7647-5cd7-aa12-f213bf18bce1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Louisville Kentucky Football"
                            class="img-responsive lazyload ap-photo full"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/f7/ef787ecb-7647-5cd7-aa12-f213bf18bce1/5de43b75f208a.image.jpg?crop=800%2C800%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/commissioners-say-they-will-vote-no-to-proposed-fairness-ordinance/article_72244e28-71a7-5b1c-8f10-46dc72637410.html">Commissioners say they will vote no to proposed Fairness Ordinance</a> (3)</li>
                        <li><a href="/opinion/letters_to_the_editor/readers-write/article_79a07a36-7875-52c1-9bfb-5d4fe48fa963.html">Readers Write</a> (3)</li>
                        <li><a href="/news/local/judge-executive-vows-to-support-fairness-ordinance/article_70c4e407-8e3c-59a8-9774-aa0c4fe553fd.html">Judge-executive vows to support fairness ordinance</a> (2)</li>
                        <li><a href="/sports/motorsports/hamlin-races-way-into-championship-field-with-phoenix-win/article_12990e1e-8a69-505d-ac9b-fb8ce071e077.html">Hamlin races way into championship field with Phoenix win</a> (1)</li>
                        <li><a href="/opinion/letters_to_the_editor/readers-write-nov/article_2d16cbf1-a21a-5b0f-b583-7cb6033e5e0d.html">Readers Write: Nov. 17, 2019</a> (1)</li>
                        <li><a href="/news/local/kwc-can-t-keep-up-with-s-by-auburn-montgomery/article_7e2de0ec-c6d8-50bc-82f4-22824e6060ad.html">KWC can't keep up with 3s by Auburn Montgomery</a> (1)</li>
                        <li><a href="/news/local/kentucky-s-music-city/article_c1b6d898-e5a0-58c0-9f17-289d29212635.html">'Kentucky's Music City'</a> (1)</li>
                        <li><a href="/news/local/city-approves-k-consultant-contract/article_c4dff691-a862-5c0d-9c6b-3e69d6425114.html">City approves $80K consultant contract</a> (1)</li>
                        <li><a href="/opinion/letters_to_the_editor/readers-write/article_d2bb4af1-abf1-524f-b6d1-d5d036e365b5.html">Readers Write</a> (1)</li>
                        <li><a href="/opinion/letters_to_the_editor/readers-write/article_dbc517f0-0db7-11ea-ab76-f3a2190dbf46.html">Readers Write</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a3e7919e-b19b-5078-a2f0-4d1bc97fa793" class="clearfix card  product has-image" data-track-object='{"title":"Ford Taurus 2008 Limited 74,100 mi. Blue. $5,200. 270-302-9855","url":"/classifieds/vehicle/car/ford-taurus-limited-mi-blue/ad_a3e7919e-b19b-5078-a2f0-4d1bc97fa793.html","uuid":"a3e7919e-b19b-5078-a2f0-4d1bc97fa793","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a3e7919e-b19b-5078-a2f0-4d1bc97fa793">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a3e7919e-b19b-5078-a2f0-4d1bc97fa793 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/ford-taurus-limited-mi-blue/ad_a3e7919e-b19b-5078-a2f0-4d1bc97fa793.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ford Taurus 2008 Limited 74,100 mi. Blue. $5,200. 270-302-9855"
                    class="img-responsive lazyload  letterbox"
                    width="570"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/3/3e/33e7b331-e024-5773-ab5b-4eb79b6333ca/5def11563b49f.preview.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/ford-taurus-limited-mi-blue/ad_a3e7919e-b19b-5078-a2f0-4d1bc97fa793.html" class="tnt-asset-link">
        

        
            Ford Taurus 2008 Limited 74,100 mi. Blue. $5,200. 270-302-9855</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$5,200</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>74,100</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-10T00:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-87e42ff2-4482-5573-82d7-bb89d1affc97" class="clearfix card  product has-image" data-track-object='{"title":"2013 Red Mustang Convertible Always garage kept. 48k miles. 270-925-3337","url":"/classifieds/vehicle/car/antique/red-mustang-convertible-always-garage-kept-k-miles/ad_87e42ff2-4482-5573-82d7-bb89d1affc97.html","uuid":"87e42ff2-4482-5573-82d7-bb89d1affc97","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/87e42ff2-4482-5573-82d7-bb89d1affc97">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-87e42ff2-4482-5573-82d7-bb89d1affc97 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/antique/red-mustang-convertible-always-garage-kept-k-miles/ad_87e42ff2-4482-5573-82d7-bb89d1affc97.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2013 Red Mustang Convertible Always garage kept. 48k miles. 270-925-3337"
                            class="img-responsive lazyload full"
                            width="760"
                            height="359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=750%2C354 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/e8/2e8da364-a207-5c4f-bc4b-e7684fec8962/5ddb4ad378d03.preview.jpg?resize=760%2C359 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/antique/red-mustang-convertible-always-garage-kept-k-miles/ad_87e42ff2-4482-5573-82d7-bb89d1affc97.html" class="tnt-asset-link">
        

        
            2013 Red Mustang Convertible Always garage kept. 48k miles. 270-925-3337</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>48,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-09T21:30:27-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-01eb5a14-9522-5e8b-9c94-a8a15431416e" class="clearfix card  product has-image" data-track-object='{"title":"Nissan Frontier 2017 Crew Cab 2WD, White, 4.0L, V-6","url":"/classifieds/vehicle/car/truck/nissan-frontier-crew-cab-wd-white-l-v/ad_01eb5a14-9522-5e8b-9c94-a8a15431416e.html","uuid":"01eb5a14-9522-5e8b-9c94-a8a15431416e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/01eb5a14-9522-5e8b-9c94-a8a15431416e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-01eb5a14-9522-5e8b-9c94-a8a15431416e media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/truck/nissan-frontier-crew-cab-wd-white-l-v/ad_01eb5a14-9522-5e8b-9c94-a8a15431416e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nissan Frontier 2017 Crew Cab 2WD, White, 4.0L, V-6"
                            class="img-responsive lazyload full"
                            width="760"
                            height="369"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=300%2C146 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=400%2C194 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=540%2C262 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=750%2C364 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/35/b3550d37-666c-5b5b-9dab-f8fbee01ac06/5dd8a7d3df772.preview.jpg?resize=760%2C369 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/nissan-frontier-crew-cab-wd-white-l-v/ad_01eb5a14-9522-5e8b-9c94-a8a15431416e.html" class="tnt-asset-link">
        

        
            Nissan Frontier 2017 Crew Cab 2WD, White, 4.0L, V-6</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$18,900</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>34,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-09T21:30:27-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684499" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684499');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-0e3e0859-926c-59ae-8904-0b03bcb733be" class="clearfix card  product " data-track-object='{"title":"Merry Christmas From Our Home to Yours! 1 &","url":"/classifieds/housing/rent/apartment/merry-christmas-from-our-home-to-yours/ad_0e3e0859-926c-59ae-8904-0b03bcb733be.html","uuid":"0e3e0859-926c-59ae-8904-0b03bcb733be","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/0e3e0859-926c-59ae-8904-0b03bcb733be">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/merry-christmas-from-our-home-to-yours/ad_0e3e0859-926c-59ae-8904-0b03bcb733be.html" class="tnt-asset-link">
        

        
            Merry Christmas From Our Home to Yours! 1 &</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>2</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-09T21:30:27-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-bef7b338-b92e-5243-a269-2bb61630f0e1" class="clearfix card  product has-image" data-track-object='{"title":"East - 2605 Landing Terrace Immaculate 3 bdrm., 2-full baths","url":"/classifieds/housing/sale/home/east---landing-terrace-immaculate-bdrm--full-baths/ad_bef7b338-b92e-5243-a269-2bb61630f0e1.html","uuid":"bef7b338-b92e-5243-a269-2bb61630f0e1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bef7b338-b92e-5243-a269-2bb61630f0e1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bef7b338-b92e-5243-a269-2bb61630f0e1 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/east---landing-terrace-immaculate-bdrm--full-baths/ad_bef7b338-b92e-5243-a269-2bb61630f0e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="East - 2605 Landing Terrace Immaculate 3 bdrm., 2-full baths"
                            class="img-responsive lazyload full"
                            width="760"
                            height="621"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=200%2C163 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=300%2C245 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=400%2C327 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=540%2C441 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=750%2C613 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/5/51/55194042-55e7-5bed-bcd3-06cb3a8cc3cc/5dd8a7d39a6a8.preview.jpg?resize=760%2C621 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/east---landing-terrace-immaculate-bdrm--full-baths/ad_bef7b338-b92e-5243-a269-2bb61630f0e1.html" class="tnt-asset-link">
        

        
            East - 2605 Landing Terrace Immaculate 3 bdrm., 2-full baths</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-09T21:30:26-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-bab7a908-aaf6-5b8c-bc04-5c8353c150b9" class="clearfix card  product " data-track-object='{"title":"Merry Christmas From Our Home to Yours! 2 &","url":"/classifieds/housing/rent/apartment/merry-christmas-from-our-home-to-yours/ad_bab7a908-aaf6-5b8c-bc04-5c8353c150b9.html","uuid":"bab7a908-aaf6-5b8c-bc04-5c8353c150b9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bab7a908-aaf6-5b8c-bc04-5c8353c150b9">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/merry-christmas-from-our-home-to-yours/ad_bab7a908-aaf6-5b8c-bc04-5c8353c150b9.html" class="tnt-asset-link">
        

        
            Merry Christmas From Our Home to Yours! 2 &</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>3</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-09T21:30:27-06:00" class="tnt-date asset-date text-muted">16 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684500');
                        
                });
            </script>
        </div>
    </div>
</div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-96583dae-8f79-11e8-890c-0be223deae72" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96583dae-8f79-11e8-890c-0be223deae72 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:36</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KSP jail incident"
                            class="img-responsive lazyload full"
                            width="704"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=704%2C480 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
        

        
            KSP jail incident</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KSP%20jail%20incident&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/96583dae-8f79-11e8-890c-0be223deae72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20KSP%20jail%20incident&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81d0765a-8559-11e8-8c9a-8b0a311fbd69 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:59</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OPD lip sync challenge"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
        

        
            OPD lip sync challenge</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPD%20lip%20sync%20challenge&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OPD%20lip%20sync%20challenge&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c56f44a2-6d10-11e7-9e1b-e3d37a735dac media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County fair in full swing"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
        

        
            County fair in full swing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20fair%20in%20full%20swing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20County%20fair%20in%20full%20swing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-466abe18-6746-11e7-b559-3fb31a75b811" class="clearfix card summary has-image image-top dark  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-466abe18-6746-11e7-b559-3fb31a75b811 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:43</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A look inside Brescia University's Moore Center"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
        

        
            A look inside Brescia University's Moore Center</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1684501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intranet"  href="http://172.20.93.11"  target="_blank" rel="noopener">
                    <span class="nav-label">Intranet</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2019, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>