
  








  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="grayson_county, news" />
<meta name="news_keywords" content="grayson_county, news" />
<meta name="description" content="The Leitchfield Fire Department responded to a house fire at 1 o&rsquo;clock a.m. on Butler Road, but that didn&rsquo;t stop it from hosting its first fishing tournament on Saturday, Oct." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?crop=1525%2C801%2C0%2C219&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LFD holds fishing tournament fundraiser" />
<meta property="og:description" content="The Leitchfield Fire Department responded to a house fire at 1 o&rsquo;clock a.m. on Butler Road, but that didn&rsquo;t stop it from hosting its first fishing tournament on Saturday, Oct." />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Grayson County" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?crop=1525%2C801%2C0%2C219&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="LFD holds fishing tournament fundraiser 1" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1627063389"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/grayson_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","ga_page":"\/grayson_county\/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>LFD holds fishing tournament fundraiser | Grayson County | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="LFD holds fishing tournament fundraiser | Grayson County | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=grayson_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

    <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
    <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
    
    <script type="text/javascript">
        // prepare key/value pair of user audiences.  
        var dartCC = [];
        if (typeof(ccauds) != 'undefined') {
           for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
           }
        }
    </script>
    
    
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            // Channel Var
            freestar.config.channel = 'grayson_county';
            
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["grayson_county","news"]);
            });
            
                         freestar.config.targeting = [{
                    "messenger-inquirer_adhesion":{ "pos": "adhesion" }
                }]; 
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/messenger-inquirer-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
        
    
        
    <!-- following content is from an older version of this macro that was located in other areas. -->
    
    <script type="text/javascript">
        setTimeout(function(){
            var script = document.createElement('script');
            script.src = "//launch.newsinc.com/js/embed.js";
            document.getElementsByTagName('head')[0].appendChild(script);
        }, 5500);
    </script>
    
    <style>
        .app-eedition .tnt-ads{margin-bottom:0 !important}
        .app-eedition #eedition-page-container{}
        .app-eedition #page-curl{display:none}
    </style>        
        
            
        
    

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-657c39e3-f355-5e1c-86a8-f1d2b570a13b  section-grayson-county type-article infinity-disabled" data-path="/grayson_county">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fgrayson_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=657c39e3-f355-5e1c-86a8-f1d2b570a13b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fgrayson_county%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=328&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messenger-inquirer.com/tncms/admin/editorial-asset/?edit=657c39e3-f355-5e1c-86a8-f1d2b570a13b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/grayson_county/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grayson_county/site/gc_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grayson_county/site/gc_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grayson_county/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grayson_county/obits/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grayson_county/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grayson_county/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/grayson_county/e-edition/"  class="nav-link tnt-section-e-edition ">E-edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1491622" class="site-search-form input-group default normal form-control">
        <label for="site-search-1491622-term" class="sr-only">Site search</label>
        <input id="site-search-1491622-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1491622" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-2402332" class="tncms-block"><section id="block-2402332" class="block emphasis-h3   " ><div id="promo-button-2402332" class="promo-button"><a href="https://pmg2.circulationpro.com/scripts/WebObjects.exe/PMGLMGraysonCountySelfService"><button type="button" class="btn  btn-sm"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>Pay Your Subscription Bill </button></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-2315338" class="tncms-block"><div class="follow-links-2315338 follow-links pull-right">
    
    <section id="block-2315338" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GraysonCountyNewsKY" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gcnewsgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/GraysonCountyNewsKY","https://twitter.com/gcnewsgazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1838974" class="tncms-block"><section id="block-1838974" class="block emphasis-h3   " ><div class="block"><a href="https://www.messenger-inquirer.com/grayson_county/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg?resize=640%2C112 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c1ca79d4-2535-11ec-943a-770b028e7afa.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2309677" class="tncms-block"><section id="block-2309677" class="block emphasis-h3   " ><div class="block"><a href="https://www.messenger-inquirer.com/grayson_county/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=400%2C70 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg?resize=640%2C112 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/001ab404-8843-11ec-b6dc-47a90610b2e8.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/grayson_county/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-grayson-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/grayson_county/site/gc_about_us.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/grayson_county/site/gc_contact_us.html" >Contact Us</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-grayson-county-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-grayson-county-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-grayson-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/grayson_county/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/grayson_county/obits/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/grayson_county/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/grayson_county/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/grayson_county/e-edition/" class="nav-link tnt-section-e-edition" >E-edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2402335" class="tncms-block hidden-lg hidden-md"><section id="block-2402335" class="block emphasis-h3   " ><div id="promo-button-2402335" class="promo-button"><a href="https://pmg2.circulationpro.com/scripts/WebObjects.exe/PMGLMGraysonCountySelfService"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>Pay Your Subscription Bill </button></a></div></section></div><div id="tncms-block-1878420" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_atf -->
        <div align="center" id="messenger-inquirer_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_atf",
                    slotId: "messenger-inquirer_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" class="carousel-inner"><div  class="item photo-c3a9ee6f-10d2-57a7-884e-367e734d2984">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500"
                    
                    alt="LFD holds fishing tournament fundraiser 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1525"
                    height="1240"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target=".caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal collapse in"><div class="caption-text"><p>Tony Campanella and Steve Humphrey won the tournament with a total fish weight of 11.09 pounds.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-1%2Fimage_c3a9ee6f-10d2-57a7-884e-367e734d2984.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser%201&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-1%2Fimage_c3a9ee6f-10d2-57a7-884e-367e734d2984.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c3a9ee6f-10d2-57a7-884e-367e734d2984" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser%201&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-1%2Fimage_c3a9ee6f-10d2-57a7-884e-367e734d2984.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3a9ee6f-10d2-57a7-884e-367e734d2984"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-1/image_c3a9ee6f-10d2-57a7-884e-367e734d2984.html', '[data-copy-inline-c3a9ee6f-10d2-57a7-884e-367e734d2984]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c3a9ee6f-10d2-57a7-884e-367e734d2984
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c3a9ee6f-10d2-57a7-884e-367e734d2984-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3a9ee6f-10d2-57a7-884e-367e734d2984" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3a9ee6f-10d2-57a7-884e-367e734d2984" class="save-list-c3a9ee6f-10d2-57a7-884e-367e734d2984-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3a9ee6f-10d2-57a7-884e-367e734d2984" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7de908ff-4e58-59c9-a23b-d5b8b456f36f">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500"
                    
                    alt="LFD holds fishing tournament fundraiser 4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1568"
                    height="1321"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target=".caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal collapse in"><div class="caption-text"><p>Todd Hensley and Charlie Hentrup won the Big Fish prize with a 4.44-pound fish. Not pictured is Charlie Hentrup.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-4%2Fimage_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser%204&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-4%2Fimage_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/7de908ff-4e58-59c9-a23b-d5b8b456f36f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser%204&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-4%2Fimage_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7de908ff-4e58-59c9-a23b-d5b8b456f36f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-4/image_7de908ff-4e58-59c9-a23b-d5b8b456f36f.html', '[data-copy-inline-7de908ff-4e58-59c9-a23b-d5b8b456f36f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-7de908ff-4e58-59c9-a23b-d5b8b456f36f
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7de908ff-4e58-59c9-a23b-d5b8b456f36f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7de908ff-4e58-59c9-a23b-d5b8b456f36f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7de908ff-4e58-59c9-a23b-d5b8b456f36f" class="save-list-7de908ff-4e58-59c9-a23b-d5b8b456f36f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7de908ff-4e58-59c9-a23b-d5b8b456f36f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff0b15f2-648f-5e63-81cc-b27f942b4a79">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LFD holds fishing tournament fundraiser 5"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/f0/ff0b15f2-648f-5e63-81cc-b27f942b4a79/6351b04724530.image.jpg?resize=666%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target=".caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal collapse in"><div class="caption-text"><p>John R. Carroll and Jacob Carroll took fourth place with 9.63 pounds total weight. The pair donated the $200 prize back to the fire department.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-5%2Fimage_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser%205&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-5%2Fimage_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/ff0b15f2-648f-5e63-81cc-b27f942b4a79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser%205&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser-5%2Fimage_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff0b15f2-648f-5e63-81cc-b27f942b4a79"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser-5/image_ff0b15f2-648f-5e63-81cc-b27f942b4a79.html', '[data-copy-inline-ff0b15f2-648f-5e63-81cc-b27f942b4a79]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ff0b15f2-648f-5e63-81cc-b27f942b4a79
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ff0b15f2-648f-5e63-81cc-b27f942b4a79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff0b15f2-648f-5e63-81cc-b27f942b4a79" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff0b15f2-648f-5e63-81cc-b27f942b4a79" class="save-list-ff0b15f2-648f-5e63-81cc-b27f942b4a79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff0b15f2-648f-5e63-81cc-b27f942b4a79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="asset article-default"  data-url="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Leitchfield Fire Department responded to a house fire at 1 o’clock a.m. on Butler Road, but that didn’t stop it from hosting its first fishing tournament on Saturday, Oct. 8. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?crop=1525%2C801%2C0%2C219&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=657c39e3-f355-5e1c-86a8-f1d2b570a13b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="asset-paging">
                <div id="paging-prev-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="paging-link prev offset"></div>
                <div id="paging-next-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            LFD holds fishing tournament fundraiser
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-10-22T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-22T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-22T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-10-22T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-10-22T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="tout-sdk tout-top-article"></div><div id="asset-photo-carousel">
    <div id="carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="carousel-inner"><div  class="item photo-c3a9ee6f-10d2-57a7-884e-367e734d2984">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c3a9ee6f-10d2-57a7-884e-367e734d2984" data-instance="#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target="#photo-carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1525">
            <meta itemprop="height" content="1240">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500"
                    
                    alt="LFD holds fishing tournament fundraiser 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1525"
                    height="1240"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/3a/c3a9ee6f-10d2-57a7-884e-367e734d2984/6351b0462ccd7.image.jpg?resize=615%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b collapse in"><div class="caption-text"><p>Tony Campanella and Steve Humphrey won the tournament with a total fish weight of 11.09 pounds.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7de908ff-4e58-59c9-a23b-d5b8b456f36f">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7de908ff-4e58-59c9-a23b-d5b8b456f36f" data-instance="#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target="#photo-carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1568">
            <meta itemprop="height" content="1321">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500"
                    
                    alt="LFD holds fishing tournament fundraiser 4"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1568"
                    height="1321"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/de/7de908ff-4e58-59c9-a23b-d5b8b456f36f/6351b046a1d1d.image.jpg?resize=593%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b collapse in"><div class="caption-text"><p>Todd Hensley and Charlie Hentrup won the Big Fish prize with a 4.44-pound fish. Not pictured is Charlie Hentrup.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff0b15f2-648f-5e63-81cc-b27f942b4a79">
                            <div class="item-container">
                                <div data-track-object='{"title":"LFD holds fishing tournament fundraiser","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-ff0b15f2-648f-5e63-81cc-b27f942b4a79" data-instance="#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal" data-target="#photo-carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/f0/ff0b15f2-648f-5e63-81cc-b27f942b4a79/6351b04724530.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/f0/ff0b15f2-648f-5e63-81cc-b27f942b4a79/6351b04724530.image.jpg?resize=666%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LFD holds fishing tournament fundraiser 5"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/f0/ff0b15f2-648f-5e63-81cc-b27f942b4a79/6351b04724530.image.jpg?resize=666%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-657c39e3-f355-5e1c-86a8-f1d2b570a13b collapse in"><div class="caption-text"><p>John R. Carroll and Jacob Carroll took fourth place with 9.63 pounds total weight. The pair donated the $200 prize back to the fire department.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="657c39e3-f355-5e1c-86a8-f1d2b570a13b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html', '[data-copy-inline-top-657c39e3-f355-5e1c-86a8-f1d2b570a13b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-657c39e3-f355-5e1c-86a8-f1d2b570a13b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-657c39e3-f355-5e1c-86a8-f1d2b570a13b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="657c39e3-f355-5e1c-86a8-f1d2b570a13b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="save-list-657c39e3-f355-5e1c-86a8-f1d2b570a13b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="657c39e3-f355-5e1c-86a8-f1d2b570a13b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The Leitchfield Fire Department responded to a house fire at 1 o’clock a.m. on Butler Road, but that didn’t stop it from hosting its first fishing tournament on Saturday, Oct. 8.</p><p>Firefighters were on the scene at Rough River State Park by 4 a.m. and already two fishermen were waiting.</p><p>The fishing tournament was a fundraiser for the fire department’s Shop with a Firefighter, program which is linked to Grayson County Community Action’s local Christmas program serving underprivileged children in Grayson County.</p><p>The fire department raised more than $2,000 last Saturday with a 40-boat field. Firefighters have continued the Christmas project, but the fundraising aspect has been severely limited due to COVID-19. This fishing tournament was much needed to make this year’s project successful, and the teams who turned out were very much appreciated.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sponsors of the tournament include Mr. Gatti’s, Charlotte Willis, Kevin Henderson, Future Designs, Mercer and Sons Marine, Xtreme Industrial Supply, Napa, and Xact Home and Grayson County Implement.</p><p>Tony Campanella and Steve Humphrey won the tournament with a total fish weight of 11.09 pounds. Braden Fleener took second place with a total weight of 10.96 pounds. Allen Boyd and Mike Hacker won third place with 10.15 pounds of fish. John R. Carroll and Jacob Carroll took fourth place with 9.63 pounds total weight. Todd Hensley and Charlie Hentrup won the Big Fish prize with a 4.44-pound fish.</p><p>Leitchfield Fire Department hosts Shop with a Firefighter in conjunction with Community Action. LFD is planning a spring fishing tournament to benefit Crusade for Children, and will continue to host a fall tournament to benefit the local Christmas program.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>— Submitted<!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LFD%20holds%20fishing%20tournament%20fundraiser&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20LFD%20holds%20fishing%20tournament%20fundraiser&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"657c39e3-f355-5e1c-86a8-f1d2b570a13b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html', '[data-copy-inline-657c39e3-f355-5e1c-86a8-f1d2b570a13b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-657c39e3-f355-5e1c-86a8-f1d2b570a13b
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-657c39e3-f355-5e1c-86a8-f1d2b570a13b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="657c39e3-f355-5e1c-86a8-f1d2b570a13b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="657c39e3-f355-5e1c-86a8-f1d2b570a13b" class="save-list-657c39e3-f355-5e1c-86a8-f1d2b570a13b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="657c39e3-f355-5e1c-86a8-f1d2b570a13b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039283" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217057"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="657c39e3-f355-5e1c-86a8-f1d2b570a13b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="657c39e3-f355-5e1c-86a8-f1d2b570a13b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fgrayson_county%2Flfd-holds-fishing-tournament-fundraiser%2Farticle_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="row">    
        <div class="col-md-12">
        <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1886404" class="tncms-block"><!-- Tag ID: messenger-inquirer_sponsorship_square -->
        <div align="center" id="messenger-inquirer_sponsorship_square" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_sponsorship_square",
                    slotId: "messenger-inquirer_sponsorship_square",
                    targeting: {
                        'pos': ['weather-button']
                    }
                });
            </script>
        </div></div></div></div>
        <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
        </div>    
    </div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1851319" class="tncms-block"><section id="block-1851319" class="block emphasis-h3   " >
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1851319-cd989825-ce04-51bb-a345-e567ca1ec229" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-grayson-county tnt-sub-section-e-edition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd989825-ce04-51bb-a345-e567ca1ec229 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grayson_county/e-edition/grayson-county-news/edition_cd989825-ce04-51bb-a345-e567ca1ec229.html" class="tnt-asset-link"  aria-label="Grayson County News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Grayson County News"
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/eedition/5/53/55336096-4392-515f-be6b-89ab33af6068/6351b5a8a61a2.preview-300.jpg?resize=95%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="630" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/grayson_county/e-edition/grayson-county-news/edition_cd989825-ce04-51bb-a345-e567ca1ec229.html" class="tnt-asset-link" aria-label="Grayson County News">
        

        
            Grayson County News</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-22T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/grayson_county/e-edition/grayson-county-news/edition_cd989825-ce04-51bb-a345-e567ca1ec229.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1926572" class="tncms-block"><style>
    
    
    #block-1926572 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1926572 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1926572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1926572 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1926572" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1926572" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1926572" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1926572" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1926572" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/grayson_county/leitchfield-sells-bypass-property/article_37f474a7-f951-5c2f-94c2-e4cbc1e40594.html">Leitchfield sells bypass property</a></li>
				
			
				<li><a href="/grayson_county/grayson-county-grand-jury-indicts-26/article_1bf6c807-dc70-5975-9699-f83b9b0c326e.html">Grayson County Grand Jury indicts 26</a></li>
				
			
				<li><a href="/grayson_county/clemons-refutes-police-chief-rumors/article_22628975-075e-5fb5-8868-79197499d587.html">Clemons refutes police chief rumors</a></li>
				
			
				<li><a href="/grayson_county/clarkson-commissioner-vincent-dies-at-74/article_2076bcda-3a43-52e2-960d-205923367fec.html">Clarkson Commissioner Vincent dies at 74</a></li>
				
			
				<li><a href="/grayson_county/expansion-underway-for-new-sheriffs-office/article_d0fa811e-f711-5506-8442-54a214d25880.html">Expansion underway for new sheriff's office</a></li>
				
			
				<li><a href="/grayson_county/grayson-county-grand-jury-indicts-26/article_6b0dc6b3-cac8-560d-95a9-1eafb8848849.html">Grayson County Grand Jury indicts 26</a></li>
				
			
				<li><a href="/grayson_county/dennis-layne-cain/article_41efab3c-f6a1-5c31-8b15-a3bc66c03231.html">Dennis Layne Cain</a></li>
				
			
				<li><a href="/grayson_county/falls-of-rough-woman-involved-in-fatal-crash/article_e9d1bc02-0246-510f-acaa-39b5c1b3382f.html">Falls of Rough woman involved in fatal crash</a></li>
				
			
				<li><a href="/grayson_county/citizen-candidate/article_e07edff9-38ba-5781-867d-56c41b20db1d.html">Citizen candidate</a></li>
				
			
				<li><a href="/grayson_county/leitchfield-walk4water-raises-16k/article_34de728e-e7e7-5227-94ac-804788932acf.html">Leitchfield Walk4Water raises $16K</a></li>
				</ul></div>
        
        
            <div id="images-1926572" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1926572" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1926572" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
    <div class="row">
        <div class="col-md-12">
            <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
            <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
        </div>    
    </div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1926574" class="tncms-block visible-lg visible-md"><section id="block-1926574" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1926574 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/admission-and-acceptance/article_2e49c6a9-770b-5203-9c6a-c797114a4702.html" class="tnt-asset-link" aria-label="Admission and acceptance">
        

        
            Admission and acceptance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/meredith-granted-chairmanship-of-vmapp/article_ce76c997-6403-5067-a40d-c8d68f2cad9c.html" class="tnt-asset-link" aria-label="Meredith granted chairmanship of VMAPP">
        

        
            Meredith granted chairmanship of VMAPP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/state-honors-gcs-education-technology-team/article_bf5627f2-c135-5284-8ecf-2ca56874ee44.html" class="tnt-asset-link" aria-label="State honors GCS Education Technology team">
        

        
            State honors GCS Education Technology team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/lfd-holds-fishing-tournament-fundraiser/article_657c39e3-f355-5e1c-86a8-f1d2b570a13b.html" class="tnt-asset-link" aria-label="LFD holds fishing tournament fundraiser">
        

        
            LFD holds fishing tournament fundraiser</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/williams-named-to-cumberlands-summer-2022-deans-list/article_864dcf10-8a2c-5d92-94f7-a3ee7ed8b259.html" class="tnt-asset-link" aria-label="Williams named to Cumberlands Summer 2022 Dean's List">
        

        
            Williams named to Cumberlands Summer 2022 Dean's List</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/respiratory-therapists-unsung-heroes-of-the-pandemic/article_b50c71d9-e354-562f-a5ad-32c8b2551cb9.html" class="tnt-asset-link" aria-label="Respiratory therapists: Unsung heroes of the pandemic">
        

        
            Respiratory therapists: Unsung heroes of the pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/dropped-weight-leads-to-big-gains-for-bruce-cougars/article_658c867a-79bc-58dd-8848-27b0259c758e.html" class="tnt-asset-link" aria-label="Dropped weight leads to big gains for Bruce, Cougars">
        

        
            Dropped weight leads to big gains for Bruce, Cougars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/grayson_county/nash-wins-rough-nolin-conference-meet/article_f3a8ef1e-9bb0-5333-95ba-68941bf2d756.html" class="tnt-asset-link" aria-label="Nash wins Rough-Nolin Conference Meet">
        

        
            Nash wins Rough-Nolin Conference Meet</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div></div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-32cced47-e930-5fe4-823c-87bab75a3ba6" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-32cced47-e930-5fe4-823c-87bab75a3ba6 media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html" class="tnt-asset-link"  aria-label="Record fish caught in Kentucky">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+48</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Record fish caught in Kentucky"
                            class="img-responsive lazyload full default"
                            width="1010"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/eb/7ebed378-1ddd-567b-95de-3f8e11c77d65/63530f8033aee.image.jpg?resize=1010%2C720 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html" class="tnt-asset-link" aria-label="Record fish caught in Kentucky">
        

        
            Record fish caught in Kentucky</a></h3></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Frecord-fish-caught-in-kentucky%2Fcollection_32cced47-e930-5fe4-823c-87bab75a3ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32cced47-e930-5fe4-823c-87bab75a3ba6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Record%20fish%20caught%20in%20Kentucky&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Frecord-fish-caught-in-kentucky%2Fcollection_32cced47-e930-5fe4-823c-87bab75a3ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32cced47-e930-5fe4-823c-87bab75a3ba6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/record-fish-caught-in-kentucky/collection_32cced47-e930-5fe4-823c-87bab75a3ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32cced47-e930-5fe4-823c-87bab75a3ba6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/32cced47-e930-5fe4-823c-87bab75a3ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32cced47-e930-5fe4-823c-87bab75a3ba6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Record%20fish%20caught%20in%20Kentucky&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Frecord-fish-caught-in-kentucky%2Fcollection_32cced47-e930-5fe4-823c-87bab75a3ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32cced47-e930-5fe4-823c-87bab75a3ba6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-38fadc72-edaa-5c4d-a945-f381f30591aa" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38fadc72-edaa-5c4d-a945-f381f30591aa media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html" class="tnt-asset-link"  aria-label="Kentucky monkeypox weekly update">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kentucky monkeypox weekly update"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=1035%2C738 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/2d/12d6be07-04df-5d9e-bb80-debc84b34757/63530f912c079.image.jpg?resize=1080%2C770 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html" class="tnt-asset-link" aria-label="Kentucky monkeypox weekly update">
        

        
            Kentucky monkeypox weekly update</a></h3></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Fkentucky-monkeypox-weekly-update%2Fcollection_38fadc72-edaa-5c4d-a945-f381f30591aa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fadc72-edaa-5c4d-a945-f381f30591aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20monkeypox%20weekly%20update&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Fkentucky-monkeypox-weekly-update%2Fcollection_38fadc72-edaa-5c4d-a945-f381f30591aa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fadc72-edaa-5c4d-a945-f381f30591aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/kentucky-monkeypox-weekly-update/collection_38fadc72-edaa-5c4d-a945-f381f30591aa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fadc72-edaa-5c4d-a945-f381f30591aa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/38fadc72-edaa-5c4d-a945-f381f30591aa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38fadc72-edaa-5c4d-a945-f381f30591aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Kentucky%20monkeypox%20weekly%20update&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fstate%2Fkentucky-monkeypox-weekly-update%2Fcollection_38fadc72-edaa-5c4d-a945-f381f30591aa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38fadc72-edaa-5c4d-a945-f381f30591aa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html" class="tnt-asset-link"  aria-label="The best horror movies of 2022 so far, according to critics">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+26</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The best horror movies of 2022 so far, according to critics"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=1035%2C738 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/6f/a6f18395-25a6-5b3b-851f-1d80ef4f0459/6352f6cb46419.image.jpg?resize=1080%2C770 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html" class="tnt-asset-link" aria-label="The best horror movies of 2022 so far, according to critics">
        

        
            The best horror movies of 2022 so far, according to critics</a></h3></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Flifestyles%2Fentertainment%2Fthe-best-horror-movies-of-2022-so-far-according-to-critics%2Fcollection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20best%20horror%20movies%20of%202022%20so%20far%2C%20according%20to%20critics&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Flifestyles%2Fentertainment%2Fthe-best-horror-movies-of-2022-so-far-according-to-critics%2Fcollection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/entertainment/the-best-horror-movies-of-2022-so-far-according-to-critics/collection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20The%20best%20horror%20movies%20of%202022%20so%20far%2C%20according%20to%20critics&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Flifestyles%2Fentertainment%2Fthe-best-horror-movies-of-2022-so-far-according-to-critics%2Fcollection_c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4bcf7c1-a8c0-549b-ae1e-2e9fecc652be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-b32f6e14-9e61-5dfa-bb3a-861e8838bf7d" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b32f6e14-9e61-5dfa-bb3a-861e8838bf7d media-preview collection-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html" class="tnt-asset-link"  aria-label="Russia and China in the last 100 years: The love-hate relationship between the world's largest communist powers">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+25</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Russia and China in the last 100 years: The love-hate relationship between the world's largest communist powers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=990%2C706 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=1035%2C738 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/62/262f03c9-c91b-5de1-aa50-49dbca840919/6352e8b0ce54f.image.png?resize=1080%2C770 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html" class="tnt-asset-link" aria-label="Russia and China in the last 100 years: The love-hate relationship between the world's largest communist powers">
        

        
            Russia and China in the last 100 years: The love-hate relationship between the world's largest communist powers</a></h3></div>
    
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Frussia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds%2Fcollection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b32f6e14-9e61-5dfa-bb3a-861e8838bf7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Russia%20and%20China%20in%20the%20last%20100%20years%3A%20The%20love-hate%20relationship%20between%20the%20world%27s%20largest%20communist%20powers&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Frussia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds%2Fcollection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b32f6e14-9e61-5dfa-bb3a-861e8838bf7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/russia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds/collection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b32f6e14-9e61-5dfa-bb3a-861e8838bf7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/b32f6e14-9e61-5dfa-bb3a-861e8838bf7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b32f6e14-9e61-5dfa-bb3a-861e8838bf7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Russia%20and%20China%20in%20the%20last%20100%20years%3A%20The%20love-hate%20relationship%20between%20the%20world%27s%20largest%20communist%20powers&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Frussia-and-china-in-the-last-100-years-the-love-hate-relationship-between-the-worlds%2Fcollection_b32f6e14-9e61-5dfa-bb3a-861e8838bf7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b32f6e14-9e61-5dfa-bb3a-861e8838bf7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1878424" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_btf -->
        <div align="center" id="messenger-inquirer_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_btf",
                    slotId: "messenger-inquirer_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/grayson_county/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/grayson_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/grayson_county/e-edition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/grayson_county/obits/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/grayson_county/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/grayson_county/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/grayson_county/site/gc_contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/grayson_county/site/gc_about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1850617" class="tncms-block"><section id="block-1850617" class="block emphasis-h3   " ><div class="block"><a href="/grayson_county" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg?resize=150%2C117 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg?resize=225%2C175 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg?resize=400%2C311 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2d2a6420-2534-11ec-9622-0f63e8a90788.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="412"
                height="320"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1851701" class="tncms-block"><section id="block-1851701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851701 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com/grayson_county</strong><br>
    52 Public Square<br>
    Leitchfield, KY 42754
    <br>
    
        <strong>Phone:</strong> (270) 259-9622<br>
        <strong>Email:</strong> <a href="mailto:editor@gcnewsgazette.com">editor@gcnewsgazette.com</a><br>
    
</address></section></div><div id="tncms-block-1851702" class="tncms-block padding-bottom"><div class="follow-links-1851702 follow-links default">
    
    <section id="block-1851702" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851702 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Grayson-County-News-Gazette-113229802107591" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gcnewsgazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/The-Grayson-County-News-Gazette-113229802107591","https://twitter.com/gcnewsgazette"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2022, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("657c39e3-f355-5e1c-86a8-f1d2b570a13b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["grayson_county", "grayson_county/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1491622'),
            query_input = d.getElementById('site-search-1491622-term'),
            search_dropdown = d.getElementById('site-search-1491622-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1491622 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal();
                        });
                    }  else {
                        carouselInit_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal() {
                var gallery_ad_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal = false;
                var gallery_changed_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .owl-stage-outer").height( $('#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal = $('#gallery-items-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal').data('owlCarousel');
                $('#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal.prev();
                });
                $('#carousel-657c39e3-f355-5e1c-86a8-f1d2b570a13b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_657c39e3_f355_5e1c_86a8_f1d2b570a13b_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>