
  








  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mclean_county, news" />
<meta name="news_keywords" content="mclean_county, news" />
<meta name="description" content="Rising prices have left some families struggling to consistently put food on the table, which has led to an uptick in visits to food pantries." />
<meta name="author" content="Karah Wilson McLean County News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?crop=1950%2C1024%2C0%2C19&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Food pantries seeing decline in donations" />
<meta property="og:description" content="Rising prices have left some families struggling to consistently put food on the table, which has led to an uptick in visits to food pantries." />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Mclean County" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?crop=1950%2C1024%2C0%2C19&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="OWENWS-09-17-22 FOOD PANTRIES dom" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1627063389"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mclean_county","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Karah Wilson\nMcLean County News","start_hour":"00","id":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","ga_page":"\/mclean_county\/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":396},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Food pantries seeing decline in donations | Mclean County | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Food pantries seeing decline in donations | Mclean County | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=mclean_county&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            

    <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
    <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
    
    <script type="text/javascript">
        // prepare key/value pair of user audiences.  
        var dartCC = [];
        if (typeof(ccauds) != 'undefined') {
           for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
           }
        }
    </script>
    
    
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            freestar.config.enabled_slots = [];
            
            // Channel Var
            freestar.config.channel = 'mclean_county';
            
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["mclean_county","news"]);
            });
            
                         freestar.config.targeting = [{
                    "messenger-inquirer_adhesion":{ "pos": "adhesion" }
                }]; 
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/messenger-inquirer-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
        
    
        
    <!-- following content is from an older version of this macro that was located in other areas. -->
    
    <script type="text/javascript">
        setTimeout(function(){
            var script = document.createElement('script');
            script.src = "//launch.newsinc.com/js/embed.js";
            document.getElementsByTagName('head')[0].appendChild(script);
        }, 5500);
    </script>
    
    <style>
        .app-eedition .tnt-ads{margin-bottom:0 !important}
        .app-eedition #eedition-page-container{}
        .app-eedition #page-curl{display:none}
    </style>        
        
            
        
    

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-6563d0bf-f760-5891-ae31-22eb46f0132d  section-mclean-county type-article infinity-disabled" data-authors='[]' data-path="/mclean_county">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmclean_county&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Karah+Wilson%0AMcLean+County+News&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=6563d0bf-f760-5891-ae31-22eb46f0132d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmclean_county%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=396&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?assetid=6563d0bf-f760-5891-ae31-22eb46f0132d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?from_section=/mclean_county"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messenger-inquirer.com/tncms/admin/editorial-asset/?edit=6563d0bf-f760-5891-ae31-22eb46f0132d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/"  class="nav-link tnt-section-mclean-county ">McLean County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/eedition/"  class="nav-link tnt-section-e-edition ">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/records/"  class="nav-link tnt-section-records ">Records</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-return-to-m-i ">Return to M-I</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1491622" class="site-search-form input-group default normal form-control">
        <label for="site-search-1491622-term" class="sr-only">Site search</label>
        <input id="site-search-1491622-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1491622" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1851714" class="tncms-block"><div class="follow-links-1851714 follow-links pull-right">
    
    <section id="block-1851714" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/McLeanCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal","https://twitter.com/McLeanCoNews","https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491613" class="tncms-block"><section id="block-1491613" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=640%2C133 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=990%2C206 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=1035%2C216 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="250"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="757"
                height="95"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/mclean_county/" class="nav-link tnt-section-mclean-county" >McLean County
                </a></li><li>
                <a href="/mclean_county/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/mclean_county/eedition/" class="nav-link tnt-section-e-edition" >E-edition
                </a></li><li>
                <a href="/mclean_county/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/mclean_county/records/" class="nav-link tnt-section-records" >Records
                </a></li><li>
                <a href="/mclean_county/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/mclean_county/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/classifieds" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/" class="nav-link tnt-section-return-to-m-i" >Return to M-I
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1878420" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_atf -->
        <div align="center" id="messenger-inquirer_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_atf",
                    slotId: "messenger-inquirer_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" class="carousel-inner"><div  class="item photo-b636a92c-35c7-5b31-8bad-3b412e966754">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500"
                    
                    alt="OWENWS-09-17-22 FOOD PANTRIES dom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1950"
                    height="1063"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target=".caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal collapse in"><div class="caption-text"><p>Megan Woosley, with Owensboro Health, loads a box of food items into a vehicle Friday morning while volunteering at Myer Creek Park with the Tri-State Food Bank to help distribute food for McLean County residents.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-b636a92c-35c7-5b31-8bad-3b412e966754" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photos by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-dom%2Fimage_b636a92c-35c7-5b31-8bad-3b412e966754.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OWENWS-09-17-22%20FOOD%20PANTRIES%20dom&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-dom%2Fimage_b636a92c-35c7-5b31-8bad-3b412e966754.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/b636a92c-35c7-5b31-8bad-3b412e966754" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OWENWS-09-17-22%20FOOD%20PANTRIES%20dom&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-dom%2Fimage_b636a92c-35c7-5b31-8bad-3b412e966754.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b636a92c-35c7-5b31-8bad-3b412e966754"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-dom/image_b636a92c-35c7-5b31-8bad-3b412e966754.html', '[data-copy-inline-b636a92c-35c7-5b31-8bad-3b412e966754]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-b636a92c-35c7-5b31-8bad-3b412e966754
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b636a92c-35c7-5b31-8bad-3b412e966754-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b636a92c-35c7-5b31-8bad-3b412e966754" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b636a92c-35c7-5b31-8bad-3b412e966754" class="save-list-b636a92c-35c7-5b31-8bad-3b412e966754-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b636a92c-35c7-5b31-8bad-3b412e966754" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48dc46be-c64a-534a-8bee-0eeb5dfd58d8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500"
                    
                    alt="OWENWS-09-17-22 FOOD PANTRIES 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1728"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target=".caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal collapse in"><div class="caption-text"><p>Payton Whitmer, with McLean County EMS, grabs a carton of eggs while volunteering to help distribute food with the Tri-State Food Bank on Friday at Myer Creek Park in Calhoun.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-48dc46be-c64a-534a-8bee-0eeb5dfd58d8" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photos by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-2%2Fimage_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OWENWS-09-17-22%20FOOD%20PANTRIES%202&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-2%2Fimage_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/48dc46be-c64a-534a-8bee-0eeb5dfd58d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OWENWS-09-17-22%20FOOD%20PANTRIES%202&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-2%2Fimage_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dc46be-c64a-534a-8bee-0eeb5dfd58d8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-2/image_48dc46be-c64a-534a-8bee-0eeb5dfd58d8.html', '[data-copy-inline-48dc46be-c64a-534a-8bee-0eeb5dfd58d8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-48dc46be-c64a-534a-8bee-0eeb5dfd58d8
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-48dc46be-c64a-534a-8bee-0eeb5dfd58d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48dc46be-c64a-534a-8bee-0eeb5dfd58d8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48dc46be-c64a-534a-8bee-0eeb5dfd58d8" class="save-list-48dc46be-c64a-534a-8bee-0eeb5dfd58d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48dc46be-c64a-534a-8bee-0eeb5dfd58d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a47a4d9f-233e-5177-a6e4-3763203a9c8f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OWENWS-09-17-22 FOOD PANTRIES 3"
                    class="img-responsive owl-lazy default"
                    width="1421"
                    height="1457"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/47/a47a4d9f-233e-5177-a6e4-3763203a9c8f/63255816328a9.image.jpg?resize=488%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target=".caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal collapse in"><div class="caption-text"><p>Brett Conrad directs drivers Friday while volunteering to help the Tri-State Food Bank distribute food to McLean County residents at Myer Creek Park in Calhoun.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-a47a4d9f-233e-5177-a6e4-3763203a9c8f" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photo by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-3%2Fimage_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OWENWS-09-17-22%20FOOD%20PANTRIES%203&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-3%2Fimage_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/a47a4d9f-233e-5177-a6e4-3763203a9c8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OWENWS-09-17-22%20FOOD%20PANTRIES%203&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fowenws-09-17-22-food-pantries-3%2Fimage_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a47a4d9f-233e-5177-a6e4-3763203a9c8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/owenws-09-17-22-food-pantries-3/image_a47a4d9f-233e-5177-a6e4-3763203a9c8f.html', '[data-copy-inline-a47a4d9f-233e-5177-a6e4-3763203a9c8f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a47a4d9f-233e-5177-a6e4-3763203a9c8f
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a47a4d9f-233e-5177-a6e4-3763203a9c8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a47a4d9f-233e-5177-a6e4-3763203a9c8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a47a4d9f-233e-5177-a6e4-3763203a9c8f" class="save-list-a47a4d9f-233e-5177-a6e4-3763203a9c8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a47a4d9f-233e-5177-a6e4-3763203a9c8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6563d0bf-f760-5891-ae31-22eb46f0132d" class="asset article-default"  data-url="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Rising prices have left some families struggling to consistently put food on the table, which has led to an uptick in visits to food pantries. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?crop=1950%2C1024%2C0%2C19&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=6563d0bf-f760-5891-ae31-22eb46f0132d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6563d0bf-f760-5891-ae31-22eb46f0132d" class="asset-paging">
                <div id="paging-prev-6563d0bf-f760-5891-ae31-22eb46f0132d" class="paging-link prev offset"></div>
                <div id="paging-next-6563d0bf-f760-5891-ae31-22eb46f0132d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Food pantries seeing decline in donations
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5eea3938-f723-11ec-8070-73e87ddccea2-asset-6563d0bf-f760-5891-ae31-22eb46f0132d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.messenger-inquirer.com/users/profile/Karah%20Wilson">By Karah Wilson
McLean County News</a></span>
                
                    <div id="author-popup-5eea3938-f723-11ec-8070-73e87ddccea2-asset-6563d0bf-f760-5891-ae31-22eb46f0132d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5eea3938-f723-11ec-8070-73e87ddccea2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/Karah%20Wilson" rel="author" class="tnt-user-profile-link tnt-user-name">Karah Wilson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kwilson@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5eea3938-f723-11ec-8070-73e87ddccea2-asset-6563d0bf-f760-5891-ae31-22eb46f0132d').popover({
                            content: $('#author-popup-5eea3938-f723-11ec-8070-73e87ddccea2-asset-6563d0bf-f760-5891-ae31-22eb46f0132d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-22T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Sep 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-22T00:15:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-22T00:15:00-05:00">
    <meta itemprop="datePublished" content="2022-09-22T00:15:00-05:00">
    <meta itemprop="dateModified" content="2022-09-22T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seeing%20decline%20in%20donations&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/6563d0bf-f760-5891-ae31-22eb46f0132d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Food%20pantries%20seeing%20decline%20in%20donations&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="tout-sdk tout-top-article"></div><div id="asset-photo-carousel">
    <div id="carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d" class="carousel-inner"><div  class="item photo-b636a92c-35c7-5b31-8bad-3b412e966754">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b636a92c-35c7-5b31-8bad-3b412e966754" data-instance="#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target="#photo-carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1950">
            <meta itemprop="height" content="1063">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500"
                    
                    alt="OWENWS-09-17-22 FOOD PANTRIES dom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1950"
                    height="1063"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/63/b636a92c-35c7-5b31-8bad-3b412e966754/63255d01aa99c.image.jpg?resize=917%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d collapse in"><div class="caption-text"><p>Megan Woosley, with Owensboro Health, loads a box of food items into a vehicle Friday morning while volunteering at Myer Creek Park with the Tri-State Food Bank to help distribute food for McLean County residents.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-b636a92c-35c7-5b31-8bad-3b412e966754" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photos by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-48dc46be-c64a-534a-8bee-0eeb5dfd58d8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-48dc46be-c64a-534a-8bee-0eeb5dfd58d8" data-instance="#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target="#photo-carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1728">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500"
                    
                    alt="OWENWS-09-17-22 FOOD PANTRIES 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1728"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/8d/48dc46be-c64a-534a-8bee-0eeb5dfd58d8/63255d022f3d7.image.jpg?resize=720%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d collapse in"><div class="caption-text"><p>Payton Whitmer, with McLean County EMS, grabs a carton of eggs while volunteering to help distribute food with the Tri-State Food Bank on Friday at Myer Creek Park in Calhoun.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-48dc46be-c64a-534a-8bee-0eeb5dfd58d8" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photos by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a47a4d9f-233e-5177-a6e4-3763203a9c8f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Food pantries seeing decline in donations","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-a47a4d9f-233e-5177-a6e4-3763203a9c8f" data-instance="#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal" data-target="#photo-carousel-6563d0bf-f760-5891-ae31-22eb46f0132d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1421">
            <meta itemprop="height" content="1457">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/47/a47a4d9f-233e-5177-a6e4-3763203a9c8f/63255816328a9.image.jpg?resize=488%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/47/a47a4d9f-233e-5177-a6e4-3763203a9c8f/63255816328a9.image.jpg?resize=488%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="OWENWS-09-17-22 FOOD PANTRIES 3"
                    class="img-responsive owl-lazy letterbox default"
                    width="1421"
                    height="1457"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/47/a47a4d9f-233e-5177-a6e4-3763203a9c8f/63255816328a9.image.jpg?resize=488%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6563d0bf-f760-5891-ae31-22eb46f0132d collapse in"><div class="caption-text"><p>Brett Conrad directs drivers Friday while volunteering to help the Tri-State Food Bank distribute food to McLean County residents at Myer Creek Park in Calhoun.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7cafd4e2-f7f8-11e3-a4aa-0019bb2963f4-asset-a47a4d9f-233e-5177-a6e4-3763203a9c8f" class="tnt-byline asset-byline"  ><a href="https://www.messenger-inquirer.com/users/profile/GregE">Photo by Greg Eans, Messenger-Inquirer | geans@messenger-inquirer.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6563d0bf-f760-5891-ae31-22eb46f0132d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seeing%20decline%20in%20donations&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/6563d0bf-f760-5891-ae31-22eb46f0132d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Food%20pantries%20seeing%20decline%20in%20donations&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html', '[data-copy-inline-top-6563d0bf-f760-5891-ae31-22eb46f0132d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-6563d0bf-f760-5891-ae31-22eb46f0132d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6563d0bf-f760-5891-ae31-22eb46f0132d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6563d0bf-f760-5891-ae31-22eb46f0132d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6563d0bf-f760-5891-ae31-22eb46f0132d" class="save-list-6563d0bf-f760-5891-ae31-22eb46f0132d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6563d0bf-f760-5891-ae31-22eb46f0132d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Rising prices have left some families struggling to consistently put food on the table, which has led to an uptick in visits to food pantries.</p><p>But the high cost of food as had an impact on the pantries as well. They are trying to meet the increase in demand at the same time that donations are declining.</p><p>McLean County saw this need firsthand on Friday. Cars were lined up from the 4-H Center at Myer Creek Park to Kentucky 136 for a mobile food distribution in partnership with Evansville’s Tri-State Food Bank.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>David Butler, a delivery driver for Tri-State, said they were providing boxes of produce and other groceries for families in need of assistance.</p><p>The food bank prepared 200 produce and 200 emergency food boxes for McLean County, along with 240 cartons of eggs.</p><p>“Just in the last six months I’ve seen a big increase, especially in the towns arounds the areas that were devastated by the tornadoes,” Butler said. “The need has really gone up.”</p><p>The need at some of the food pantries that Tri-State works with has doubled, or even tripled, after COVID-19, Butler said.</p><p>“They have said COVID-19 was bad, but even though that’s kind of over, they are still seeing a big increase in people,” he said.</p><p>Butler hears from some people who say they struggle to manage grocery bills that are as much as three times what they were a few years ago.</p><p>“Stuff like this, they’ve gotten to where they rely on it,” he said about the mobile food distribution.</p><p>Approximately 24% of Tri-State’s funding comes from federal sources, and approximately 76% comes from non-governmental sources, according to its website. The agency also received a Community Development Block Grant from the City of Evansville’s Department of Metropolitan Development.</p><p>“Some of our (food donations) come from resources outside of our service area,” Butler said. “We just signed a deal with a big farm in northern Illinois to bring produce to our Vienna office and then we bring it down from Vienna. Everyone is pitching in.”</p><p>Tri-State’s radius covers 33 counties in southern Illinois, southern Indiana and western Kentucky.</p><p>“This has been a great experience for me,” Butler said. “You feel like you’re doing something. You’re giving back to the community. It makes it worth it. I can see the difference being made.”</p><p>McLean Judge-Executive Curtis Dame said the county also hosted a Tri-State mobile distribution site in 2021.</p><p>“I think it’s relative to the price of commodities at the grocery store,” Dame said. “I think this provides a little pinch of relief for our residents.”</p><p>Organizers tried to ration the boxes to one per vehicle, but if families needed more than one, they were sent to the back of the line to go through again, Dame said.</p><p>“It’s to make sure everyone that showed up today got at least one box of food,” he said. “There’s definitely a need. This is a fantastic program.”</p><p>The county has a few other food pantries to help offer assistance, including God’s House of Hope and miscellaneous churches.</p><p>“They are a steady source,” Dame said. “If an individual has come into a situation where they need help, they can contact my office. We keep a list of food banks and non-profits that we work with.”</p><p>Daviess County is seeing similar issues.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877865" class="tncms-block"></div><div id="tncms-block-2375098" class="tncms-block">

<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-jVeKX3Zx" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=jVeKX3Zx&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>

</div></div><p>Harry Pedigo, executive director of the Daniel Pitino Shelter, said the center has had to make some spending cuts because of the lack of financial support.</p><p>“We had a food pantry up until July,” he said. “We weren’t able to continue that because the state funding was a two-year cycle, but we still have the soup kitchen.”</p><p>Cash donations to the center have also declined by about $20,000 over the last two years, he said.</p><p>It’s a different story with St. Benedict’s Homeless Shelter, though, where Pedigo is also executive director.</p><p>“We are licensed as a food pantry, but we aren’t open to the public,” he said. “We help the residents who are moving out to stock their first apartments.”</p><p>Pedigo said 90% of the meals are donated to the shelter, including dry and fresh goods.</p><p>“The donations at St. Ben’s have been good,” Pedigo said. “We have a strong following and group of supporters, so we are pretty consistent in that area.”</p><p>Collaboration at both facilities has increased, he said.</p><p>“Prior to me taking over in administration, there were strict donation policies, which I think were doing more harm than good,” he said. “We wanted to relax them and be more accommodating and considerate of the schedules of those in the community.”</p><p>The Pitino Shelter and St. Benedict’s accept donations any day of the week before 11 p.m.</p><p>Yellow Creek Baptist Church has also seen the need when it comes to fighting hunger.</p><p>The church services families at East View Elementary School, Meadow Lands Elementary School and Daviess County Middle School through the Daviess County Public Schools’ backpack program.</p><p>Judy Tyler and Linda Hendley, members at Yellow Creek Baptist, assist the church with their food donations.</p><p>Tyler said the church’s food pantry used to be open to the public, but it became overloaded by the demand.</p><p>“We didn’t have the funding to keep up with the amount of people,” she said. “We decided to close it for a little while to figure out how we wanted to proceed.”</p><p>The church decided to service the needs in its immediate area.</p><p>“We have reached out to the trailer parks in our area, along with the Family Resource Youth Service Centers and the senior citizens in our community,” Hendley said.</p><p>The pantry receives some of its donations from the Sunday school classes at the church. It also receives boxes of spaghetti sauce from Ragu and toilet paper from Scott, at no cost to the church.</p><p>Hendley said the church also has a Blessings Closet where household items are stored for families that need them.</p><p>While the Yellow Creek Baptist pantry is not open to the public, it has seen an increase in use since the beginning of September with schools starting back.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantries%20seeing%20decline%20in%20donations&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/6563d0bf-f760-5891-ae31-22eb46f0132d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Food%20pantries%20seeing%20decline%20in%20donations&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6563d0bf-f760-5891-ae31-22eb46f0132d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.messenger-inquirer.com/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html', '[data-copy-inline-6563d0bf-f760-5891-ae31-22eb46f0132d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6563d0bf-f760-5891-ae31-22eb46f0132d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6563d0bf-f760-5891-ae31-22eb46f0132d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6563d0bf-f760-5891-ae31-22eb46f0132d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6563d0bf-f760-5891-ae31-22eb46f0132d" class="save-list-6563d0bf-f760-5891-ae31-22eb46f0132d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6563d0bf-f760-5891-ae31-22eb46f0132d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>More Information</h4>
                                                <p><strong>Tri-State Food Bank</strong></p><p>Phone: 812-425-0775</p><p>Address: 2504 Lynch Road, Evansville, IN 47711</p><p>Website: www.tristatefoodbank.org</p><p><strong>McLean County Judge-Executive Office</strong></p><p>Phone: 270-273-3213</p><p>Address: 210 Main Street, Calhoun, KY 42327</p><p>Website: mcleancounty.ky.gov</p><p><strong>Daniel Pitino Shelter</strong></p><p>Phone: 270-688-9000</p><p>Address: 501 Walnut Street, Owensboro, KY 42301</p><p>Website: pitinoshelter.org</p><p><strong>St. Benedict's Homeless Shelter</strong></p><p>Phone: 270-541-1003</p><p>Address: 1001 West 7th Street, Owensboro, KY 42301</p><p>Website: stbenedictsowensboro.org</p><p><strong>Yellow Creek Baptist Church</strong> <em>(For donations only)</em></p><p>Phone: 270-281-4118</p><p>Address: 5741 KY-144, Owensboro, KY 42303</p><p>Website: www.yellowcreekbaptist.com</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5eea3938-f723-11ec-8070-73e87ddccea2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/Karah%20Wilson" rel="author" class="tnt-user-profile-link tnt-user-name">Karah Wilson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kwilson@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5eea3938-f723-11ec-8070-73e87ddccea2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5eea3938-f723-11ec-8070-73e87ddccea2&amp;s=start_time&amp;sd=desc" data-subject="Karah Wilson" data-description="Whenever Karah Wilson posts new content, you'll get an email delivered to your inbox with a link." data-name="Karah Wilson notification" data-author-id="5eea3938-f723-11ec-8070-73e87ddccea2" data-user-url="https://www.messenger-inquirer.com/users/">
        <i class="fas tnt-star"></i> Follow Karah Wilson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039283" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217057"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6563d0bf-f760-5891-ae31-22eb46f0132d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mclean_county/food-pantries-seeing-decline-in-donations/article_6563d0bf-f760-5891-ae31-22eb46f0132d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6563d0bf-f760-5891-ae31-22eb46f0132d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Ffood-pantries-seeing-decline-in-donations%2Farticle_6563d0bf-f760-5891-ae31-22eb46f0132d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
    <div class="row">    
        <div class="col-md-12">
        <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1886404" class="tncms-block"><!-- Tag ID: messenger-inquirer_sponsorship_square -->
        <div align="center" id="messenger-inquirer_sponsorship_square" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_sponsorship_square",
                    slotId: "messenger-inquirer_sponsorship_square",
                    targeting: {
                        'pos': ['weather-button']
                    }
                });
            </script>
        </div></div></div></div>
        <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
        </div>    
    </div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1878421" class="tncms-block"><!-- Tag ID: messenger-inquirer_right_rail_1 -->
        <div align="center" id="messenger-inquirer_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_right_rail_1",
                    slotId: "messenger-inquirer_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1926465" class="tncms-block"><section id="block-1926465" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1926465 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records">
                
                Police &amp; Court Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/marriages-sept-22-2022/article_d59c39b7-daa9-5a7a-a1f7-f61b5a199376.html" class="tnt-asset-link" aria-label="Marriages: Sept. 22, 2022">
        

        
            Marriages: Sept. 22, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/real-estate-transfers-sept-15-2022/article_93442fba-f9b8-5954-8f82-52efab9cbe8d.html" class="tnt-asset-link" aria-label="Real Estate Transfers: Sept. 15, 2022">
        

        
            Real Estate Transfers: Sept. 15, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/marriages-sept-15-2022/article_b7391b8c-5f27-5974-9117-42f458f9a75c.html" class="tnt-asset-link" aria-label="Marriages: Sept. 15, 2022">
        

        
            Marriages: Sept. 15, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/real-estate-transfers-sept-8-2022/article_c84e0f5f-39f4-5cd2-b77a-caa85c96f47b.html" class="tnt-asset-link" aria-label="Real Estate Transfers: Sept. 8, 2022">
        

        
            Real Estate Transfers: Sept. 8, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/marriages-sept-8-2022/article_c64237ec-87a4-58f1-8537-b4c2a38ec507.html" class="tnt-asset-link" aria-label="Marriages: Sept. 8, 2022">
        

        
            Marriages: Sept. 8, 2022</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records" class="">See More Police & Court Records</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1878422" class="tncms-block"><!-- Tag ID: messenger-inquirer_right_rail_2 -->
        <div align="center" id="messenger-inquirer_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_right_rail_2",
                    slotId: "messenger-inquirer_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1926466" class="tncms-block"><style>
    
    
    #block-1926466 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1926466 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1926466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1926466 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1926466" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1926466" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1926466" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1926466" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1926466" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/mclean_county/police-reports-for-sept-15-2022/article_e71e5920-c6f1-55d7-ab86-d11bfa934b64.html">POLICE REPORTS FOR Sept. 15, 2022</a></li>
				
			
				<li><a href="/mclean_county/livermore-fabricating-company-celebrates-53-years-in-business/article_503d89fb-df89-567f-9140-4e66a4f3ec00.html">Livermore fabricating company celebrates 53 years in business</a></li>
				
			
				<li><a href="/mclean_county/marriages-sept-15-2022/article_b7391b8c-5f27-5974-9117-42f458f9a75c.html">Marriages: Sept. 15, 2022</a></li>
				
			
				<li><a href="/mclean_county/calhoun-residents-to-decide-wet-dry-vote/article_da6b6425-1527-5429-96df-5aff60ec5a93.html">Calhoun residents to decide wet-dry vote</a></li>
				
			
				<li><a href="/mclean_county/real-estate-transfers-sept-15-2022/article_93442fba-f9b8-5954-8f82-52efab9cbe8d.html">Real Estate Transfers: Sept. 15, 2022</a></li>
				
			
				<li><a href="/mclean_county/livermore-man-sentenced-in-conspiracy-case/article_9c4ae48f-2e5a-52df-a9a0-ca8879902160.html">Livermore man sentenced in conspiracy case</a></li>
				
			
				<li><a href="/mclean_county/calhoun-residents-seek-to-amend-livestock-ordinance/article_67d6aa82-7bbf-5ed2-a2e8-e2bc177e40a9.html">Calhoun residents seek to amend livestock ordinance</a></li>
				
			
				<li><a href="/mclean_county/arrest-made-in-criminal-conspiracy-investigation/article_e82e4845-d7d3-5c0b-b967-183c9b1e2b5a.html">Arrest made in criminal conspiracy investigation</a></li>
				
			
				<li><a href="/mclean_county/county-sees-20-new-covid-19-cases/article_c2381189-f971-5317-a698-0928a5ad198d.html">County sees 20 new COVID-19 cases</a></li>
				
			
				<li><a href="/mclean_county/volleyball-team-see-losses-at-all-a-classic/article_45191b3c-9572-5477-895b-8517f517aa70.html">Volleyball team see losses at All "A" Classic</a></li>
				</ul></div>
        
        
            <div id="images-1926466" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1926466" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1926466" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1878423" class="tncms-block"><!-- Tag ID: messenger-inquirer_right_rail_3 -->
        <div align="center" id="messenger-inquirer_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_right_rail_3",
                    slotId: "messenger-inquirer_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle secondary']
                    }
                });
            </script>
        </div></div></div>
    <div class="row">
        <div class="col-md-12">
            <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
            <div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
        </div>    
    </div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2256271" class="tncms-block"><!-- Tag ID: messenger-inquirer_right_rail_4 -->
        <div align="center" id="messenger-inquirer_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_right_rail_4",
                    slotId: "messenger-inquirer_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div></div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2256283" class="tncms-block"><!-- Tag ID: messenger-inquirer_right_rail_5 -->
        <div align="center" id="messenger-inquirer_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_right_rail_5",
                    slotId: "messenger-inquirer_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491443" class="tncms-block"><section id="block-1491443" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-sm-6 col-md-6 mosaic-main-col">
                        <div class="mosaic-item-container mosaic-item-container-lg no-photo   tnt-section-mclean-county" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/mclean_county/sylvia-hunt-o-reilly/article_970f91fc-ee77-5f77-89be-482d5d4f6e8c.html" class="tnt-asset-link" aria-label="Sylvia Hunt O’Reilly">
        

        
            Sylvia Hunt O’Reilly</a></h2>
                
                
                
            </div><a class="full-link" href="/mclean_county/sylvia-hunt-o-reilly/article_970f91fc-ee77-5f77-89be-482d5d4f6e8c.html">
                    <span class="sr-only">Sylvia Hunt O’Reilly</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-6 mosaic-col">
                        
                        <div class="mosaic-item-container   tnt-section-mclean-county" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-80e18900-5136-5e44-9e7b-67ae8684a7e5 media-preview article-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sherrell-helm/article_80e18900-5136-5e44-9e7b-67ae8684a7e5.html" class="tnt-asset-link"  aria-label="Sherrell Helm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sherrell Helm"
                            class="img-responsive lazyload full default"
                            width="794"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=150%2C189 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=540%2C682 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=640%2C808 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=750%2C947 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/e0/4e016e73-5cea-563a-a416-527a44a0664b/632b6b63bcada.image.jpg?resize=794%2C1003 990w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/mclean_county/sherrell-helm/article_80e18900-5136-5e44-9e7b-67ae8684a7e5.html" class="tnt-asset-link" aria-label="Sherrell Helm">
        

        
            Sherrell Helm</a></h3>
                
                
                
            </div><a class="full-link" href="/mclean_county/sherrell-helm/article_80e18900-5136-5e44-9e7b-67ae8684a7e5.html">
                    <span class="sr-only">Sherrell Helm</span>
                </a></div>
    </div>
                            
                            <div class="mosaic-item-container   tnt-section-mclean-county" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-6b2cfaba-9a4b-5ccd-b423-ac3de7e9975f media-preview article-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/mclean_county/kaye-devine/article_6b2cfaba-9a4b-5ccd-b423-ac3de7e9975f.html" class="tnt-asset-link"  aria-label="Kaye Devine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kaye Devine"
                            class="img-responsive lazyload full default"
                            width="880"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=300%2C384 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=400%2C512 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=540%2C692 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=640%2C820 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=750%2C961 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/22/92220ddf-7006-5b4b-9ada-d1424bcbc7b4/632b6b634c7ec.image.jpg?resize=880%2C1127 990w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/mclean_county/kaye-devine/article_6b2cfaba-9a4b-5ccd-b423-ac3de7e9975f.html" class="tnt-asset-link" aria-label="Kaye Devine">
        

        
            Kaye Devine</a></h3>
                
                
                
            </div><a class="full-link" href="/mclean_county/kaye-devine/article_6b2cfaba-9a4b-5ccd-b423-ac3de7e9975f.html">
                    <span class="sr-only">Kaye Devine</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-1877867" class="tncms-block"><section id="block-1877867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1877867 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-685cd0f8-ab7b-5cb4-af7a-543e49e8bdce" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-685cd0f8-ab7b-5cb4-af7a-543e49e8bdce media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/mama-june-shannon-hospitalised-over-headaches/article_685cd0f8-ab7b-5cb4-af7a-543e49e8bdce.html" class="tnt-asset-link"  aria-label="Mama June Shannon hospitalised over headaches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mama June Shannon hospitalised over headaches"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/cc/ecc80bc5-337e-59b3-b88c-c677cae47465/632bb40fa8f85.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/mama-june-shannon-hospitalised-over-headaches/article_685cd0f8-ab7b-5cb4-af7a-543e49e8bdce.html" class="tnt-asset-link" aria-label="Mama June Shannon hospitalised over headaches">
        

        
            Mama June Shannon hospitalised over headaches</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-00e73ee2-0262-583a-aba1-efd5a45c853e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00e73ee2-0262-583a-aba1-efd5a45c853e media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/shakira-tax-fraud-allegations-are-false/article_00e73ee2-0262-583a-aba1-efd5a45c853e.html" class="tnt-asset-link"  aria-label="Shakira: Tax fraud allegations are false">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shakira: Tax fraud allegations are false"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/e1/fe11ba27-5138-5e0a-99ac-7cc278e7706d/632bb41013f43.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/shakira-tax-fraud-allegations-are-false/article_00e73ee2-0262-583a-aba1-efd5a45c853e.html" class="tnt-asset-link" aria-label="Shakira: Tax fraud allegations are false">
        

        
            Shakira: Tax fraud allegations are false</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-1a685607-ebb7-5d8f-adc7-b37ba0fa5e5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1a685607-ebb7-5d8f-adc7-b37ba0fa5e5f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/behati-prinsloo-believes-that-adam-levine-when-he-says-did-not-have-an-affair/article_1a685607-ebb7-5d8f-adc7-b37ba0fa5e5f.html" class="tnt-asset-link"  aria-label="Behati Prinsloo 'believes' that Adam Levine when he says did not have an affair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Behati Prinsloo 'believes' that Adam Levine when he says did not have an affair"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/d4/dd456d9a-b28c-50d6-8062-f24213ea6490/632bb41047118.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/behati-prinsloo-believes-that-adam-levine-when-he-says-did-not-have-an-affair/article_1a685607-ebb7-5d8f-adc7-b37ba0fa5e5f.html" class="tnt-asset-link" aria-label="Behati Prinsloo 'believes' that Adam Levine when he says did not have an affair">
        

        
            Behati Prinsloo 'believes' that Adam Levine when he says did not have an affair</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1877867-8b960fed-4b70-5806-9847-ee3989317f98" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b960fed-4b70-5806-9847-ee3989317f98 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ana-de-armas-has-never-wanted-the-attention-that-comes-with-fame/article_8b960fed-4b70-5806-9847-ee3989317f98.html" class="tnt-asset-link"  aria-label="Ana De Armas has 'never wanted' the attention that comes with fame">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ana De Armas has 'never wanted' the attention that comes with fame"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/d4/1d4e9ec4-773a-5be9-9597-763c480e53bd/632b9415497b1.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ana-de-armas-has-never-wanted-the-attention-that-comes-with-fame/article_8b960fed-4b70-5806-9847-ee3989317f98.html" class="tnt-asset-link" aria-label="Ana De Armas has 'never wanted' the attention that comes with fame">
        

        
            Ana De Armas has 'never wanted' the attention that comes with fame</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1878424" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_btf -->
        <div align="center" id="messenger-inquirer_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_btf",
                    slotId: "messenger-inquirer_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/mclean_county/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mclean_county/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-records"  href="/mclean_county/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mclean_county/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/mclean_county/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-eedition"  href="/mclean_county/eedition/"  tabindex="0" >
                    <span class="nav-label ">Eedition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491611" class="tncms-block"><section id="block-1491611" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=150%2C12 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=200%2C16 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=225%2C18 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=300%2C24 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=400%2C32 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=540%2C44 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=640%2C52 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=750%2C61 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="802"
                height="65"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1851708" class="tncms-block"><section id="block-1851708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851708 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.mcleannews.com</strong><br>
    P.O. Box 140<br>
    Owensboro, KY 42302
    <br>
    
        <strong>Phone:</strong> (270) 273-3287<br>
        <strong>Email:</strong> <a href="mailto:csr@mcleannews.com">csr@mcleannews.com</a><br>
    
</address></section></div><div id="tncms-block-1851705" class="tncms-block padding-bottom"><div class="follow-links-1851705 follow-links default">
    
    <section id="block-1851705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851705 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/McLeanCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal","https://twitter.com/McLeanCoNews","https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2022, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6563d0bf-f760-5891-ae31-22eb46f0132d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["mclean_county", "mclean_county/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1491622'),
            query_input = d.getElementById('site-search-1491622-term'),
            search_dropdown = d.getElementById('site-search-1491622-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1491622 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal();
                        });
                    }  else {
                        carouselInit_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal() {
                var gallery_ad_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal = false;
                var gallery_changed_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .owl-stage-outer").height( $('#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal = $('#gallery-items-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal').data('owlCarousel');
                $('#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal.prev();
                });
                $('#carousel-6563d0bf-f760-5891-ae31-22eb46f0132d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6563d0bf_f760_5891_ae31_22eb46f0132d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>