
  







  





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The McLean County Ag Fair&rsquo;s 2021 event is set for July 8-10 at Myer Creek Park in Calhoun. The Ag Fair breakfast will be held on July 10 at 8" />
<meta name="author" content="Karah Wilson McLean County News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/90b0a14c-0a2b-11e5-928e-0ba740c249b7.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2021 McLean County Ag Fair set for July 8-10" />
<meta property="og:description" content="The McLean County Ag Fair&rsquo;s 2021 event is set for July 8-10 at Myer Creek Park in Calhoun. The Ag Fair breakfast will be held on July 10 at 8" />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta property="fb:pages" content="127426175386" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mclean_county\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Karah Wilson\nMcLean County News","id":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7548", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "messenger-inquirer.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2021 McLean County Ag Fair set for July 8-10 | News | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2021 McLean County Ag Fair set for July 8-10 | News | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=mclean_county/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
    <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
    <script type="text/javascript">
        // prepare key/value pair of user audiences.  
        var dartCC = [];
        if (typeof(ccauds) != 'undefined') {
           for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
           }
        }
    </script>
    
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
        
        // Channel Var
        freestar.config.channel = 'mclean_county/news';
        
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["news"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/messenger-inquirer-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    
    
    <!-- following content is from an older version of this macro that was located in other areas. -->
    
    <script type="text/javascript">
    setTimeout(function(){
        var script = document.createElement('script');
        script.src = "//launch.newsinc.com/js/embed.js";
        document.getElementsByTagName('head')[0].appendChild(script);
    }, 5500);
    </script>
    
    
    <style>
        .app-eedition .tnt-ads{margin-bottom:0 !important}
        .app-eedition #eedition-page-container{}
        .app-eedition #page-curl{display:none}
    </style>
    
    
    
    
    
    

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c  section-mclean-county section-news type-article infinity-disabled" data-authors='[]' data-path="/mclean_county/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmclean_county%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Karah+Wilson%0AMcLean+County+News&amp;tncms.asset.id=50dc9ab0-0f37-5ae8-bd8d-339f9300f62c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fmclean_county%252Fnews%252F2021-mclean-county-ag-fair-set-for-july-8-10%252Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fmclean_county%252Fnews%252F2021-mclean-county-ag-fair-set-for-july-8-10%252Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fmclean_county%252Fnews%252F2021-mclean-county-ag-fair-set-for-july-8-10%252Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7548);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?assetid=50dc9ab0-0f37-5ae8-bd8d-339f9300f62c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?from_section=/mclean_county/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messenger-inquirer.com/tncms/admin/editorial-asset/?edit=50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/"  class="nav-link tnt-section-mclean-county">McLean County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-return-to-m-i">Return to M-I</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" aria-labelledby="site-search-button-1491622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491628" aria-labelledby="site-search-button-1491628" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1851714" class="tncms-block"><div class="follow-links-1851714 pull-right">
    
    <section id="block-1851714" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/McLeanCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal","https://twitter.com/McLeanCoNews","https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491613" class="tncms-block"><section id="block-1491613" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=640%2C133 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=990%2C206 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg?resize=1035%2C216 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/2e1d32c0-d7f8-11ea-8246-f308b1682eba.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="250"
                alt=""></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="757"
                height="95"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/mclean_county/" class="nav-link tnt-section-mclean-county" >McLean County
                </a></li><li>
                <a href="/mclean_county/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/mclean_county/eedition/" class="nav-link tnt-section-e-edition" >E-edition
                </a></li><li>
                <a href="/mclean_county/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/mclean_county/records/" class="nav-link tnt-section-records" >Records
                </a></li><li>
                <a href="/mclean_county/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/mclean_county/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-classifieds" >Classifieds
                </a></li><li>
                <a href="/" class="nav-link tnt-section-return-to-m-i" >Return to M-I
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1878420" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_atf -->
        <div align="center" id="messenger-inquirer_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_atf",
                    slotId: "messenger-inquirer_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="asset article-default"  data-url="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The McLean County Ag Fair’s 2021 event is set for July 8-10 at Myer Creek Park in Calhoun. The Ag Fair breakfast will be held on July 10 at 8 a.m. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/90b0a14c-0a2b-11e5-928e-0ba740c249b7.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=50dc9ab0-0f37-5ae8-bd8d-339f9300f62c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="asset-paging">
                <div id="paging-prev-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="paging-link prev offset"></div>
                <div id="paging-next-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2021 McLean County Ag Fair set for July 8-10
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32-asset-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.messenger-inquirer.com/users/profile/kwilson2">By Karah Wilson
McLean County News</a></span>
                
                    <div id="author-popup-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32-asset-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/kwilson2" rel="author" class="tnt-user-profile-link tnt-user-name">kwilson2</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kwilson@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32-asset-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c').popover({
                            content: $('#author-popup-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32-asset-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-06-10T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-06-10T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%202021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="tout-sdk tout-top-article"></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%202021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="save-list-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The McLean County Ag Fair’s 2021 event is set for July 8-10 at Myer Creek Park in Calhoun. The Ag Fair breakfast will be held on July 10 at 8 a.m.</p></div><div class="subscriber-preview"><p>“The McLean County Ag Fair Board is very excited to be hosting this free event to the public,” said organizer Allan Murray. “We already have several vendors, food and non-food, and expect a three-night crowd of between 2,000 and 3,000 people.”</p></div><div class="subscriber-only"><p>Some changes attendees might see at this year’s fair include more food vendors, inflatables for children at a fee, great tractor pulls at the new track for a $5 entry for ages 12 years old and older, diverse music, a 50/50 raffle and bingo.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>According to McLean County Judge-Executive Curtis Dame, there will not be any changes for attendees in compliance with the open air classification for COVID-19.</p></div><div class="subscriber-only"><p>The McLean County Ag Fair Platinum Sponsors of the event are Ohio Valley Insurance LLC, Independence Bank, Tyson Foods and Farm Bureau Insurance.</p></div><div class="subscriber-only"><p>The Miss and Teen pageants will kickoff the fair on July 7 at 7 p.m. The Tiny Tot pageant will be held July 8 at 5 p.m., the Little Miss and Mister pageant will be held on July 8 at 6 p.m. and the Preteen pageant will be held on July 8 at 7 p.m. The pageants will be hosted at the Calhoun Baptist CLC building.</p></div><div class="subscriber-only"><p>The pony pull will be held on July 8 at 7 p.m., the antique tractor pull will be held on July 8 at 7 p.m. and the lawn mower pull will be held on July 9 at 7 p.m.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877865" class="tncms-block"></div></div><div class="subscriber-only"><p>The Ag Fair parade is scheduled for July 10 at 3 p.m. and the talent show is scheduled for July 10 at 4:30 p.m.</p></div><div class="subscriber-only"><p>Food vendors for this year’s fair include John-Michael Morris, St. Sebastian Pre-School, McLean County 4-H and Homemakers, McLean County Cattlemen Association, McLean County Pork Producers, Kona-Ice and Let’s Get Fried.</p></div><div class="subscriber-only"><p>Some of the booths that will be available include McLean County Animal Shelter, McLean County Farm Service Agency, Calhoun Chiropractic Center, Buck Creek Baptist Church, Myer Creek Archers and more.</p></div><div class="subscriber-only"><p>The Event Kode will have inflatables for children at $10 on July 9 and 10. Children will receive an armband that will be valid for the entire day once it is purchased.</p></div><div class="subscriber-only"><p>A full schedule of events and vendors can be found at the McLean County Ag Fair Facebook page.</p></div><div class="subscriber-only"><p>For more information on the fair, contact Murray at 270-314-8202.</p></div><div class="subscriber-only"><p>Karah Wilson, <a href="mailto:kwilson@messenger-inquirer.com">kwilson@messenger-inquirer.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Karah Wilson, <a href="mailto:kwilson@messenger-inquirer.com">kwilson@messenger-inquirer.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%202021%20McLean%20County%20Ag%20Fair%20set%20for%20July%208-10&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50dc9ab0-0f37-5ae8-bd8d-339f9300f62c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" class="save-list-50dc9ab0-0f37-5ae8-bd8d-339f9300f62c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/kwilson2" rel="author" class="tnt-user-profile-link tnt-user-name">kwilson2</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kwilson@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2cf8fa94-dfd5-11e9-92eb-bb32198f6d32" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2cf8fa94-dfd5-11e9-92eb-bb32198f6d32&amp;s=start_time&amp;sd=desc" data-subject="kwilson2" data-description="Whenever kwilson2 posts new content, you'll get an email delivered to your inbox with a link." data-name="kwilson2 notification" data-author-id="2cf8fa94-dfd5-11e9-92eb-bb32198f6d32" data-user-url="https://www.messenger-inquirer.com/users/">
        <i class="fas tnt-star"></i> Follow kwilson2
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942122" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="50dc9ab0-0f37-5ae8-bd8d-339f9300f62c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmclean_county%2Fnews%2F2021-mclean-county-ag-fair-set-for-july-8-10%2Farticle_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1886404" class="tncms-block"><!-- Tag ID: messenger-inquirer_sponsorship_square -->
        <div align="center" id="messenger-inquirer_sponsorship_square" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_sponsorship_square",
                    slotId: "messenger-inquirer_sponsorship_square",
                    targeting: {
                        'pos': ['weather-button']
                    }
                });
            </script>
        </div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1491347" class="tncms-block"><div class="clearfix" style="margin-bottom:40px;"></div></div><div id="tncms-block-1491351" class="tncms-block"><div class="clearfix" style="margin-bottom:40px;"></div></div><div id="tncms-block-1926467" class="tncms-block visible-lg visible-md"><section id="block-1926467" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1926467 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/mcso-warns-residents-of-spam-calls/article_3dd87a4a-ee16-59b6-8bca-f6d6ac19bb1a.html" class="tnt-asset-link">
        

        
            MCSO warns residents of spam calls</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/2021-mclean-county-ag-fair-set-for-july-8-10/article_50dc9ab0-0f37-5ae8-bd8d-339f9300f62c.html" class="tnt-asset-link">
        

        
            2021 McLean County Ag Fair set for July 8-10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/5-new-covid-19-cases-confirmed-in-county/article_fd0a3508-1d23-5de7-8adc-4f89c750b043.html" class="tnt-asset-link">
        

        
            5 new COVID-19 cases confirmed in county</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/sacramento-island-continue-to-see-water-leaks/article_2b0b33f9-2a8a-58ac-b038-9d97c1830ca3.html" class="tnt-asset-link">
        

        
            Sacramento, Island continue to see water leaks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/make-a-note/article_502f125b-7ae4-5fac-9f1f-cbab4e33746f.html" class="tnt-asset-link">
        

        
            Make a Note</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/sports/cougars-finish-season-with-10-20-record/article_b0fafe29-f2b7-5627-bdd6-3db58a7bfcc5.html" class="tnt-asset-link">
        

        
            Cougars finish season with 10-20 record</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/sports/track-men-place-fourth-overall-at-regionals/article_64eaeb29-b2fa-52cf-a527-a2d55124c3a1.html" class="tnt-asset-link">
        

        
            Track men place fourth overall at Regionals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/sports/lady-cougars-finish-season-at-10th-district-tournament/article_909683ca-9374-5f99-992d-a09034436988.html" class="tnt-asset-link">
        

        
            Lady Cougars finish season at 10th District Tournament</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1926466" class="tncms-block"><style>
    
    
    #block-1926466 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1926466 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1926466" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1926466 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1926466" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1926466" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1926466" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1926466" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1926466" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/mclean_county/records/police-reports-june-3-2021/article_838abf6e-6e92-56e9-921d-cfaa64027538.html">Police Reports: June 3, 2021</a></li>
				
			
				<li><a href="/mclean_county/records/real-estate-transfers-june-3-2021/article_06215896-4ea6-54b3-9362-b416e0b46f09.html">Real Estate Transfers: June 3, 2021</a></li>
				
			
				<li><a href="/mclean_county/sports/track-ends-season-at-muhlenberg-county-participates-in-all-comers-event/article_255d96e8-8f84-5ab0-b3e8-c12dfc4287bc.html">Track ends season at Muhlenberg County, participates in All-Comer's event</a></li>
				
			
				<li><a href="/mclean_county/records/real-estate-transfers-may-27-2021/article_58fbad98-d2c7-5843-9f33-49bd3e1172be.html">Real Estate Transfers: May 27, 2021</a></li>
				
			
				<li><a href="/mclean_county/records/police-reports-may-27-2021/article_4cb92aa1-24be-5c25-9b7b-a46dfa710cbc.html">Police Reports: May 27, 2021</a></li>
				
			
				<li><a href="/mclean_county/news/fiscal-court-approves-funding-for-cedik-program/article_faab33e3-5137-5462-9477-1d456b36d6b1.html">Fiscal court approves funding for CEDIK program</a></li>
				</ul></div>
        
        
            <div id="images-1926466" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/signing-photo-3/image_9dc30320-5051-5db9-86fb-fdd7eb72a017.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Signing Photo 3"
                            class="img-responsive lazyload full default"
                            width="1434"
                            height="1434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/dc/9dc30320-5051-5db9-86fb-fdd7eb72a017/60a58a649baa2.image.jpg?crop=1434%2C1434%2C5%2C0&resize=1434%2C1434&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/wood-signs-letter-of-intent-for-brescia-college/image_e89e8cc4-4a0a-52ce-b045-005e3b5a4d52.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wood signs letter of intent for Brescia College"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/89/e89e8cc4-4a0a-52ce-b045-005e3b5a4d52/609c49ccf334f.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1926466" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1926466" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491443" class="tncms-block"><section id="block-1491443" class="block emphasis-h3 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-sm-6 col-md-6 mosaic-main-col">
                        <div class="mosaic-item-container mosaic-item-container-lg   tnt-section-mclean-county tnt-sub-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-3dd87a4a-ee16-59b6-8bca-f6d6ac19bb1a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/mcso-warns-residents-of-spam-calls/article_3dd87a4a-ee16-59b6-8bca-f6d6ac19bb1a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MCSO warns residents of spam calls"
                            class="img-responsive lazyload full default"
                            width="559"
                            height="372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/05/6051b622-79fc-5b30-a36a-d7e5d3e6c5ff/60c132a77e0ea.image.jpg?resize=559%2C372 640w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/mclean_county/news/mcso-warns-residents-of-spam-calls/article_3dd87a4a-ee16-59b6-8bca-f6d6ac19bb1a.html" class="tnt-asset-link">
        

        
            MCSO warns residents of spam calls</a></h2>
                
                
                
            </div><a class="full-link" href="/mclean_county/news/mcso-warns-residents-of-spam-calls/article_3dd87a4a-ee16-59b6-8bca-f6d6ac19bb1a.html">
                    <span class="sr-only">MCSO warns residents of spam calls</span>
                </a></div>
    </div>
                    </div>
                    <div class="col-sm-6 col-md-6 mosaic-col">
                        
                        <div class="mosaic-item-container   tnt-section-mclean-county tnt-sub-section-news" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-2b0b33f9-2a8a-58ac-b038-9d97c1830ca3 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/sacramento-island-continue-to-see-water-leaks/article_2b0b33f9-2a8a-58ac-b038-9d97c1830ca3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sacramento, Island continue to see water leaks"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/7f/d7f22f80-ccc4-5f0f-9536-37b9a7f49062/60c132a718c9a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/mclean_county/news/sacramento-island-continue-to-see-water-leaks/article_2b0b33f9-2a8a-58ac-b038-9d97c1830ca3.html" class="tnt-asset-link">
        

        
            Sacramento, Island continue to see water leaks</a></h3>
                
                
                
            </div><a class="full-link" href="/mclean_county/news/sacramento-island-continue-to-see-water-leaks/article_2b0b33f9-2a8a-58ac-b038-9d97c1830ca3.html">
                    <span class="sr-only">Sacramento, Island continue to see water leaks</span>
                </a></div>
    </div>
                            
                            <div class="mosaic-item-container   tnt-section-mclean-county tnt-sub-section-sports" >
        <div class="mosaic-item card mosaic-overlay-none mosaic-hover-none img-responsive lazyload">
            
            
                <div class="media-preview-b0fafe29-f2b7-5627-bdd6-3db58a7bfcc5 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/cougars-finish-season-with-10-20-record/article_b0fafe29-f2b7-5627-bdd6-3db58a7bfcc5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cougars finish season with 10-20 record"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/38/538a8c52-439a-519a-accf-f79758b031dc/60c135ae925cd.image.jpg?resize=1175%2C1763 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
            <div class="meta">
                
                
                <h3 class="tnt-headline headline">
        
             <a href="/mclean_county/sports/cougars-finish-season-with-10-20-record/article_b0fafe29-f2b7-5627-bdd6-3db58a7bfcc5.html" class="tnt-asset-link">
        

        
            Cougars finish season with 10-20 record</a></h3>
                
                
                
            </div><a class="full-link" href="/mclean_county/sports/cougars-finish-season-with-10-20-record/article_b0fafe29-f2b7-5627-bdd6-3db58a7bfcc5.html">
                    <span class="sr-only">Cougars finish season with 10-20 record</span>
                </a></div>
    </div>
                    </div>
                </div>
    </div></section></div><div id="tncms-block-1877867" class="tncms-block"><section id="block-1877867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1877867 ">
        <div class="block-title-inner">
            <h3>
                
                National Entertainment
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-cf55bfe7-d4b0-559e-ae24-41b6b80158d7" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cf55bfe7-d4b0-559e-ae24-41b6b80158d7 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/she-dated-michael-jacksons-nephew-10-things-we-learned-from-keeping-up-with-the-kardashians/collection_cf55bfe7-d4b0-559e-ae24-41b6b80158d7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="She dated Michael Jackson's nephew!? 10 things we learned from Keeping Up with the Kardashians"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/19/c19d3a2b-cc90-5be7-9405-f9171797d0bc/60c1ae1ea3245.image.jpg?crop=650%2C488%2C0%2C256&resize=650%2C488&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/she-dated-michael-jacksons-nephew-10-things-we-learned-from-keeping-up-with-the-kardashians/collection_cf55bfe7-d4b0-559e-ae24-41b6b80158d7.html" class="tnt-asset-link">
        

        
            She dated Michael Jackson's nephew!? 10 things we learned from Keeping Up with the Kardashians</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-9ea3e6a9-0166-52d0-8ad7-aaab76b69ceb" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ea3e6a9-0166-52d0-8ad7-aaab76b69ceb media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/happy-100th-birthday-prince-philip-10-things-you-didnt-know-about-the-late-royal/collection_9ea3e6a9-0166-52d0-8ad7-aaab76b69ceb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Happy 100th birthday, Prince Philip! 10 things you didn't know about the late royal"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/8d/68dd8497-baa0-59f5-a37b-cb2e2b238577/60c1ae21b07be.image.jpg?crop=650%2C488%2C0%2C256&resize=650%2C488&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/happy-100th-birthday-prince-philip-10-things-you-didnt-know-about-the-late-royal/collection_9ea3e6a9-0166-52d0-8ad7-aaab76b69ceb.html" class="tnt-asset-link">
        

        
            Happy 100th birthday, Prince Philip! 10 things you didn't know about the late royal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1877867-e5d4d8fb-a2cf-570d-ba84-5a9d4c529215" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5d4d8fb-a2cf-570d-ba84-5a9d4c529215 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/a-million-little-things-boss-on-gary-s-finale-move-he-thinks-he-has-nothing/article_e5d4d8fb-a2cf-570d-ba84-5a9d4c529215.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘A Million Little Things’ Boss on Gary’s Finale Move: He Thinks ‘He Has Nothing to Lose’"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/ae/8ae30a68-f352-56ce-b97f-853ec272c3c1/60c18af26020a.image.jpg?crop=260%2C195%2C22%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/ae/8ae30a68-f352-56ce-b97f-853ec272c3c1/60c18af26020a.image.jpg?crop=260%2C195%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/ae/8ae30a68-f352-56ce-b97f-853ec272c3c1/60c18af26020a.image.jpg?crop=260%2C195%2C22%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/ae/8ae30a68-f352-56ce-b97f-853ec272c3c1/60c18af26020a.image.jpg?crop=260%2C195%2C22%2C0&resize=260%2C195&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/a-million-little-things-boss-on-gary-s-finale-move-he-thinks-he-has-nothing/article_e5d4d8fb-a2cf-570d-ba84-5a9d4c529215.html" class="tnt-asset-link">
        

        
            ‘A Million Little Things’ Boss on Gary’s Finale Move: He Thinks ‘He Has Nothing to Lose’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1877867-64589f2b-9223-5d3c-a98e-7b11478ea978" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-64589f2b-9223-5d3c-a98e-7b11478ea978 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/ryan-reynolds-shares-the-vasectomy-cocktail-for-fathers-day/article_64589f2b-9223-5d3c-a98e-7b11478ea978.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ryan Reynolds shares The Vasectomy cocktail for Father's Day"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/41/8412f661-9869-5edd-aa52-e39669f940d1/60c1683314f45.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ryan-reynolds-shares-the-vasectomy-cocktail-for-fathers-day/article_64589f2b-9223-5d3c-a98e-7b11478ea978.html" class="tnt-asset-link">
        

        
            Ryan Reynolds shares The Vasectomy cocktail for Father's Day</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1878424" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_btf -->
        <div align="center" id="messenger-inquirer_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_btf",
                    slotId: "messenger-inquirer_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/mclean_county/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/mclean_county/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/mclean_county/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/mclean_county/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/mclean_county/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-eedition"  href="/mclean_county/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491611" class="tncms-block"><section id="block-1491611" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=150%2C12 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=200%2C16 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=225%2C18 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=300%2C24 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=400%2C32 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=540%2C44 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=640%2C52 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png?resize=750%2C61 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ba0b3180-0a29-11e5-8d51-8b21533fca0b.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="802"
                height="65"
                alt=""></a></div></section></div><div id="tncms-block-1851708" class="tncms-block"><section id="block-1851708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851708 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.mcleannews.com</strong><br>
    P.O. Box 140<br>
    Owensboro, KY 42302
    <br>
    
        <strong>Phone:</strong> (270) 273-3287<br>
        <strong>Email:</strong> <a href="mailto:csr@mcleannews.com">csr@mcleannews.com</a><br>
    
</address></section></div><div id="tncms-block-1851705" class="tncms-block padding-bottom"><div class="follow-links-1851705 default">
    
    <section id="block-1851705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1851705 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/McLeanCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/pg/mcleancountynews/about/?ref=page_internal","https://twitter.com/McLeanCoNews","https://www.youtube.com/channel/UCeBb2_HPSDVInhfdZuj1g0Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("50dc9ab0-0f37-5ae8-bd8d-339f9300f62c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>