
    





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="While planning for the widespread fiscal impacts of COVID-19, the Owensboro City Commission has no tax rate increases in its proposed 2020-21 budget." />
<meta name="author" content="Jacob Mulliken Messenger-Inquirer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=217%2C320" />
<meta property="og:image:width" content="217" />
<meta property="og:image:height" content="320" />
<meta property="og:title" content="Proposed city budget shows no tax rate increase" />
<meta property="og:description" content="While planning for the widespread fiscal impacts of COVID-19, the Owensboro City Commission has no tax rate increases in its proposed 2020-21 budget." />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="Tom Watson" />
<meta property="fb:pages" content="127426175386" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jacob Mulliken\nMessenger-Inquirer","id":"134529c8-54e5-5d61-b169-a6d2065654f3","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "263,226,2073,2084,4590,5984,6706,6710,6161,3745,2957", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/impressions.js?_dc=1590645916.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/traffic.js?_dc=1590644116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/settings.js?_dc=1579015752"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [781,296], [970,90]).addSize([1200, 0], [728,90], [781,296], [970,90]).build();
                gptAdSlots['ad-1684497'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[781,296],[970,90]], 'ad-1684497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684497'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            
                gptAdSlots['ad-1684498'] = googletag.defineSlot(adUnit, [125,125], 'ad-1684498').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684498'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684496'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684499'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684499').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684499'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684500'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684500'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90], [781,296]).addSize([1200, 0], [728,90], [970,90], [781,296]).build();
                gptAdSlots['ad-1684501'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[781,296]], 'ad-1684501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684501'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1802145'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1802145').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1802145'].setTargeting('pos', ['mobile-footer-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Proposed city budget shows no tax rate increase | News | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Proposed city budget shows no tax rate increase | News | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCCKey = "ccaud";
    var dartCC = "";
    if (typeof(ccauds) != 'undefined')
    {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
        {
            if (cci > 0) dartCC += ",";
            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
        }
      }
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];          
googletag.cmd.push(function() {
googletag.pubads().setTargeting(dartCCKey, [dartCC]);
  });
</script>

<script>
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>

<!-- Paxton ads request 11-13-19  -->
<script data-ad-client="ca-pub-2089468617931721" async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<style>
.app-eedition .tnt-ads{margin-bottom:0 !important}
.app-eedition #eedition-page-container{}
.app-eedition #page-curl{display:none}
</style>







<!-- ticket #610141 jsandy -->
<!-- Javascript tag -->


<!-- ticket #610141 jsandy -->


<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>  -->




        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-134529c8-54e5-5d61-b169-a6d2065654f3 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jacob+Mulliken%0AMessenger-Inquirer&tncms.asset.id=134529c8-54e5-5d61-b169-a6d2065654f3&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34076141-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fnews%252Fproposed-city-budget-shows-no-tax-rate-increase%252Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fnews%252Fproposed-city-budget-shows-no-tax-rate-increase%252Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fnews%252Fproposed-city-budget-shows-no-tax-rate-increase%252Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(263);
                
                bloxServiceIDs.push(226);
                
                bloxServiceIDs.push(2073);
                
                bloxServiceIDs.push(2084);
                
                bloxServiceIDs.push(4590);
                
                bloxServiceIDs.push(5984);
                
                bloxServiceIDs.push(6706);
                
                bloxServiceIDs.push(6710);
                
                bloxServiceIDs.push(6161);
                
                bloxServiceIDs.push(3745);
                
                bloxServiceIDs.push(2957);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-134529c8-54e5-5d61-b169-a6d2065654f3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?assetid=134529c8-54e5-5d61-b169-a6d2065654f3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/stimulus/"  class="nav-link tnt-section-local-business-stimulus">Local Business Stimulus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows">Goodfellows</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-and-values">Religion and Values</a>
                                </li><li>
                                    <a href="/features/tvguide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/records/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/records/buildingpermits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a href="/records/courtbankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a href="/records/courtdistrict/"  class="nav-link tnt-section-district-court">District Court</a>
                                </li><li>
                                    <a href="/records/courtcircuit/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a href="/records/courtpolice/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a href="/records/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/records/marriagelicenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/records/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/records/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-job">Job</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mclean_county/"  class="nav-link tnt-section-mclean-county">Mclean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mclean_county/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491628" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block"><a href="/stimulus" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c6aa067a-8c81-11ea-9060-7fe3effa3dd2.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-business-stimulus" href="/stimulus/" >Local Business Stimulus</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/news/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports/" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts/" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows" href="/features/goodfellows/" >Goodfellows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-and-values" href="/features/religion_and_values/" >Religion and Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-guide" href="/features/tvguide/" >TV Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw records">
                <a class="dropdown-toggle nav-link tnt-section-records" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/records/" >Records
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-records-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/records/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-building-permits" href="/records/buildingpermits/" >Building Permits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bankruptcies" href="/records/courtbankruptcies/" >Bankruptcies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-district-court" href="/records/courtdistrict/" >District Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circuit-court" href="/records/courtcircuit/" >Circuit Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police" href="/records/courtpolice/" >Police</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-divorces" href="/records/divorces/" >Divorces</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/records/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marriage-licenses" href="/records/marriagelicenses/" >Marriage Licenses</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/records/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/records/realestate/" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-records-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-job" href="/classifieds/job/" >Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicle" href="/classifieds/vehicle/" >Vehicle</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >Mclean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/mclean_county/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1491374" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messenger-inquirer.com",
  secureDomain: "messenger-inquirer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tntestwallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-tntestwallpaper","slot":"1","fold":"","width":"2070","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684497');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" class="carousel-inner"><div  class="item photo-86951c0c-67d5-56c1-82d9-605f4f1e0849">
                            <div class="item-container">
				                <div data-track-object='{"title":"Proposed city budget shows no tax rate increase","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg"
                    
                    alt="Tom Watson"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="217"
                    height="320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target=".caption-inner-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mayor Tom Watson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Ftom-watson%2Fimage_86951c0c-67d5-56c1-82d9-605f4f1e0849.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tom-watson/image_86951c0c-67d5-56c1-82d9-605f4f1e0849.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tom%20Watson&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Ftom-watson%2Fimage_86951c0c-67d5-56c1-82d9-605f4f1e0849.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tom-watson/image_86951c0c-67d5-56c1-82d9-605f4f1e0849.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/tom-watson/image_86951c0c-67d5-56c1-82d9-605f4f1e0849.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tom-watson/image_86951c0c-67d5-56c1-82d9-605f4f1e0849.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/86951c0c-67d5-56c1-82d9-605f4f1e0849" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Tom%20Watson&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Ftom-watson%2Fimage_86951c0c-67d5-56c1-82d9-605f4f1e0849.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tom-watson/image_86951c0c-67d5-56c1-82d9-605f4f1e0849.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86951c0c-67d5-56c1-82d9-605f4f1e0849"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86951c0c-67d5-56c1-82d9-605f4f1e0849-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86951c0c-67d5-56c1-82d9-605f4f1e0849" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86951c0c-67d5-56c1-82d9-605f4f1e0849" class="save-list-86951c0c-67d5-56c1-82d9-605f4f1e0849-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86951c0c-67d5-56c1-82d9-605f4f1e0849" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aa841883-d423-5500-99b2-1449571a34f4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Proposed city budget shows no tax rate increase","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg"
                    
                    alt="Nate Pagan"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="114"
                    height="175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target=".caption-inner-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nate Pagan</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnate-pagan%2Fimage_aa841883-d423-5500-99b2-1449571a34f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nate-pagan/image_aa841883-d423-5500-99b2-1449571a34f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nate%20Pagan&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnate-pagan%2Fimage_aa841883-d423-5500-99b2-1449571a34f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nate-pagan/image_aa841883-d423-5500-99b2-1449571a34f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/nate-pagan/image_aa841883-d423-5500-99b2-1449571a34f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nate-pagan/image_aa841883-d423-5500-99b2-1449571a34f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/aa841883-d423-5500-99b2-1449571a34f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Nate%20Pagan&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnate-pagan%2Fimage_aa841883-d423-5500-99b2-1449571a34f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nate-pagan/image_aa841883-d423-5500-99b2-1449571a34f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa841883-d423-5500-99b2-1449571a34f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa841883-d423-5500-99b2-1449571a34f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa841883-d423-5500-99b2-1449571a34f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa841883-d423-5500-99b2-1449571a34f4" class="save-list-aa841883-d423-5500-99b2-1449571a34f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa841883-d423-5500-99b2-1449571a34f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-134529c8-54e5-5d61-b169-a6d2065654f3" class="asset article-default"  data-url="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=217%2C320">
            <meta itemprop="width" content="217">
            <meta itemprop="height" content="320">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=134529c8-54e5-5d61-b169-a6d2065654f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-134529c8-54e5-5d61-b169-a6d2065654f3" class="asset-paging">
                <div id="paging-prev-134529c8-54e5-5d61-b169-a6d2065654f3" class="paging-link prev offset"></div>
                <div id="paging-next-134529c8-54e5-5d61-b169-a6d2065654f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Proposed city budget shows no tax rate increase
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-77caedaa-59ad-11ea-ad2e-23963730120b-asset-134529c8-54e5-5d61-b169-a6d2065654f3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.messenger-inquirer.com/users/profile/jmulliken">By Jacob Mulliken
Messenger-Inquirer</a></span>
                
                    <div id="author-popup-77caedaa-59ad-11ea-ad2e-23963730120b-asset-134529c8-54e5-5d61-b169-a6d2065654f3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-77caedaa-59ad-11ea-ad2e-23963730120b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/jmulliken" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Mulliken</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmulliken@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-77caedaa-59ad-11ea-ad2e-23963730120b-asset-134529c8-54e5-5d61-b169-a6d2065654f3').popover({
                            content: $('#author-popup-77caedaa-59ad-11ea-ad2e-23963730120b-asset-134529c8-54e5-5d61-b169-a6d2065654f3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-28T00:00:00-05:00" class="tnt-date asset-date text-muted">
            May 28, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-28T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-28T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-28T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-28T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/134529c8-54e5-5d61-b169-a6d2065654f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-86951c0c-67d5-56c1-82d9-605f4f1e0849" data-toggle="modal" data-instance="#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target="#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="217">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom Watson"
                            class="img-responsive lazyload full default"
                            width="217"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=217%2C320 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mayor Tom Watson</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-aa841883-d423-5500-99b2-1449571a34f4" data-toggle="modal" data-instance="#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target="#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="114">
            <meta itemprop="height" content="175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nate Pagan"
                            class="img-responsive lazyload full default"
                            width="114"
                            height="175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg?resize=114%2C175" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nate Pagan</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<div class="tout-sdk tout-top-article"></div>


            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="134529c8-54e5-5d61-b169-a6d2065654f3">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/134529c8-54e5-5d61-b169-a6d2065654f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-134529c8-54e5-5d61-b169-a6d2065654f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="134529c8-54e5-5d61-b169-a6d2065654f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="134529c8-54e5-5d61-b169-a6d2065654f3" class="save-list-134529c8-54e5-5d61-b169-a6d2065654f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="134529c8-54e5-5d61-b169-a6d2065654f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>While planning for the widespread fiscal impacts of COVID-19, the Owensboro City Commission has no tax rate increases in its proposed 2020-21 budget.</p></div><div class="subscriber-preview"><p>Not having to raise taxes, as well as the diversity of the area’s economy, have allowed the city to stay above water compared to many, Mayor Tom Watson said.</p></div><div class="subscriber-only"><p>“We are excited that we are progressing enough in our community,” he said. “The fact that we won’t have to increase that property tax is especially helpful to those folks that have a substantial amount of property that aren’t using it right now. I think we are in great shape, especially compared to other cities. We are fortunate because our economy is so diverse that one thing doesn’t control our whole economic outlook. We don’t depend on one company. The city staff has worked very hard and I am very pleased about how it turned out. It doesn’t look good a few years from now because those increases will be eaten up, so we will have to focus on continuing to grow and managing our finances well.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Wednesday, the commission met during a special-called meeting to hear the proposed budgets from the city’s numerous department heads and to get a feel for the overall proposed $128.57 million city budget for this fiscal year.</p></div><div class="subscriber-only"><p>Aside from showing reduced general fund revenues of roughly $1.56 million, the proposed budget shows that the $59.1 million general fund is balanced with a surplus of $28,600, said City Manager Nate Pagan.</p></div><div class="subscriber-only"><p>“This is a combination of multiple things,” he said. “Revenues are down coupled with reduced events at the convention center and around the city. COVID has had a $2.027 million negative impact across those areas of the total budget. There was a silver lining. Through the CARES Act, we received $4.8 million in transit grant funding.”</p></div><div class="subscriber-only"><p>Typically, funds like those through the CARES ACT can’t be spent on operating funds, but are allowed given the unique nature of the pandemic. Of those funds, the city was able to use $994,256 to offset the typical general fund match. Traditionally, that is a 50/50 match grant with the state and the federal government, but that funding will allow them to not transfer from the general fund to the transit fund.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The city has also proposed a COVID-19 contingency fund of $200,000 to aid in possible impacts down the road, but the 2020-2021 budget has also been impacted by typical increases that stem from systemic raises in health insurance and pension costs. The state has suspended the pension increase for this year, Pagan said.</p></div><div class="subscriber-only"><p>“It is a 12% increase year after year,” he said. “To plan for this, we are proposing to put the $757,899 that would have been owed this year on top of this year’s cost of $236,804 into a pension reserve fund because these costs will increase much faster than our revenues. This addition would put out pension reserve at $3.2 million.”</p></div><div class="subscriber-only"><p>Aside from the CARES Act funds and the suspension of the 12% increase to the pension, one thing that grew steadily this year is health care costs, Pagan said.</p></div><div class="subscriber-only"><p>“(Health care) went up 14% ($772,250) for us,” he said. “This increase was felt across all departments but as a result of a minimal increase last year. We also had a 3% cost of living increase.”</p></div><div class="subscriber-only"><p>Despite the pandemic and its effects across all political, social and fiscal fronts; the tone of the three-and-a-half-hour proposed budget meeting was positive, especially in regard to Owensboro’s fiscal health compared to other cities around the commonwealth, Pagan said.</p></div><div class="subscriber-only"><p>“From talking to my peers, our economy has been stronger,” he said. “We are in a better position to weather the storm. As we look industry by industry and which of our major industries have been influenced by COVID, our key employers have remained stable.”</p></div><div class="subscriber-only"><p>Jacob Mulliken, 270-228-2837, <a href="mailto:jmulliken@messenger-inquirer.com">jmulliken@messenger-inquirer.com</a></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jacob Mulliken, 270-228-2837, <a href="mailto:jmulliken@messenger-inquirer.com">jmulliken@messenger-inquirer.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/134529c8-54e5-5d61-b169-a6d2065654f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Proposed%20city%20budget%20shows%20no%20tax%20rate%20increase&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134529c8-54e5-5d61-b169-a6d2065654f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-134529c8-54e5-5d61-b169-a6d2065654f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="134529c8-54e5-5d61-b169-a6d2065654f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="134529c8-54e5-5d61-b169-a6d2065654f3" class="save-list-134529c8-54e5-5d61-b169-a6d2065654f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="134529c8-54e5-5d61-b169-a6d2065654f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-86951c0c-67d5-56c1-82d9-605f4f1e0849" data-instance="#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target="#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="217">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom Watson"
                            class="img-responsive lazyload full default"
                            width="217"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/69/86951c0c-67d5-56c1-82d9-605f4f1e0849/5ec8575811694.image.jpg?resize=217%2C320 300w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mayor Tom Watson</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-aa841883-d423-5500-99b2-1449571a34f4" data-instance="#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal" data-target="#photo-carousel-134529c8-54e5-5d61-b169-a6d2065654f3">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="114">
            <meta itemprop="height" content="175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nate Pagan"
                            class="img-responsive lazyload full default"
                            width="114"
                            height="175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/a8/aa841883-d423-5500-99b2-1449571a34f4/5ecf2844397ea.image.jpg?resize=114%2C175" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nate Pagan</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-77caedaa-59ad-11ea-ad2e-23963730120b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/users/profile/jmulliken" rel="author" class="tnt-user-profile-link tnt-user-name">Jacob Mulliken</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmulliken@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-77caedaa-59ad-11ea-ad2e-23963730120b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=77caedaa-59ad-11ea-ad2e-23963730120b&amp;s=start_time&amp;sd=desc" data-subject="Jacob Mulliken" data-description="Whenever Jacob Mulliken posts new content, you'll get an email delivered to your inbox with a link." data-name="Jacob Mulliken notification" data-author-id="77caedaa-59ad-11ea-ad2e-23963730120b" data-user-url="https://www.messenger-inquirer.com/users/">
        <i class="fas tnt-star"></i> Follow Jacob Mulliken
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="134529c8-54e5-5d61-b169-a6d2065654f3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="134529c8-54e5-5d61-b169-a6d2065654f3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fproposed-city-budget-shows-no-tax-rate-increase%2Farticle_134529c8-54e5-5d61-b169-a6d2065654f3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1684498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Light Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491343" class="tncms-block"><section id="block-1491343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491343 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1491352" class="tncms-block"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_ed97c519d26f4a249c33819090070c66',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://elections.ap.org/messengerinquirer/ap_widgets/widget/data/new/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script><div class="ap_widget ap_widget-latest_news table-widget-wrapper" type-class="list-news" data-type="list-widget" id="web_widgets_inline_async_ed97c519d26f4a249c33819090070c66"></div>
<link type="text/css" rel="stylesheet" href="http://elections.ap.org/profiles/ap/themes/ap_elections_theme/widgets/ap_widgets.css" media="all">
<script type="text/javascript" src="http://elections.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/v2.js"></script><script type="text/javascript">var element = document.getElementsByClassName("table-widget-wrapper");var length = element.length;var position = length - 1;var id = element[position].id;var div = document.getElementById(id);var off = document.getElementById(id).parentNode.offsetWidth;if (off < 620) {div.setAttribute("class", "table-widget-wrapper verticle gallery");}</script></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491361" class="tncms-block"></div><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/seniors-celebrated-in-graduation-parade/article_ebce3eb3-a2f2-5207-8210-00108221a137.html" class="tnt-asset-link">
        

        
            Seniors celebrated in graduation parade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/vfw-hold-memorial-day-service/article_c1cc357d-84b3-57c5-aeff-ca4ddf8c0198.html" class="tnt-asset-link">
        

        
            VFW hold Memorial Day service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/panther-creek-bridge-closed-following-damage-daviess-declares-state-of-emergency/article_b7f2b272-a96e-55b4-80aa-583e022e1744.html" class="tnt-asset-link">
        

        
            Panther Creek bridge closed following damage, Daviess declares state of emergency</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/grdhd-reports-no-new-covid-19-cases-as-of-tuesday/article_f0314e04-78ea-5cfa-8c23-a7596e0fe655.html" class="tnt-asset-link">
        

        
            GRDHD reports no new COVID-19 cases as of Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/proposed-city-budget-shows-no-tax-rate-increase/article_134529c8-54e5-5d61-b169-a6d2065654f3.html" class="tnt-asset-link">
        

        
            Proposed city budget shows no tax rate increase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/heath-officials-agree-everyone-should-wear-face-mask/article_3b7f2b76-64bc-5de8-a583-025c3d786e89.html" class="tnt-asset-link">
        

        
            Heath officials agree: Everyone should wear face mask</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/wkus-vance-overcame-injury-to-break-records/article_47c1f823-3c7b-5d06-9054-bcbed392fa9d.html" class="tnt-asset-link">
        

        
            WKU's Vance overcame injury to break records</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/circuit-clerk-to-begin-written-tests-monday/article_5063f3d7-f41b-5639-959e-d5ab7096489f.html" class="tnt-asset-link">
        

        
            Circuit clerk to begin written tests Monday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/govoteky-com-ready-for-absentee-ballot-requests/article_57ed7535-9b51-5cdd-997b-9ae69f33f695.html">GoVoteKy.com ready for absentee ballot requests</a></li>
				
			
				<li><a href="/news/local/golden-corral-wont-reopen-company-says/article_37b210bc-2e9d-5a37-ad5e-8a040b347ac2.html">Golden Corral won't reopen, company says</a></li>
				
			
				<li><a href="/news/local/muhlenberg-shows-up-in-force-to-honor-2020-mchs-grads/article_aeaa3445-8fd2-5808-a570-80180855344d.html">Muhlenberg shows up in force to honor 2020 MCHS grads</a></li>
				
			
				<li><a href="/news/family-affair-drs-kahira-and-matthew-biernat-practice-family-medicine-at-owensboro-health/article_e1d57890-0be9-5621-84e9-7e5b99572792.html">Family affair: Drs. Kahira and Matthew Biernat practice family medicine at Owensboro Health</a></li>
				
			
				<li><a href="/features/the-maintenance-man-tackles-big-and-small-projects/article_d47dd29f-619e-5b92-b427-87aa1bd62a48.html">The Maintenance Man tackles big and small projects</a></li>
				
			
				<li><a href="/news/addresses-of-people-with-covid-19-given-to-911-dispatch-raising-concerns/article_f6564951-f353-5405-93f8-fbf6748cf86a.html">Addresses of people with COVID-19 given to 911 dispatch, raising concerns</a></li>
				</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-house/image_b088090d-f4df-52b1-aa53-b66297e6ca05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New house"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/08/b088090d-f4df-52b1-aa53-b66297e6ca05/5ec49793ab16c.image.jpg?crop=1240%2C1240%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aaron-wheatley/image_f051ba52-203e-5b08-8ed7-72906700e444.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Wheatley"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/05/f051ba52-203e-5b08-8ed7-72906700e444/5ec870a82dedd.image.jpg?crop=550%2C550%2C0%2C130&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gabes-tower-demolition/image_51047461-4dee-5d47-84cf-dd82506f203a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gabes Tower demolition"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/10/51047461-4dee-5d47-84cf-dd82506f203a/5ebe0e9c427cc.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grayson_county/news/abandoned-vehicle-leads-to-several-arrests-2/image_8ebd69c9-8573-5eca-ac5d-3b05659d6ad3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Abandoned vehicle leads to several arrests 2"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/eb/8ebd69c9-8573-5eca-ac5d-3b05659d6ad3/5ec7ee1a50d68.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/restaurants-beginning-to-reopen/image_9cd6ce8d-a929-5b64-810d-36db98549857.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Restaurants beginning to reopen"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="1186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/cd/9cd6ce8d-a929-5b64-810d-36db98549857/5ec74ef7c1a8f.image.jpg?crop=1186%2C1186%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tyler-scott-tigg-plemens/image_9e138bc0-abf0-56ef-9134-ab0425950744.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tyler Scott 'Tigg' Plemens"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/e1/9e138bc0-abf0-56ef-9134-ab0425950744/5eb75e43ad5e6.image.jpg?crop=325%2C325%2C0%2C37&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/andy-beshear-mug/image_e48b2a65-7379-5170-b822-8140291cc09c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andy Beshear Mug"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/48/e48b2a65-7379-5170-b822-8140291cc09c/5ea0b2357a019.image.jpg?crop=300%2C300%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/paul-advocates-full-bore-of-reopening-states-economy/article_bc497b90-2d12-5797-b64d-bc07f50c76b7.html">Paul advocates 'full bore' of reopening state's economy</a> (3)</li>
                        <li><a href="/news/defense-seeks-release-of-man-facing-murder-charge-citing-pandemic/article_e7a5c94f-be26-5cc9-bb79-f350fb0f4b1b.html">Defense seeks release of man facing murder charge, citing pandemic</a> (2)</li>
                        <li><a href="/news/panther-creek-bridge-too-damaged-to-repair/article_38dc7044-1700-5d59-a0da-6a50b223c4a5.html">Panther Creek bridge too damaged to repair</a> (1)</li>
                        <li><a href="/news/bridge-expected-to-glow-before-end-of-summer/article_60c1eb88-c1f8-5dd8-b309-34bc816ec920.html">Bridge expected to 'glow' before end of summer</a> (1)</li>
                        <li><a href="/news/morris-family-services-adds-another-funeral-home/article_6900ef75-3a70-5d8a-9d8a-b310c84fcecc.html">Morris Family Services adds another funeral home</a> (1)</li>
                        <li><a href="/features/10-ursuline-sisters-celebrate-jubilees/article_6b6c3334-3f81-5b11-867d-a6759f4b395a.html">10 Ursuline Sisters celebrate jubilees</a> (1)</li>
                        <li><a href="/news/55-heritage-park-graduates-have-year-to-remember/article_8932f97c-2728-53b8-9510-947bfed5c7da.html">55 Heritage Park graduates have 'year to remember'</a> (1)</li>
                        <li><a href="/opinion/editorials/a-message-for-the-class-of-2020/article_9a8afa4a-2fce-5048-ae4b-815f223ca097.html">A message for the Class of 2020</a> (1)</li>
                        <li><a href="/news/people-may-14-2020/article_b0f60ec0-1d59-5563-b268-840264c1d441.html">People: May 14, 2020</a> (1)</li>
                        <li><a href="/news/rare-inflammatory-condition-affects-some-kids-with-covid-19/image_b16afc3e-0d94-59ea-92c4-d7944c3e7d73.html">Rare inflammatory condition affects some kids with COVID-19</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1684499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684499" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684499');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-002ea182-d327-518a-a4e4-67d521d889aa" class="clearfix card  product " data-track-object='{"title":"AUTO MOVER SPECIAL!","url":"/classifieds/vehicle/car/auto-mover-special/ad_002ea182-d327-518a-a4e4-67d521d889aa.html","uuid":"002ea182-d327-518a-a4e4-67d521d889aa","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/002ea182-d327-518a-a4e4-67d521d889aa">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/auto-mover-special/ad_002ea182-d327-518a-a4e4-67d521d889aa.html" class="tnt-asset-link">
        

        
            AUTO MOVER SPECIAL!</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$24.95</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2016-04-01T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2016</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-8528ab35-5568-56bb-a439-d9daf7375411" class="clearfix card  product " data-track-object='{"title":"14 ft. Alumacraft Vee Hull With Trailer, HP- Yamaha, Four","url":"/classifieds/vehicle/boat/14-ft-alumacraft-vee-hull-with-trailer-hp--yamaha-four/ad_8528ab35-5568-56bb-a439-d9daf7375411.html","uuid":"8528ab35-5568-56bb-a439-d9daf7375411","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8528ab35-5568-56bb-a439-d9daf7375411">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/boat/14-ft-alumacraft-vee-hull-with-trailer-hp--yamaha-four/ad_8528ab35-5568-56bb-a439-d9daf7375411.html" class="tnt-asset-link">
        

        
            14 ft. Alumacraft Vee Hull With Trailer, HP- Yamaha, Four</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$1,400</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-27T21:30:29-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-aa2ab2ef-01f7-5d24-91a4-bf78cb5c991b" class="clearfix card  product " data-track-object='{"title":"Chrysler Sebring 2006 Convertible 1 Owner, 39K mi. New tires","url":"/classifieds/vehicle/car/chrysler-sebring-2006-convertible-1-owner-39k-mi-new-tires/ad_aa2ab2ef-01f7-5d24-91a4-bf78cb5c991b.html","uuid":"aa2ab2ef-01f7-5d24-91a4-bf78cb5c991b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/aa2ab2ef-01f7-5d24-91a4-bf78cb5c991b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/chrysler-sebring-2006-convertible-1-owner-39k-mi-new-tires/ad_aa2ab2ef-01f7-5d24-91a4-bf78cb5c991b.html" class="tnt-asset-link">
        

        
            Chrysler Sebring 2006 Convertible 1 Owner, 39K mi. New tires</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$7,495</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>39,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-27T21:30:30-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-88c4e422-a53e-518e-b3ab-d2079722dde6" class="clearfix card  product " data-track-object='{"title":"NOW OPEN PELLVILLE STORAGE HWY.","url":"/classifieds/housing/rent/commercial/now-open-pellville-storage-hwy/ad_88c4e422-a53e-518e-b3ab-d2079722dde6.html","uuid":"88c4e422-a53e-518e-b3ab-d2079722dde6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/88c4e422-a53e-518e-b3ab-d2079722dde6">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/now-open-pellville-storage-hwy/ad_88c4e422-a53e-518e-b3ab-d2079722dde6.html" class="tnt-asset-link">
        

        
            NOW OPEN PELLVILLE STORAGE HWY.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-27T21:30:29-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-c29be90f-d24f-5e43-96dd-cac17df28c07" class="clearfix card  product has-image" data-track-object='{"title":"FOR SALE BY OWNER","url":"/classifieds/housing/sale/home/for-sale-by-owner/ad_c29be90f-d24f-5e43-96dd-cac17df28c07.html","uuid":"c29be90f-d24f-5e43-96dd-cac17df28c07","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c29be90f-d24f-5e43-96dd-cac17df28c07">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c29be90f-d24f-5e43-96dd-cac17df28c07 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/for-sale-by-owner/ad_c29be90f-d24f-5e43-96dd-cac17df28c07.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FOR SALE BY OWNER"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="559"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=300%2C221 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=400%2C294 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=540%2C397 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=750%2C552 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/9/b7/9b758508-9b18-5b8c-9364-bfc79547fd35/5eab89b428bf3.preview.jpg?resize=760%2C559 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/for-sale-by-owner/ad_c29be90f-d24f-5e43-96dd-cac17df28c07.html" class="tnt-asset-link">
        

        
            FOR SALE BY OWNER</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$370,000</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bathrooms: <strong>2.5</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-27T21:30:29-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1e804120-7623-5e32-a04f-cf5097d0b13b" class="clearfix card  product " data-track-object='{"title":"East - Peppertree Apts. 1 bdrm., all appls., water paid","url":"/classifieds/housing/rent/apartment/east---peppertree-apts-1-bdrm-all-appls-water-paid/ad_1e804120-7623-5e32-a04f-cf5097d0b13b.html","uuid":"1e804120-7623-5e32-a04f-cf5097d0b13b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1e804120-7623-5e32-a04f-cf5097d0b13b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/east---peppertree-apts-1-bdrm-all-appls-water-paid/ad_1e804120-7623-5e32-a04f-cf5097d0b13b.html" class="tnt-asset-link">
        

        
            East - Peppertree Apts. 1 bdrm., all appls., water paid</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$495</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-04-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Apr 7, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684500');
                        
                });
            </script>
        </div>
    </div>
</div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-96583dae-8f79-11e8-890c-0be223deae72" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96583dae-8f79-11e8-890c-0be223deae72 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:36</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KSP jail incident"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=704%2C480 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
        

        
            KSP jail incident</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KSP%20jail%20incident&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/96583dae-8f79-11e8-890c-0be223deae72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20KSP%20jail%20incident&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81d0765a-8559-11e8-8c9a-8b0a311fbd69 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:59</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OPD lip sync challenge"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
        

        
            OPD lip sync challenge</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPD%20lip%20sync%20challenge&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OPD%20lip%20sync%20challenge&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c56f44a2-6d10-11e7-9e1b-e3d37a735dac media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County fair in full swing"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
        

        
            County fair in full swing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20fair%20in%20full%20swing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20County%20fair%20in%20full%20swing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-466abe18-6746-11e7-b559-3fb31a75b811" class="clearfix card summary has-image image-top dark  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-466abe18-6746-11e7-b559-3fb31a75b811 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:43</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A look inside Brescia University's Moore Center"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
        

        
            A look inside Brescia University's Moore Center</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1684501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1802145" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1802145" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1802145');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("134529c8-54e5-5d61-b169-a6d2065654f3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_134529c8_54e5_5d61_b169_a6d2065654f3_photo_modal = false;
                var gallery_changed_134529c8_54e5_5d61_b169_a6d2065654f3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .owl-stage-outer").height( $('#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_134529c8_54e5_5d61_b169_a6d2065654f3_photo_modal = $('#gallery-items-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal').data('owlCarousel');
                $('#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_134529c8_54e5_5d61_b169_a6d2065654f3_photo_modal.prev();
                });
                $('#carousel-134529c8-54e5-5d61-b169-a6d2065654f3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_134529c8_54e5_5d61_b169_a6d2065654f3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>