
    





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Jo Anne Daury Kanyuck passed away in her sleep Saturday at the age of 82, in Sacramento, Kentucky. She was a loving mother of six children and fifteen grandchildren; her" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=325%2C426" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="426" />
<meta property="og:title" content="Jo Anne Daury Kanyuck" />
<meta property="og:description" content="Jo Anne Daury Kanyuck passed away in her sleep Saturday at the age of 82, in Sacramento, Kentucky. She was a loving mother of six children and fifteen grandchildren; her" />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta name="twitter:image:alt" content="Jo Anne Daury Kanyuck" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":410},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2","app":"editorial"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/impressions.js?_dc=1594209915.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/traffic.js?_dc=1594186516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/settings.js?_dc=1591990442"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1684497'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684497'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            
                gptAdSlots['ad-1684498'] = googletag.defineSlot(adUnit, [125,125], 'ad-1684498').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684498'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            
                gptAdSlots['ad-1684496'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684496').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684496'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            
                gptAdSlots['ad-1684499'] = googletag.defineSlot(adUnit, [300,250], 'ad-1684499').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684499'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684500'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684500'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1684501'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684501'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1802145'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1802145').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1802145'].setTargeting('pos', ['mobile-footer-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jo Anne Daury Kanyuck | Obituaries | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Jo Anne Daury Kanyuck | Obituaries | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCCKey = "ccaud";
    var dartCC = "";
    if (typeof(ccauds) != 'undefined')
    {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
        {
            if (cci > 0) dartCC += ",";
            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
        }
      }
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];          
googletag.cmd.push(function() {
googletag.pubads().setTargeting(dartCCKey, [dartCC]);
  });
</script>

<script>
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>

<!-- Paxton ads request 11-13-19  -->
<script data-ad-client="ca-pub-2089468617931721" async
src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<style>
.app-eedition .tnt-ads{margin-bottom:0 !important}
.app-eedition #eedition-page-container{}
.app-eedition #page-curl{display:none}
</style>







<!-- ticket #610141 jsandy -->
<!-- Javascript tag -->


<!-- ticket #610141 jsandy -->


<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>  -->




        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-36df2fd7-da96-5371-b2fc-dbe3687cc3f2 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=410&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=36df2fd7-da96-5371-b2fc-dbe3687cc3f2&tncms.asset.app=editorial&tncms.google.ua=UA-34076141-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/our_newspaper/about_us/"  class="nav-link tnt-section-about_us">About_us</a>
                                </li><li>
                                    <a href="/our_newspaper/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/our_newspaper/advertise/"  class="nav-link tnt-section-how-to-advertise">How to Advertise</a>
                                </li><li>
                                    <a href="/stimulus/"  class="nav-link tnt-section-local-business-stimulus">Local Business Stimulus</a>
                                </li><li>
                                    <a href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows">Goodfellows</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-and-values">Religion and Values</a>
                                </li><li>
                                    <a href="/features/tvguide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/records/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/records/buildingpermits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a href="/records/courtbankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a href="/records/courtdistrict/"  class="nav-link tnt-section-district-court">District Court</a>
                                </li><li>
                                    <a href="/records/courtcircuit/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a href="/records/courtpolice/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a href="/records/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/records/marriagelicenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/records/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/records/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-job">Job</a>
                                </li><li>
                                    <a href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mclean_county/"  class="nav-link tnt-section-mclean-county">Mclean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mclean_county/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491628" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/messenger-inquirer/docs/hq_1_mi_readers_choice_2020" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/6cdecf40-bfcb-11ea-a133-57a896efa9f6.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about_us" href="/our_newspaper/about_us/" >About_us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/our_newspaper/contact_us/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-how-to-advertise" href="/our_newspaper/advertise/" >How to Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-business-stimulus" href="/stimulus/" >Local Business Stimulus</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/news/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports/" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts/" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows" href="/features/goodfellows/" >Goodfellows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-and-values" href="/features/religion_and_values/" >Religion and Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-guide" href="/features/tvguide/" >TV Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw records">
                <a class="dropdown-toggle nav-link tnt-section-records" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/records/" >Records
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-records-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/records/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-building-permits" href="/records/buildingpermits/" >Building Permits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bankruptcies" href="/records/courtbankruptcies/" >Bankruptcies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-district-court" href="/records/courtdistrict/" >District Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circuit-court" href="/records/courtcircuit/" >Circuit Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police" href="/records/courtpolice/" >Police</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-divorces" href="/records/divorces/" >Divorces</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/records/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marriage-licenses" href="/records/marriagelicenses/" >Marriage Licenses</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/records/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/records/realestate/" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-records-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-job" href="/classifieds/job/" >Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicle" href="/classifieds/vehicle/" >Vehicle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >Mclean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/mclean_county/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "><div id="tncms-block-1491616" class="tncms-block"><section id="block-1491616" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1491616-412dbdc5-f50a-5f49-9852-91eadeff99af" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mclean-county tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-412dbdc5-f50a-5f49-9852-91eadeff99af media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/battle-of-sacramento-re-enactment-canceled/article_412dbdc5-f50a-5f49-9852-91eadeff99af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Battle of Sacramento re-enactment canceled"
                            class="img-responsive lazyload full default"
                            width="1691"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=400%2C290 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=540%2C391 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=750%2C543 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=1200%2C869 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/32/832033bb-e91f-595c-a23c-ffec7fa4fb0e/5efbb56f1b59c.image.jpg?resize=1691%2C1225 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/mclean_county/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mclean_county/news/battle-of-sacramento-re-enactment-canceled/article_412dbdc5-f50a-5f49-9852-91eadeff99af.html" class="tnt-asset-link">
        

        
            Battle of Sacramento re-enactment canceled</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Christie Netherton
McLean County News</span></li><li class="card-date">
        <time datetime="2020-07-02T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 2, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1491374" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messenger-inquirer.com",
  secureDomain: "messenger-inquirer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tntestwallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-tntestwallpaper","slot":"1","fold":"","width":"2070","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684497');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-db88bda3-1467-5b82-923c-fb749aaaf12d" class="modal fullscreen in modal-image image-mugshot modal-db88bda3-1467-5b82-923c-fb749aaaf12d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=325%2C426 400w"
                    sizes="100vw"
                    width="325"
                    height="426"
                    alt="Jo Anne Daury Kanyuck"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-db88bda3-1467-5b82-923c-fb749aaaf12d" data-target=".caption-inner-modal-image-db88bda3-1467-5b82-923c-fb749aaaf12d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-db88bda3-1467-5b82-923c-fb749aaaf12d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fjo-anne-daury-kanyuck%2Fimage_db88bda3-1467-5b82-923c-fb749aaaf12d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jo-anne-daury-kanyuck/image_db88bda3-1467-5b82-923c-fb749aaaf12d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jo%20Anne%20Daury%20Kanyuck&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fjo-anne-daury-kanyuck%2Fimage_db88bda3-1467-5b82-923c-fb749aaaf12d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jo-anne-daury-kanyuck/image_db88bda3-1467-5b82-923c-fb749aaaf12d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/jo-anne-daury-kanyuck/image_db88bda3-1467-5b82-923c-fb749aaaf12d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jo-anne-daury-kanyuck/image_db88bda3-1467-5b82-923c-fb749aaaf12d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/db88bda3-1467-5b82-923c-fb749aaaf12d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Jo%20Anne%20Daury%20Kanyuck&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fjo-anne-daury-kanyuck%2Fimage_db88bda3-1467-5b82-923c-fb749aaaf12d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jo-anne-daury-kanyuck/image_db88bda3-1467-5b82-923c-fb749aaaf12d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db88bda3-1467-5b82-923c-fb749aaaf12d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db88bda3-1467-5b82-923c-fb749aaaf12d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db88bda3-1467-5b82-923c-fb749aaaf12d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db88bda3-1467-5b82-923c-fb749aaaf12d" class="save-list-db88bda3-1467-5b82-923c-fb749aaaf12d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db88bda3-1467-5b82-923c-fb749aaaf12d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-db88bda3-1467-5b82-923c-fb749aaaf12d img { max-height: 426px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="asset article-default"  data-url="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=325%2C426">
            <meta itemprop="width" content="325">
            <meta itemprop="height" content="426">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=36df2fd7-da96-5371-b2fc-dbe3687cc3f2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="asset-paging">
                <div id="paging-prev-36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="paging-link prev offset"></div>
                <div id="paging-next-36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jo Anne Daury Kanyuck
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-08T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-08T00:09:01-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-08T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-07T19:09:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jo%20Anne%20Daury%20Kanyuck&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Jo%20Anne%20Daury%20Kanyuck&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-db88bda3-1467-5b82-923c-fb749aaaf12d" data-toggle="modal" data-instance="#gallery-items-36df2fd7-da96-5371-b2fc-dbe3687cc3f2-photo-modal" data-target="#photo-carousel-36df2fd7-da96-5371-b2fc-dbe3687cc3f2">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="325">
            <meta itemprop="height" content="426">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jo Anne Daury Kanyuck"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=325%2C426 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<div class="tout-sdk tout-top-article"></div>


            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="36df2fd7-da96-5371-b2fc-dbe3687cc3f2">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jo%20Anne%20Daury%20Kanyuck&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Jo%20Anne%20Daury%20Kanyuck&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36df2fd7-da96-5371-b2fc-dbe3687cc3f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="save-list-36df2fd7-da96-5371-b2fc-dbe3687cc3f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Jo Anne Daury Kanyuck passed away in her sleep Saturday at the age of 82, in Sacramento, Kentucky. She was a loving mother of six children and fifteen grandchildren; her greatest pride was in her family.</p><p>Jo Anne Daury was born on Friday, May 13th, 1938, in Middleton, Massachusetts to Beatrice “Thelma” Cone and Arthur Joseph Daury. She was raised in Massachusetts along with her three siblings, William, Diane, and Patricia.</p><p>In 1955, at the age of 17, Jo Anne married Richard Francis Ploss, and together they had four children: Renee, Brian, Diane, and Charles.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>She moved to California with her children, and was married to Robert Michell Kerdraon in 1962. They had two children: Jo Anne, and Patricia. Jo Anne and her husband Robert lived on his family’s homestead in Murrieta, California. In addition to caring for her family, Jo Anne was involved in the theater, and enjoyed coordinating annual productions with the local schools.</p><p>In 1983, she lived in Northern California and married Robert Charles Kanyuck. They resided in Vacaville, near many of her children and grandchildren. Jo Anne worked as an apartment manager, and also cleaned houses. She had a kind and compassionate spirit and always had a helpful hand for those in need.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Jo Anne enjoyed playing the guitar, dancing, collecting African art, cultivating houseplants, and visiting with friends around the country. “Grandma Jo” had a vivacious and charming personality; she loved nothing more than to make people laugh. She was a consummate story-teller, and captivated many audiences, both young and old, with her delightful tall tales. Even after almost a decade of battling respiratory illness and hospitalizations, Jo Anne remained positive and upbeat.</p><p>In 2017, Jo Anne moved to Sacramento, Kentucky with her daughters, Renee and Diane. During that time, she attended the Harvest Church in Calhoun, and made many friends among the congregation. Joanne found great comfort and companionship with Harvest Church in her journey on this earth. She now rests with Christ in eternity.</p><p>She is preceeded in death by her great-grandchild Cylis La Mere; her children Diane Patricia Bosley, and Charles Walter Ploss; her siblings William Arthur Daury, Diane Thelma Brookman, Patricia Jean Parslow; her father and mother; her maternal granparents, Fred Hamilton Cone, and Beatrice Mead Parker Cone; and her paternal grandparents, Fred Daury, and Oleada Roubidoux Daury.</p><p>She is survived by her son Brian Richard Ploss; her daughters Renee Lee Taylor, Jo Anne Noela Reed, and Patricia Marie Turpin; her 15 grandchildren; 26 great-grandchildren; and one great-great-grandchild.</p><p>Jo Anne&rsquo;s funeral will be a private ceremony among family members. A virtual memorial for Jo Anne can be accessed online at <a href="https://www.gatheringus.com/memorial/jo-anne-daury-kanyuck/4246">https://www.gatheringus.com/memorial/jo-anne-daury-kanyuck/4246</a>, where photos and condolences can also be shared.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jo%20Anne%20Daury%20Kanyuck&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Jo%20Anne%20Daury%20Kanyuck&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fobituaries%2Fjo-anne-daury-kanyuck%2Farticle_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/jo-anne-daury-kanyuck/article_36df2fd7-da96-5371-b2fc-dbe3687cc3f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36df2fd7-da96-5371-b2fc-dbe3687cc3f2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36df2fd7-da96-5371-b2fc-dbe3687cc3f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" class="save-list-36df2fd7-da96-5371-b2fc-dbe3687cc3f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36df2fd7-da96-5371-b2fc-dbe3687cc3f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-db88bda3-1467-5b82-923c-fb749aaaf12d">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="325">
            <meta itemprop="height" content="426">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jo Anne Daury Kanyuck"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="426"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=200%2C262 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=300%2C393 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/b8/db88bda3-1467-5b82-923c-fb749aaaf12d/5f054578b07dd.image.jpg?resize=325%2C426 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1684498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1684496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491325" class="tncms-block"><section id="block-1491325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491325 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records">
                
                Police &amp; Court Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/records/m-i-police-reports-july-8-2020/article_bba71533-f7bb-5a82-b61d-169e919b0678.html" class="tnt-asset-link">
        

        
            M-I Police reports: July 8, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/records/m-i-police-reports-for-july-7-2020/article_27008335-793b-5325-9bd1-03fd27bd2e13.html" class="tnt-asset-link">
        

        
            M-I Police reports for July 7, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/records/m-i-police-reports-for-monday-july-6-2020/article_dff8156b-2ddd-5589-b6ea-95e1d216bb57.html" class="tnt-asset-link">
        

        
            M-I Police Reports for Monday, July 6, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/records/police-reports-july-5-2020/article_3ba85d9f-8f1a-5276-94e6-28d83d71e289.html" class="tnt-asset-link">
        

        
            Police reports, July 5, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/records/police-report-july-4-2020/article_2f2d6697-ecc6-5d1d-8ae5-e3863c0f59fe.html" class="tnt-asset-link">
        

        
            Police report, July 4, 2020</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records" class="">See More Police & Court Records</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/local/daughters-of-the-confederacy-applauds-statue-delay/article_366a8451-ddd5-5546-a1b0-cf14fc2509ed.html">Daughters of the Confederacy applauds statue delay</a></li>
				
			
				<li><a href="/features/treviones-opens-friday-in-towne-square-mall/article_92df7383-eb76-5548-bb67-aacae4c73f57.html">Tre'Vione's opens Friday in Towne Square Mall</a></li>
				
			
				<li><a href="/news/medical-procedures-relieve-mclean-county-farmers-fracture-pain/article_e904fe10-5ce5-5aa2-ae83-1d8f2f2f7062.html">Medical procedures relieve McLean County farmer's fracture pain</a></li>
				
			
				<li><a href="/news/man-charged-with-murder-in-hanning-lane-shooting/article_82950065-d904-5fae-b839-e4e650e5880b.html">Man charged with murder in Hanning Lane shooting</a></li>
				
			
				<li><a href="/news/tax-assessments-up-5-5-this-year/article_5c5903f1-a139-55e1-8d1e-35c6c7b9bbea.html">Tax assessments up 5.5% this year</a></li>
				
			
				<li><a href="/features/swedish-match-begins-1-2-million-construction/article_3e0f03a9-733f-50fe-8e53-ecedf1426a54.html">Swedish Match begins $1.2 million construction</a></li>
				
			
				<li><a href="/news/hospice-ceo-suspended-while-board-investigates-racially-charged-posts/article_8911a7b4-82a0-53a9-a8b6-374570d56a22.html">Hospice CEO suspended while board investigates racially charged posts</a></li>
				
			
				<li><a href="/features/nikos-business-growing-during-pandemic/article_c16634e5-3b70-5aa9-a474-313634daa764.html">Niko's business growing during pandemic</a></li>
				
			
				<li><a href="/news/lifesaver-tracy-abshier-donates-blood-stem-cells-saves-two-lives/article_d7439f2f-a3e4-5f3a-a60b-941a41caa58d.html">Lifesaver: Tracy Abshier donates blood stem cells, saves two lives</a></li>
				
			</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bishop-soenneker-home-razed/image_1da4ade6-cce9-50f1-8ab7-2d1f7a4ac078.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bishop Soenneker Home razed"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/da/1da4ade6-cce9-50f1-8ab7-2d1f7a4ac078/5ef16f45aca84.image.jpg?crop=1234%2C1234%2C222%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mourners-pay-respects-to-rayshard-brooks-at-ebenezer-viewing/image_25de2b40-fa7e-5761-9c75-6e22030d92b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mourners pay respects to Rayshard Brooks at Ebenezer viewing"
                            class="img-responsive lazyload ap-photo full default"
                            width="289"
                            height="289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/5d/25de2b40-fa7e-5761-9c75-6e22030d92b8/5eeacf297c79d.image.jpg?crop=289%2C289%2C111%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mississippi-surrenders-confederate-symbol-from-state-flag/image_43ca163b-9da6-553c-b97a-ef9b2175aab5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mississippi surrenders Confederate symbol from state flag"
                            class="img-responsive lazyload ap-photo full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/3c/43ca163b-9da6-553c-b97a-ef9b2175aab5/5ef96e4da9437.image.jpg?crop=341%2C341%2C85%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-to-reopen-combest-pool-on-june-29/image_d917ec9c-2879-5751-a15d-c9ecd241f404.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City to reopen Combest Pool on June 29"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="1377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/91/d917ec9c-2879-5751-a15d-c9ecd241f404/5eed28bce9ccf.image.jpg?crop=1377%2C1377%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fans-and-flags-under-scrutiny-as-nascar-heads-to-talladega/image_903f171b-71a0-5a18-99b3-c996e9820b50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fans and flags under scrutiny as NASCAR heads to Talladega"
                            class="img-responsive lazyload ap-photo full default"
                            width="367"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/03/903f171b-71a0-5a18-99b3-c996e9820b50/5ee2f20cf21af.image.jpg?crop=367%2C367%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/fiscal-court-delays-confederate-statue-vote/article_986c3f4c-de81-583c-9517-88f400edcf27.html">Fiscal Court delays Confederate statue vote</a> (2)</li>
                        <li><a href="/opinion/editorials/confederate-statues-honor-an-immoral-cause/article_0ee15fff-325a-5c53-8849-bff4001fff32.html">Confederate statues honor an immoral cause</a> (1)</li>
                        <li><a href="/more-than-just-racism/article_0f665d80-3f4c-50fe-a594-ad6a59d6c3a7.html">More than just racism</a> (1)</li>
                        <li><a href="/news/historical-marker-for-black-soldiers-gets-little-notice/article_1f3208e0-18dc-5b0b-9017-4bcbb2b37c23.html">Historical marker for black soldiers gets little notice</a> (1)</li>
                        <li><a href="/news/sportscenter-draws-4-206-in-person-voters/article_1f82a59f-093d-5eba-b8ca-373a5d6c2a3a.html">Sportscenter draws 4,206 in-person voters</a> (1)</li>
                        <li><a href="/news/oh-hotline/article_24b78312-435c-538b-9e4f-5daaf389223d.html">OH Hotline</a> (1)</li>
                        <li><a href="/opinion/editorials/why-black-lives-matter/article_301df541-f091-59a1-a002-8f3f14fe2168.html">Why Black Lives Matter</a> (1)</li>
                        <li><a href="/opinion/columnists/use-the-past-to-see-our-present/article_39da93b9-39c7-56e3-889f-2d22a80fd7b8.html">Use the past to see our present</a> (1)</li>
                        <li><a href="/mclean_county/news/married-during-a-pandemic-covid-brides-still-have-an-unforgettable-experience/article_5bf2d539-486a-5178-a17f-93a3fc1dc7e2.html">Married during a pandemic, COVID brides still have an unforgettable experience</a> (1)</li>
                        <li><a href="/news/beshear-expects-davis-statue-to-be-removed-from-capitol-rotunda/article_750f59b8-bf8f-574f-8784-8761358bb91a.html">Beshear expects Davis statue to be removed from Capitol Rotunda</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491355" class="tncms-block"></div><div id="tncms-block-1814832" class="tncms-block"><section id="block-1814832" class="block emphasis-h3   " ><div id="html-asset-1814832">
            <div class="html-content">
<iframe title="Inquire" id="multi_iframe" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F1943868%2Fplaylist_multi.xml&amp;vjs=1&amp;kdsowie31j4k1jlf913=0a705b3d6780fcd26ef3176a7b2caa13199dd081&amp;size=430&amp;skin=&amp;episode_list_bg=%23ffffff&amp;bg_left=%23000000&amp;bg_mid=%230c5056&amp;bg_right=%232a1844&amp;podcast_title_color=%23c4c4c4&amp;episode_title_color=%23ffffff&amp;auto=0&amp;share=0&amp;fonts=Helvetica&amp;download=0&amp;rtl=0&amp;show_playlist_recent_number=10&amp;pbad=1" frameborder="0" scrolling="no" width="100%" height="432" allowfullscreen name="multi_iframe"></iframe>
</div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div><div id="html-asset-1814832">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1684499" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684499" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684499');
                        
                });
            </script>
        </div>
    </div>
</div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/settlement-improves-ohs-bottom-line/article_70b69775-48d2-5aae-8a2e-5a2f4641c147.html" class="tnt-asset-link">
        

        
            Settlement improves OH's bottom line</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/owensboro-receives-federal-low-emissions-grant/article_3d5a171b-0e5b-56c2-b9db-97e1d7ef0ffc.html" class="tnt-asset-link">
        

        
            Owensboro receives federal low emissions grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ops-set-to-host-in-person-graduations/article_0d465f4b-ecf9-5d13-96c1-8972e1e35018.html" class="tnt-asset-link">
        

        
            OPS set to host in-person graduations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/former-highland-principal-remembered-as-having-passion-for-children/article_f3e7c9f9-407c-582e-9e6d-1f8e80e1af0b.html" class="tnt-asset-link">
        

        
            Former Highland principal remembered as having passion for children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mcconnell-eyes-virus-aid-as-evictions-benefits-cuts-loom/article_52673ea1-7dd1-5779-807c-f6f0f602575b.html" class="tnt-asset-link">
        

        
            McConnell eyes virus aid as evictions, benefits cuts loom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/school-board-candidate-says-arrest-unjustified/article_71d31a88-68b8-5728-a715-e69f546270d3.html" class="tnt-asset-link">
        

        
            School board candidate says arrest unjustified</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/animal-shelter-hoping-for-kda-grant/article_b7a98ca8-478e-550a-8fad-9ad98117ce1a.html" class="tnt-asset-link">
        

        
            Animal shelter hoping for KDA grant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/music-returning-to-downtown-this-weekend/article_d6c8693e-876e-53fa-be7d-11b8ae05a506.html" class="tnt-asset-link">
        

        
            Music returning to downtown this weekend</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/local/daughters-of-the-confederacy-applauds-statue-delay/article_366a8451-ddd5-5546-a1b0-cf14fc2509ed.html">Daughters of the Confederacy applauds statue delay</a></li>
				
			
				<li><a href="/features/treviones-opens-friday-in-towne-square-mall/article_92df7383-eb76-5548-bb67-aacae4c73f57.html">Tre'Vione's opens Friday in Towne Square Mall</a></li>
				
			
				<li><a href="/news/medical-procedures-relieve-mclean-county-farmers-fracture-pain/article_e904fe10-5ce5-5aa2-ae83-1d8f2f2f7062.html">Medical procedures relieve McLean County farmer's fracture pain</a></li>
				
			
				<li><a href="/news/man-charged-with-murder-in-hanning-lane-shooting/article_82950065-d904-5fae-b839-e4e650e5880b.html">Man charged with murder in Hanning Lane shooting</a></li>
				
			
				<li><a href="/news/tax-assessments-up-5-5-this-year/article_5c5903f1-a139-55e1-8d1e-35c6c7b9bbea.html">Tax assessments up 5.5% this year</a></li>
				
			
				<li><a href="/features/swedish-match-begins-1-2-million-construction/article_3e0f03a9-733f-50fe-8e53-ecedf1426a54.html">Swedish Match begins $1.2 million construction</a></li>
				
			
				<li><a href="/news/hospice-ceo-suspended-while-board-investigates-racially-charged-posts/article_8911a7b4-82a0-53a9-a8b6-374570d56a22.html">Hospice CEO suspended while board investigates racially charged posts</a></li>
				
			
				<li><a href="/features/nikos-business-growing-during-pandemic/article_c16634e5-3b70-5aa9-a474-313634daa764.html">Niko's business growing during pandemic</a></li>
				
			
				<li><a href="/news/lifesaver-tracy-abshier-donates-blood-stem-cells-saves-two-lives/article_d7439f2f-a3e4-5f3a-a60b-941a41caa58d.html">Lifesaver: Tracy Abshier donates blood stem cells, saves two lives</a></li>
				
			</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bishop-soenneker-home-razed/image_1da4ade6-cce9-50f1-8ab7-2d1f7a4ac078.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bishop Soenneker Home razed"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/da/1da4ade6-cce9-50f1-8ab7-2d1f7a4ac078/5ef16f45aca84.image.jpg?crop=1234%2C1234%2C222%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mourners-pay-respects-to-rayshard-brooks-at-ebenezer-viewing/image_25de2b40-fa7e-5761-9c75-6e22030d92b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mourners pay respects to Rayshard Brooks at Ebenezer viewing"
                            class="img-responsive lazyload ap-photo full default"
                            width="289"
                            height="289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/5d/25de2b40-fa7e-5761-9c75-6e22030d92b8/5eeacf297c79d.image.jpg?crop=289%2C289%2C111%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mississippi-surrenders-confederate-symbol-from-state-flag/image_43ca163b-9da6-553c-b97a-ef9b2175aab5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mississippi surrenders Confederate symbol from state flag"
                            class="img-responsive lazyload ap-photo full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/3c/43ca163b-9da6-553c-b97a-ef9b2175aab5/5ef96e4da9437.image.jpg?crop=341%2C341%2C85%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city-to-reopen-combest-pool-on-june-29/image_d917ec9c-2879-5751-a15d-c9ecd241f404.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City to reopen Combest Pool on June 29"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="1377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/91/d917ec9c-2879-5751-a15d-c9ecd241f404/5eed28bce9ccf.image.jpg?crop=1377%2C1377%2C0%2C64&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fans-and-flags-under-scrutiny-as-nascar-heads-to-talladega/image_903f171b-71a0-5a18-99b3-c996e9820b50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fans and flags under scrutiny as NASCAR heads to Talladega"
                            class="img-responsive lazyload ap-photo full default"
                            width="367"
                            height="367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/03/903f171b-71a0-5a18-99b3-c996e9820b50/5ee2f20cf21af.image.jpg?crop=367%2C367%2C72%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/fiscal-court-delays-confederate-statue-vote/article_986c3f4c-de81-583c-9517-88f400edcf27.html">Fiscal Court delays Confederate statue vote</a> (2)</li>
                        <li><a href="/opinion/editorials/confederate-statues-honor-an-immoral-cause/article_0ee15fff-325a-5c53-8849-bff4001fff32.html">Confederate statues honor an immoral cause</a> (1)</li>
                        <li><a href="/more-than-just-racism/article_0f665d80-3f4c-50fe-a594-ad6a59d6c3a7.html">More than just racism</a> (1)</li>
                        <li><a href="/news/historical-marker-for-black-soldiers-gets-little-notice/article_1f3208e0-18dc-5b0b-9017-4bcbb2b37c23.html">Historical marker for black soldiers gets little notice</a> (1)</li>
                        <li><a href="/news/sportscenter-draws-4-206-in-person-voters/article_1f82a59f-093d-5eba-b8ca-373a5d6c2a3a.html">Sportscenter draws 4,206 in-person voters</a> (1)</li>
                        <li><a href="/news/oh-hotline/article_24b78312-435c-538b-9e4f-5daaf389223d.html">OH Hotline</a> (1)</li>
                        <li><a href="/opinion/editorials/why-black-lives-matter/article_301df541-f091-59a1-a002-8f3f14fe2168.html">Why Black Lives Matter</a> (1)</li>
                        <li><a href="/opinion/columnists/use-the-past-to-see-our-present/article_39da93b9-39c7-56e3-889f-2d22a80fd7b8.html">Use the past to see our present</a> (1)</li>
                        <li><a href="/mclean_county/news/married-during-a-pandemic-covid-brides-still-have-an-unforgettable-experience/article_5bf2d539-486a-5178-a17f-93a3fc1dc7e2.html">Married during a pandemic, COVID brides still have an unforgettable experience</a> (1)</li>
                        <li><a href="/news/beshear-expects-davis-statue-to-be-removed-from-capitol-rotunda/article_750f59b8-bf8f-574f-8784-8761358bb91a.html">Beshear expects Davis statue to be removed from Capitol Rotunda</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7655292b-83da-5ecb-9375-f4e390f4f0f0" class="clearfix card  product has-image" data-track-object='{"title":"2007 Honda Odyssey EXL, 174,300 mi., rear entertainment & navigation","url":"/classifieds/vehicle/car/2007-honda-odyssey-exl-174-300-mi-rear-entertainment-navigation/ad_7655292b-83da-5ecb-9375-f4e390f4f0f0.html","uuid":"7655292b-83da-5ecb-9375-f4e390f4f0f0","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7655292b-83da-5ecb-9375-f4e390f4f0f0">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7655292b-83da-5ecb-9375-f4e390f4f0f0 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/2007-honda-odyssey-exl-174-300-mi-rear-entertainment-navigation/ad_7655292b-83da-5ecb-9375-f4e390f4f0f0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2007 Honda Odyssey EXL, 174,300 mi., rear entertainment &amp; navigation"
                            class="img-responsive lazyload full default"
                            width="4032"
                            height="3024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/3a/b3a81255-b95b-59db-ad7b-9df041f3c4c5/5efaa3c36fa4f.image.jpg 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/2007-honda-odyssey-exl-174-300-mi-rear-entertainment-navigation/ad_7655292b-83da-5ecb-9375-f4e390f4f0f0.html" class="tnt-asset-link">
        

        
            2007 Honda Odyssey EXL, 174,300 mi., rear entertainment & navigation</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$5,600</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>174,300</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:14-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5f092281-814d-57a9-a891-a21c74e394a9" class="clearfix card  product has-image" data-track-object='{"title":"LINCOLN MKZ 2010 Near Showroom Perfect! Fully Loaded, 82,000 mi.","url":"/classifieds/vehicle/car/lincoln-mkz-2010-near-showroom-perfect-fully-loaded-82-000-mi/ad_5f092281-814d-57a9-a891-a21c74e394a9.html","uuid":"5f092281-814d-57a9-a891-a21c74e394a9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5f092281-814d-57a9-a891-a21c74e394a9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5f092281-814d-57a9-a891-a21c74e394a9 media-preview ad-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/lincoln-mkz-2010-near-showroom-perfect-fully-loaded-82-000-mi/ad_5f092281-814d-57a9-a891-a21c74e394a9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LINCOLN MKZ 2010 Near Showroom Perfect! Fully Loaded, 82,000 mi."
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/7/2d/72de0adb-fe42-5ebc-805f-89698fa5108c/5efe9896b7668.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/7/2d/72de0adb-fe42-5ebc-805f-89698fa5108c/5efe9896b7668.image.jpg?resize=299%2C299 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/lincoln-mkz-2010-near-showroom-perfect-fully-loaded-82-000-mi/ad_5f092281-814d-57a9-a891-a21c74e394a9.html" class="tnt-asset-link">
        

        
            LINCOLN MKZ 2010 Near Showroom Perfect! Fully Loaded, 82,000 mi.</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$7,500</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>82,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:14-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-49e9b519-7bf8-5541-b294-c4d3a39d0ca4" class="clearfix card  product has-image" data-track-object='{"title":"Chevy Cavalier Convertible Z-24 1993 81,000 mi. 1 Owner, Very","url":"/classifieds/vehicle/car/chevy-cavalier-convertible-z-24-1993-81-000-mi-1-owner-very/ad_49e9b519-7bf8-5541-b294-c4d3a39d0ca4.html","uuid":"49e9b519-7bf8-5541-b294-c4d3a39d0ca4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/49e9b519-7bf8-5541-b294-c4d3a39d0ca4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-49e9b519-7bf8-5541-b294-c4d3a39d0ca4 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/chevy-cavalier-convertible-z-24-1993-81-000-mi-1-owner-very/ad_49e9b519-7bf8-5541-b294-c4d3a39d0ca4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chevy Cavalier Convertible Z-24 1993 81,000 mi. 1 Owner, Very"
                            class="img-responsive lazyload full default"
                            width="4032"
                            height="3024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/8/be/8be2ff3a-831b-50ba-889b-17e96a8989b8/5f03de3dbdb02.image.jpg 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/chevy-cavalier-convertible-z-24-1993-81-000-mi-1-owner-very/ad_49e9b519-7bf8-5541-b294-c4d3a39d0ca4.html" class="tnt-asset-link">
        

        
            Chevy Cavalier Convertible Z-24 1993 81,000 mi. 1 Owner, Very</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$5,000</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>81,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:14-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-200daa1c-890c-504f-bf9c-e12a032d2493" class="clearfix card  product " data-track-object='{"title":"South - Office Space For Rent 400 Salem Dr.","url":"/classifieds/housing/rent/commercial/south---office-space-for-rent-400-salem-dr/ad_200daa1c-890c-504f-bf9c-e12a032d2493.html","uuid":"200daa1c-890c-504f-bf9c-e12a032d2493","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/200daa1c-890c-504f-bf9c-e12a032d2493">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/south---office-space-for-rent-400-salem-dr/ad_200daa1c-890c-504f-bf9c-e12a032d2493.html" class="tnt-asset-link">
        

        
            South - Office Space For Rent 400 Salem Dr.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:14-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a9c03798-5a49-57c1-a694-d50fc1b0a077" class="clearfix card  product " data-track-object='{"title":"FOR SALE BY OWNER","url":"/classifieds/housing/sale/home/for-sale-by-owner/ad_a9c03798-5a49-57c1-a694-d50fc1b0a077.html","uuid":"a9c03798-5a49-57c1-a694-d50fc1b0a077","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a9c03798-5a49-57c1-a694-d50fc1b0a077">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/for-sale-by-owner/ad_a9c03798-5a49-57c1-a694-d50fc1b0a077.html" class="tnt-asset-link">
        

        
            FOR SALE BY OWNER</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:13-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-14d902e3-ccdd-5959-b968-ba29bf11dfa9" class="clearfix card  product " data-track-object='{"title":"*Star Spangled Savings* Apartments/Duplexes/Homes 1-3 Bedrooms! G.A.C. Property Management Div.","url":"/classifieds/housing/rent/apartment/star-spangled-savings-apartments-duplexes-homes-1-3-bedrooms-g-a-c-property-management-div/ad_14d902e3-ccdd-5959-b968-ba29bf11dfa9.html","uuid":"14d902e3-ccdd-5959-b968-ba29bf11dfa9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/14d902e3-ccdd-5959-b968-ba29bf11dfa9">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/star-spangled-savings-apartments-duplexes-homes-1-3-bedrooms-g-a-c-property-management-div/ad_14d902e3-ccdd-5959-b968-ba29bf11dfa9.html" class="tnt-asset-link">
        

        
            *Star Spangled Savings* Apartments/Duplexes/Homes 1-3 Bedrooms! G.A.C. Property Management Div.</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>3</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:30:13-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1684500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684500');
                        
                });
            </script>
        </div>
    </div>
</div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-96583dae-8f79-11e8-890c-0be223deae72" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96583dae-8f79-11e8-890c-0be223deae72 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:36</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KSP jail incident"
                            class="img-responsive lazyload full default"
                            width="704"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=704%2C480 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
        

        
            KSP jail incident</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KSP%20jail%20incident&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/96583dae-8f79-11e8-890c-0be223deae72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20KSP%20jail%20incident&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96583dae-8f79-11e8-890c-0be223deae72"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81d0765a-8559-11e8-8c9a-8b0a311fbd69 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:59</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OPD lip sync challenge"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
        

        
            OPD lip sync challenge</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPD%20lip%20sync%20challenge&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OPD%20lip%20sync%20challenge&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81d0765a-8559-11e8-8c9a-8b0a311fbd69"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-asset-type-collection clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c56f44a2-6d10-11e7-9e1b-e3d37a735dac media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County fair in full swing"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
        

        
            County fair in full swing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20fair%20in%20full%20swing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20County%20fair%20in%20full%20swing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c56f44a2-6d10-11e7-9e1b-e3d37a735dac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-466abe18-6746-11e7-b559-3fb31a75b811 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:43</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A look inside Brescia University's Moore Center"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
        

        
            A look inside Brescia University's Moore Center</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/videos/news/a-look-inside-brescia-universitys-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-universitys-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"466abe18-6746-11e7-b559-3fb31a75b811"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1684501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1802145" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1802145" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1802145');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("36df2fd7-da96-5371-b2fc-dbe3687cc3f2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>