
  



  





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="records, courtpolice" />
<meta name="news_keywords" content="records, courtpolice" />
<meta name="description" content="The following list was compiled from reports to area law enforcement agencies:" />
<meta name="author" content="Jim Mayse" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c52fb608-0a01-11e5-9c50-bbf37a41334d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="M-I police reports for Feb. 24, 2021" />
<meta property="og:description" content="The following list was compiled from reports to area law enforcement agencies:" />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Records" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.18d558638ea2e526beb5b471698e7aa7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/records","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jim Mayse","id":"542cb665-00bf-5c3e-8992-12f6ef97cee4","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>M-I police reports for Feb. 24, 2021 | Records | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="M-I police reports for Feb. 24, 2021 | Records | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=records&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- opt_headBottom loaded -->
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>

<script data-cfasync="false" type="text/javascript">
// Freestar Ad Code - added by Joe Hansen on 7/23/2020
var freestar = freestar || {};
freestar.hitTime = Date.now();
freestar.queue = freestar.queue || [];
freestar.config = freestar.config || {};
freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
freestar.config.enabled_slots = [];

// Channel Var
freestar.config.channel = 'records';

// Page Level Targeting
freestar.queue.push(function() {
googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
googletag.pubads().setTargeting('k', ["records","courtpolice"]);
googletag.pubads().setTargeting('ccaud', dartCC);
});

!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/messenger-inquirer-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>

<!-- following content is from an older version of this macro that was located in other areas. -->

<script type="text/javascript">
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>


<style>
    .app-eedition .tnt-ads{margin-bottom:0 !important}
    .app-eedition #eedition-page-container{}
    .app-eedition #page-curl{display:none}
</style>







        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-542cb665-00bf-5c3e-8992-12f6ef97cee4  section-records type-article infinity-disabled" data-authors='[]' data-path="/records">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Frecords&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jim+Mayse&amp;tncms.asset.id=542cb665-00bf-5c3e-8992-12f6ef97cee4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=304&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34076141-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.messenger-inquirer.com/mclean_county/users/admin/contribute/article/?assetid=542cb665-00bf-5c3e-8992-12f6ef97cee4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.messenger-inquirer.com/mclean_county/users/admin/contribute/article/?from_section=/records"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.messenger-inquirer.com/tncms/admin/editorial-asset/?edit=542cb665-00bf-5c3e-8992-12f6ef97cee4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/mclean_county/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/mclean_county/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/mclean_county/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/mclean_county/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ballot/"  class="nav-link tnt-section-cutest-pet-contest">Cutest Pet Contest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/about_us/"  class="nav-link tnt-section-about_us">About_us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/advertise/"  class="nav-link tnt-section-how-to-advertise">How to Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/page_reprints/"  class="nav-link tnt-section-page-reprints">Page Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/readerschoice/"  class="nav-link tnt-section-readers-choice-2021">Readers' Choice 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motorsports/"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows">Goodfellows</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religion_and_values/"  class="nav-link tnt-section-religion-and-values">Religion and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/tvguide/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/buildingpermits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/courtbankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/courtdistrict/"  class="nav-link tnt-section-district-court">District Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/courtcircuit/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/courtpolice/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/divorces/"  class="nav-link tnt-section-divorces">Divorces</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/marriagelicenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-job">Job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals/"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sale">Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place_an_ad">Place_an_ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/mclean_county/"  class="nav-link tnt-section-mclean-county">Mclean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491622" aria-labelledby="site-search-button-1491622" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1491628" aria-labelledby="site-search-button-1491628" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/mclean_county/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/mclean_county/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/mclean_county/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.messenger-inquirer.com/mclean_county/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/mclean_county/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block"><a href="/readerschoice" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=640%2C133 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=990%2C206 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=1035%2C215 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=1200%2C250 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=1333%2C277 1333w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=1476%2C307 1476w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/74e46eee-6e8e-11eb-93fd-f79c1014c5a8.jpg?resize=2008%2C418 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3156"
                height="657"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="757"
                height="95"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cutest-pet-contest" href="/ballot/" >Cutest Pet Contest</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about_us" href="/our_newspaper/about_us/" >About_us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/our_newspaper/contact_us/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-how-to-advertise" href="/our_newspaper/advertise/" >How to Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-page-reprints" href="/site/forms/online_services/page_reprints/" >Page Reprints</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-readers-choice-2021" href="/readerschoice/" >Readers' Choice 2021</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services/" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/news/podcasts/" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports/" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts/" >Podcasts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features/" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows" href="/features/goodfellows/" >Goodfellows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-and-values" href="/features/religion_and_values/" >Religion and Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-guide" href="/features/tvguide/" >TV Guide</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw records">
                <a class="dropdown-toggle nav-link tnt-section-records" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/records/" >Records
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-records-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/records/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-building-permits" href="/records/buildingpermits/" >Building Permits</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bankruptcies" href="/records/courtbankruptcies/" >Bankruptcies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-district-court" href="/records/courtdistrict/" >District Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circuit-court" href="/records/courtcircuit/" >Circuit Court</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-police" href="/records/courtpolice/" >Police</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-divorces" href="/records/divorces/" >Divorces</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/records/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marriage-licenses" href="/records/marriagelicenses/" >Marriage Licenses</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/records/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/records/realestate/" >Real Estate</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-records-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-records-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/classifieds/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-housing" href="/classifieds/housing/" >Housing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-job" href="/classifieds/job/" >Job</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-personals" href="/classifieds/personals/" >Personals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sale" href="/classifieds/sale/" >Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service" href="/classifieds/service/" >Service</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-vehicle" href="/classifieds/vehicle/" >Vehicle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place_an_ad" href="/place_an_ad/" >Place_an_ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >Mclean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1878420" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_atf -->
        <div align="center" id="messenger-inquirer_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_atf",
                    slotId: "messenger-inquirer_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-542cb665-00bf-5c3e-8992-12f6ef97cee4" class="asset article-default"  data-url="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c52fb608-0a01-11e5-9c50-bbf37a41334d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.messenger-inquirer.com\/tncms\/search\/mlt\/?origin=542cb665-00bf-5c3e-8992-12f6ef97cee4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-542cb665-00bf-5c3e-8992-12f6ef97cee4" class="asset-paging">
                <div id="paging-prev-542cb665-00bf-5c3e-8992-12f6ef97cee4" class="paging-link prev offset"></div>
                <div id="paging-next-542cb665-00bf-5c3e-8992-12f6ef97cee4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            M-I police reports for Feb. 24, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10-asset-542cb665-00bf-5c3e-8992-12f6ef97cee4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.messenger-inquirer.com/mclean_county/users/profile/jmayse">Jim Mayse</a></span>
                
                    <div id="author-popup-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10-asset-542cb665-00bf-5c3e-8992-12f6ef97cee4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/mclean_county/users/profile/jmayse" rel="author" class="tnt-user-profile-link tnt-user-name">Jim Mayse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmayse@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10-asset-542cb665-00bf-5c3e-8992-12f6ef97cee4').popover({
                            content: $('#author-popup-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10-asset-542cb665-00bf-5c3e-8992-12f6ef97cee4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-24T00:15:00-06:00" class="tnt-date asset-date text-muted">
            Feb 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-24T00:15:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-24T00:15:00-06:00">
    <meta itemprop="datePublished" content="2021-02-24T00:15:00-06:00">
    <meta itemprop="dateModified" content="2021-02-24T00:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=M-I%20police%20reports%20for%20Feb.%2024%2C%202021&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/542cb665-00bf-5c3e-8992-12f6ef97cee4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20M-I%20police%20reports%20for%20Feb.%2024%2C%202021&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="tout-sdk tout-top-article"></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="542cb665-00bf-5c3e-8992-12f6ef97cee4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=M-I%20police%20reports%20for%20Feb.%2024%2C%202021&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/542cb665-00bf-5c3e-8992-12f6ef97cee4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20M-I%20police%20reports%20for%20Feb.%2024%2C%202021&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-542cb665-00bf-5c3e-8992-12f6ef97cee4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="542cb665-00bf-5c3e-8992-12f6ef97cee4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="542cb665-00bf-5c3e-8992-12f6ef97cee4" class="save-list-542cb665-00bf-5c3e-8992-12f6ef97cee4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="542cb665-00bf-5c3e-8992-12f6ef97cee4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The following list was compiled from reports to area law enforcement agencies:</p><p>Owensboro Police Department</p><p>• Concepion Esteban-Francisco, 29, of the 6900 block of Leslie Lane was charged Monday with theft by identity.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Henry M. Humphrey, 58, of the 600 block of Crittenden Street was charged Monday with first-degree possession of a controlled substance (meth).</p><p>• Jesse J. Thompson, 29, of the 1700 block of Bluff Avenue was charged Monday with second-degree assault.</p><p>• Quan D. Shemwell, 58, of the 4700 block of Towne Square Court was charged Monday with first-degree trafficking in a controlled substance (meth) and first-degree possession of a controlled substance (meth).</p><p>• Landon H. Belcher, 36, of Hartford was charged Monday with first-degree possession of a controlled substance (meth).</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877865" class="tncms-block"></div></div><p>• Daneshia M. Shoemaker, 28, of the 4700 block of Towne Square Court was charged Monday with first-degree trafficking in a controlled substance (meth) and possession of a handgun by a convicted felon.</p><p>• Michael A. Barrows, 26, of the 1700 block of Burdette Court was charged Monday with theft by deception under $10,000.</p><p>• Travis W. Schmalz, 33, homeless, was charged Monday with first-degree possession of a controlled substance (meth) and first-degree possession of a controlled substance (heroin).</p><p>Daviess County Sheriff’s Department</p><p>• Christie S. Middleton, 48, of Fordsville was charged Tuesday with first-degree trafficking in a controlled substance (meth) and first-degree possession of a controlled substance (drug unspecified).</p><p>• Joseph K. Sanchez, 42, of the 2400 block of Bluff Avenue was charged Tuesday with first-degree trafficking in a controlled substance (meth).</p><p>• A television set and a wall mount was reported stolen in a Monday burglary at a home in the 6900 block of Kris Avenue.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=M-I%20police%20reports%20for%20Feb.%2024%2C%202021&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/542cb665-00bf-5c3e-8992-12f6ef97cee4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20M-I%20police%20reports%20for%20Feb.%2024%2C%202021&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"542cb665-00bf-5c3e-8992-12f6ef97cee4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-542cb665-00bf-5c3e-8992-12f6ef97cee4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="542cb665-00bf-5c3e-8992-12f6ef97cee4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="542cb665-00bf-5c3e-8992-12f6ef97cee4" class="save-list-542cb665-00bf-5c3e-8992-12f6ef97cee4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="542cb665-00bf-5c3e-8992-12f6ef97cee4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.messenger-inquirer.com/mclean_county/users/profile/jmayse" rel="author" class="tnt-user-profile-link tnt-user-name">Jim Mayse</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmayse@messenger-inquirer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4e6400b0-abe7-11e4-9c58-1b34d4f5fd10" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4e6400b0-abe7-11e4-9c58-1b34d4f5fd10&amp;s=start_time&amp;sd=desc" data-subject="Jim Mayse" data-description="Whenever Jim Mayse posts new content, you'll get an email delivered to your inbox with a link." data-name="Jim Mayse notification" data-author-id="4e6400b0-abe7-11e4-9c58-1b34d4f5fd10" data-user-url="https://www.messenger-inquirer.com/mclean_county/users/">
        <i class="fas tnt-star"></i> Follow Jim Mayse
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/mclean_county/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.messenger-inquirer.com/mclean_county/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.messenger-inquirer.com/mclean_county/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="542cb665-00bf-5c3e-8992-12f6ef97cee4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/records/m-i-police-reports-for-feb-24-2021/article_542cb665-00bf-5c3e-8992-12f6ef97cee4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="542cb665-00bf-5c3e-8992-12f6ef97cee4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/mclean_county/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Frecords%2Fm-i-police-reports-for-feb-24-2021%2Farticle_542cb665-00bf-5c3e-8992-12f6ef97cee4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1886404" class="tncms-block"><!-- Tag ID: messenger-inquirer_sponsorship_square -->
        <div align="center" id="messenger-inquirer_sponsorship_square" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_sponsorship_square",
                    slotId: "messenger-inquirer_sponsorship_square",
                    targeting: {
                        'pos': ['weather-button']
                    }
                });
            </script>
        </div></div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1491343" class="tncms-block"><section id="block-1491343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491343 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491361" class="tncms-block"></div><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/hayden-companies-planning-more-projects/article_3029e7d8-ab80-572a-8d88-3be237bd1975.html" class="tnt-asset-link">
        

        
            Hayden companies planning more projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bill-to-create-rural-broadband-authority-approved-by-committee/article_28d09bea-369b-515a-9a6a-2e184980b45f.html" class="tnt-asset-link">
        

        
            Bill to create rural broadband authority approved by committee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/animal-shelter-saw-fewer-animals-in-2020/article_b2e868e5-4cec-588c-8ce7-f18ae47393db.html" class="tnt-asset-link">
        

        
            Animal shelter saw fewer animals in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-aces-turn-back-apollo/article_1e995121-b3a5-5f1c-8f63-d6b5c1d2bf16.html" class="tnt-asset-link">
        

        
            Lady Aces turn back Apollo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bill-to-stop-state-education-department-from-removing-local-school-board-members-advances/article_1cd288c8-9f36-53f0-9f3b-159b456f8c1b.html" class="tnt-asset-link">
        

        
            Bill to stop state education department from removing local school board members advances</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/airport-board-moving-quickly-to-hire-new-director/article_ad0f9ffb-c2b9-506f-a87d-ada02a4b6b1f.html" class="tnt-asset-link">
        

        
            Airport board moving quickly to hire new director</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/gray-wins-usta-state-league-coordinator-award/article_daa5b1d2-7df8-5939-8c0f-81c81396ae68.html" class="tnt-asset-link">
        

        
            Gray wins USTA state league coordinator award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hall-of-fame-receives-10-000-grant/article_bae8ec85-0066-5665-9fe6-3a29095e04ed.html" class="tnt-asset-link">
        

        
            Hall of Fame receives $10,000 grant</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/sister-dianna-ortiz-dies-at-62/article_f4325e2b-cfc7-567d-b9eb-9e6deb5e9642.html">Sister Dianna Ortiz dies at 62</a></li>
				
			
				<li><a href="/news/hayden-road-area-heating-up/article_a936b3c6-77ff-5dac-b94f-3189a68389e8.html">Hayden Road area heating up</a></li>
				</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/teaching-for-the-fun-of-it/image_af3fd42c-fbd6-5463-9851-5757882c4672.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teaching for the fun of it"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/f3/af3fd42c-fbd6-5463-9851-5757882c4672/6031f237b6874.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/mcms-celebrates-8th-grade-night/image_965bb45b-326c-544b-9516-5b288897532a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MCMS celebrates 8th Grade Night"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/965bb45b-326c-544b-9516-5b288897532a/602d970b28520.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/news/winter-weather-photo-2/image_e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winter Weather Photo 2"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/83/e839c5aa-bd5a-5cdc-a2ca-ad88e7f6c20a/602d93c31c4a8.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/owenws-02-20-21-willow-tree/image_d179dae1-dacf-5a35-9dab-237d0b66ba89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OWENWS-02-20-21 WILLOW TREE"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/17/d179dae1-dacf-5a35-9dab-237d0b66ba89/60309b4fee956.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/mcms-7th-grade-team-named-grvc-tournament-runner-up/image_face22f5-16e6-5487-b2fa-7866005b7008.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MCMS 7th grade team named GRVC Tournament Runner-up"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/ac/face22f5-16e6-5487-b2fa-7866005b7008/602d970b37674.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/right-at-home-space-themed-decor-brings-the-heavens-indoors-copy/image_7b9066c8-0f7d-5de8-add9-a339941def8d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RIGHT AT HOME: Space-themed decor brings the heavens indoors (copy)"
                            class="img-responsive lazyload ap-photo full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/b9/7b9066c8-0f7d-5de8-add9-a339941def8d/6014949e8f036.image.jpg?crop=341%2C341%2C85%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/b9/7b9066c8-0f7d-5de8-add9-a339941def8d/6014949e8f036.image.jpg?crop=341%2C341%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/b9/7b9066c8-0f7d-5de8-add9-a339941def8d/6014949e8f036.image.jpg?crop=341%2C341%2C85%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/b9/7b9066c8-0f7d-5de8-add9-a339941def8d/6014949e8f036.image.jpg?crop=341%2C341%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/b9/7b9066c8-0f7d-5de8-add9-a339941def8d/6014949e8f036.image.jpg?crop=341%2C341%2C85%2C0&resize=341%2C341&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wilma-louise-lambert/image_702443c6-536e-5f2f-a401-a3e712afb7ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wilma Louise Lambert"
                            class="img-responsive lazyload full default"
                            width="182"
                            height="182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/02/702443c6-536e-5f2f-a401-a3e712afb7ba/600f9ddb405f8.image.jpg?crop=182%2C182%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/7/02/702443c6-536e-5f2f-a401-a3e712afb7ba/600f9ddb405f8.image.jpg?crop=182%2C182%2C0%2C62&resize=182%2C182&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/soccer-photo/image_f984faf4-6a63-5e2e-8a0d-e0322d1ad452.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soccer Photo"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/98/f984faf4-6a63-5e2e-8a0d-e0322d1ad452/6011d8518b5fe.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2021-wedding-planner/image_3794ec7e-affd-512c-93d5-5feef086ac12.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Wedding Planner"
                            class="img-responsive lazyload full default"
                            width="1261"
                            height="1261"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/79/3794ec7e-affd-512c-93d5-5feef086ac12/60164a744e19c.image.jpg?crop=1261%2C1261%2C0%2C191&resize=1261%2C1261&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mclean_county/sports/8th-grade-champions/image_f51a09c9-a2ea-53cd-9475-46675f63ffd0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8th grade champions"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/51/f51a09c9-a2ea-53cd-9475-46675f63ffd0/602d970b1805b.image.jpg?crop=768%2C768%2C192%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mom-loses-6-year-old-to-covid-19-hear-her-message-for-other-parents/video_e7d1f3d0-1b62-54f3-ad2f-8786cc77adab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mom loses 6-year-old to Covid-19. Hear her message for other parents"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/7d/e7d1f3d0-1b62-54f3-ad2f-8786cc77adab/60351954d016e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/7d/e7d1f3d0-1b62-54f3-ad2f-8786cc77adab/60351954d016e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/7d/e7d1f3d0-1b62-54f3-ad2f-8786cc77adab/60351954d016e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/7d/e7d1f3d0-1b62-54f3-ad2f-8786cc77adab/60351954d016e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/7d/e7d1f3d0-1b62-54f3-ad2f-8786cc77adab/60351954d016e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-what-heidi-cruz-was-texting-neighbors-before-trip/video_23e58b6d-3f77-58ed-81b0-b72fc72335fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear what Heidi Cruz was texting neighbors before trip"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/3e/23e58b6d-3f77-58ed-81b0-b72fc72335fc/602f1f66564d4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/3e/23e58b6d-3f77-58ed-81b0-b72fc72335fc/602f1f66564d4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/3e/23e58b6d-3f77-58ed-81b0-b72fc72335fc/602f1f66564d4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/3e/23e58b6d-3f77-58ed-81b0-b72fc72335fc/602f1f66564d4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/2/3e/23e58b6d-3f77-58ed-81b0-b72fc72335fc/602f1f66564d4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-who-won-the-first-season-of-the-masked-dancer/video_d1dfb2bb-3101-5c88-a60a-9301c09d7918.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See who won the first season of 'The Masked Dancer'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/1d/d1dfb2bb-3101-5c88-a60a-9301c09d7918/602e96992127a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/1d/d1dfb2bb-3101-5c88-a60a-9301c09d7918/602e96992127a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/1d/d1dfb2bb-3101-5c88-a60a-9301c09d7918/602e96992127a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/1d/d1dfb2bb-3101-5c88-a60a-9301c09d7918/602e96992127a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/1d/d1dfb2bb-3101-5c88-a60a-9301c09d7918/602e96992127a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lara-trump-donald-trump-may-run-in-2024-and-beyond/video_becb3c22-9272-5dd8-b4d3-4d0cbfa29d54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lara Trump: Donald Trump may run in 2024 and beyond"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/ec/becb3c22-9272-5dd8-b4d3-4d0cbfa29d54/6032d88393fdc.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/did-pence-feel-betrayed-after-riot-his-former-chief-of-staff-responds/video_9b417da4-d932-5290-a7b1-6fc482014262.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Did Pence feel betrayed after riot? His former chief of staff responds"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/b4/9b417da4-d932-5290-a7b1-6fc482014262/6031b10f8cd34.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/need-to-turn-immediately-hear-the-pilots-mayday-call/video_ca81f958-d4c0-5ffd-9788-b1009176310a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Need to turn immediately': Hear the pilot's mayday call"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/a8/ca81f958-d4c0-5ffd-9788-b1009176310a/60319c083a8a7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/a8/ca81f958-d4c0-5ffd-9788-b1009176310a/60319c083a8a7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/a8/ca81f958-d4c0-5ffd-9788-b1009176310a/60319c083a8a7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/a8/ca81f958-d4c0-5ffd-9788-b1009176310a/60319c083a8a7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/a8/ca81f958-d4c0-5ffd-9788-b1009176310a/60319c083a8a7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/supreme-court-allows-release-of-trump-tax-returns/video_c502036a-0557-5f84-8d44-a416701ad892.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Supreme Court allows release of Trump tax returns"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c502036a-0557-5f84-8d44-a416701ad892/6033cec4a4aaa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c502036a-0557-5f84-8d44-a416701ad892/6033cec4a4aaa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c502036a-0557-5f84-8d44-a416701ad892/6033cec4a4aaa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c502036a-0557-5f84-8d44-a416701ad892/6033cec4a4aaa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c502036a-0557-5f84-8d44-a416701ad892/6033cec4a4aaa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-tiger-woods-accident-scene-near-los-angeles/video_30862dd8-0cec-5d46-b25f-a35f06d43d52.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows Tiger Woods accident scene near Los Angeles"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/08/30862dd8-0cec-5d46-b25f-a35f06d43d52/603562d8d0e6a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/08/30862dd8-0cec-5d46-b25f-a35f06d43d52/603562d8d0e6a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/08/30862dd8-0cec-5d46-b25f-a35f06d43d52/603562d8d0e6a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/08/30862dd8-0cec-5d46-b25f-a35f06d43d52/603562d8d0e6a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/08/30862dd8-0cec-5d46-b25f-a35f06d43d52/603562d8d0e6a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/animals-are-freezing-to-death-amid-texas-winter-crisis/video_350b969c-1ed7-5404-abdb-176593c7f186.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Animals are freezing to death amid Texas winter crisis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/50/350b969c-1ed7-5404-abdb-176593c7f186/602ed5aa66673.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/50/350b969c-1ed7-5404-abdb-176593c7f186/602ed5aa66673.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/50/350b969c-1ed7-5404-abdb-176593c7f186/602ed5aa66673.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/50/350b969c-1ed7-5404-abdb-176593c7f186/602ed5aa66673.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/3/50/350b969c-1ed7-5404-abdb-176593c7f186/602ed5aa66673.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/merrick-garland-was-asked-why-he-wants-the-job-see-his-emotional-response/video_b8c1452f-2224-569a-8e99-f136a8f5a311.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Merrick Garland was asked why he wants the job. See his emotional response"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/8c/b8c1452f-2224-569a-8e99-f136a8f5a311/6033fbaf999a6.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/8c/b8c1452f-2224-569a-8e99-f136a8f5a311/6033fbaf999a6.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/8c/b8c1452f-2224-569a-8e99-f136a8f5a311/6033fbaf999a6.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/8c/b8c1452f-2224-569a-8e99-f136a8f5a311/6033fbaf999a6.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/8c/b8c1452f-2224-569a-8e99-f136a8f5a311/6033fbaf999a6.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_the_editor/no-evidence-of-fraud-in-the-recent-election/article_07d898a9-20c8-5529-9d5b-a6dc7d11d8f1.html">No evidence of fraud in the recent election</a> (6)</li>
                        <li><a href="/opinion/letters_to_the_editor/when-any-peaceful-protest-turns-into-a-riot-there-should-be-consequences/article_d76cf932-c7c5-5d67-ae14-2f023babcf43.html">When any peaceful protest turns into a riot, there should be consequences</a> (3)</li>
                        <li><a href="/opinion/letters_to_the_editor/we-should-thank-god-for-bold-voices-like-theresa-rowe/article_e1db787e-cef1-5f40-aa62-569ee53f2dd3.html">We should thank God for bold voices like Theresa Rowe</a> (2)</li>
                        <li><a href="/opinion/letters_to_the_editor/trump-should-have-been-convicted-but-its-time-to-move-on/article_1112a3b8-78ad-59fc-b047-f423536b87ad.html">Trump should have been convicted, but it's time to move on</a> (1)</li>
                        <li><a href="/news/local/owensboro-black-history-month-celebration-programs-continue-thursday/article_1d131f60-8569-5b32-bce8-20b05b2160e4.html">Owensboro Black History Month Celebration programs continue Thursday</a> (1)</li>
                        <li><a href="/opinion/letters_to_the_editor/do-you-believe-in-law-and-order-or-will-you-just-let-trump-go-unpunished/article_20a5f7a0-3303-5105-99e0-56fbde7440c7.html">Do you believe in law and order? Or will you just let Trump go unpunished?</a> (1)</li>
                        <li><a href="/news/stein-hopes-community-will-help-stop-disconnects/article_7b05c083-3848-52c4-9992-f8fe075c8109.html">Stein hopes community will help stop disconnects</a> (1)</li>
                        <li><a href="/features/agriculture/soil-survey-of-daviess-hancock-counties/article_894120cd-450f-5aee-9522-e9effb5496df.html">Soil survey of Daviess, Hancock counties</a> (1)</li>
                        <li><a href="/opinion/letters_to_the_editor/did-senators-honor-their-oath/article_a7595a02-8ae6-5955-b858-46a27de74d60.html">Did senators honor their oath?</a> (1)</li>
                        <li><a href="/mclean_county/news/thackers-purchase-livermore-building-to-help-advance-trail-town-efforts/article_b8b71a71-352f-54df-a752-858e3ddd3c5c.html">Thackers purchase Livermore building to help advance Trail Town efforts</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-77c91bc3-f48a-51f6-b857-0dff77d97842" class="clearfix card  product has-image" data-track-object='{"title":"SUZUKI 250 2005 DIRT BIKE LIKE NEW!","url":"/classifieds/vehicle/motorcycle/suzuki-250-2005-dirt-bike-like-new/ad_77c91bc3-f48a-51f6-b857-0dff77d97842.html","uuid":"77c91bc3-f48a-51f6-b857-0dff77d97842","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/77c91bc3-f48a-51f6-b857-0dff77d97842">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-77c91bc3-f48a-51f6-b857-0dff77d97842 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/motorcycle/suzuki-250-2005-dirt-bike-like-new/ad_77c91bc3-f48a-51f6-b857-0dff77d97842.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SUZUKI 250 2005 DIRT BIKE LIKE NEW!"
                    class="img-responsive lazyload  letterbox default"
                    width="240"
                    height="320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/6/96/6965abed-8bc3-597c-bff6-5e4e74bedb8a/601381400e76e.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/motorcycle/suzuki-250-2005-dirt-bike-like-new/ad_77c91bc3-f48a-51f6-b857-0dff77d97842.html" class="tnt-asset-link">
        

        
            SUZUKI 250 2005 DIRT BIKE LIKE NEW!</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$2,400</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T21:30:17-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-05713af8-5ce2-51ed-bceb-9904c9811f8f" class="clearfix card  product " data-track-object='{"title":"2017 Honda HRV LX AWD Dark Green, 31K Miles, rebuilt","url":"/classifieds/vehicle/car/suv/2017-honda-hrv-lx-awd-dark-green-31k-miles-rebuilt/ad_05713af8-5ce2-51ed-bceb-9904c9811f8f.html","uuid":"05713af8-5ce2-51ed-bceb-9904c9811f8f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/05713af8-5ce2-51ed-bceb-9904c9811f8f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/suv/2017-honda-hrv-lx-awd-dark-green-31k-miles-rebuilt/ad_05713af8-5ce2-51ed-bceb-9904c9811f8f.html" class="tnt-asset-link">
        

        
            2017 Honda HRV LX AWD Dark Green, 31K Miles, rebuilt</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$12,900</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>31,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T21:30:17-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-002ea182-d327-518a-a4e4-67d521d889aa" class="clearfix card  product " data-track-object='{"title":"AUTO MOVER SPECIAL!","url":"/classifieds/vehicle/car/auto-mover-special/ad_002ea182-d327-518a-a4e4-67d521d889aa.html","uuid":"002ea182-d327-518a-a4e4-67d521d889aa","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/002ea182-d327-518a-a4e4-67d521d889aa">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/auto-mover-special/ad_002ea182-d327-518a-a4e4-67d521d889aa.html" class="tnt-asset-link">
        

        
            AUTO MOVER SPECIAL!</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$24.95</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-23T21:30:16-06:00" class="tnt-date tnt-update-old asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-48a8a416-b57f-58f0-b8a2-37b9d507821b" class="clearfix card  product " data-track-object='{"title":"SWEETHEART OF A DEAL","url":"/classifieds/housing/rent/apartment/sweetheart-of-a-deal/ad_48a8a416-b57f-58f0-b8a2-37b9d507821b.html","uuid":"48a8a416-b57f-58f0-b8a2-37b9d507821b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/48a8a416-b57f-58f0-b8a2-37b9d507821b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/sweetheart-of-a-deal/ad_48a8a416-b57f-58f0-b8a2-37b9d507821b.html" class="tnt-asset-link">
        

        
            SWEETHEART OF A DEAL</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>3</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T21:30:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3884934c-fe55-53f6-bd8c-bb7ef37b25b8" class="clearfix card  product has-image" data-track-object='{"title":"2301 Frederica St., Owensboro, KY Excellent location. Corner lot with","url":"/classifieds/housing/sale/commercial/2301-frederica-st-owensboro-ky-excellent-location-corner-lot-with/ad_3884934c-fe55-53f6-bd8c-bb7ef37b25b8.html","uuid":"3884934c-fe55-53f6-bd8c-bb7ef37b25b8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3884934c-fe55-53f6-bd8c-bb7ef37b25b8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3884934c-fe55-53f6-bd8c-bb7ef37b25b8 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/commercial/2301-frederica-st-owensboro-ky-excellent-location-corner-lot-with/ad_3884934c-fe55-53f6-bd8c-bb7ef37b25b8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2301 Frederica St., Owensboro, KY Excellent location. Corner lot with"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/10/210bad19-59cc-5ff3-8e69-958a5401880e/6025f65157360.image.jpg?resize=640%2C480 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/commercial/2301-frederica-st-owensboro-ky-excellent-location-corner-lot-with/ad_3884934c-fe55-53f6-bd8c-bb7ef37b25b8.html" class="tnt-asset-link">
        

        
            2301 Frederica St., Owensboro, KY Excellent location. Corner lot with</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T21:30:17-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7e854846-ff4e-57c3-86e9-8e9c2208c057" class="clearfix card  product " data-track-object='{"title":"South - 1 bdrm., Wesleyan Park Area. $425 mo., gas","url":"/classifieds/housing/rent/apartment/south---1-bdrm-wesleyan-park-area-425-mo-gas/ad_7e854846-ff4e-57c3-86e9-8e9c2208c057.html","uuid":"7e854846-ff4e-57c3-86e9-8e9c2208c057","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7e854846-ff4e-57c3-86e9-8e9c2208c057">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/south---1-bdrm-wesleyan-park-area-425-mo-gas/ad_7e854846-ff4e-57c3-86e9-8e9c2208c057.html" class="tnt-asset-link">
        

        
            South - 1 bdrm., Wesleyan Park Area. $425 mo., gas</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$425</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-23T21:30:16-06:00" class="tnt-date tnt-update-old asset-date text-muted">6 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c50b26be-a98a-5d92-bbc8-3fd777c31fdf" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c50b26be-a98a-5d92-bbc8-3fd777c31fdf media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Man dies after police kneel on his neck, family says"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/50/c50b26be-a98a-5d92-bbc8-3fd777c31fdf/60361222aee28.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html" class="tnt-asset-link">
        

        
            Man dies after police kneel on his neck, family says</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fman-dies-after-police-kneel-on-his-neck-family-says%2Fvideo_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50b26be-a98a-5d92-bbc8-3fd777c31fdf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20dies%20after%20police%20kneel%20on%20his%20neck%2C%20family%20says&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fman-dies-after-police-kneel-on-his-neck-family-says%2Fvideo_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50b26be-a98a-5d92-bbc8-3fd777c31fdf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/man-dies-after-police-kneel-on-his-neck-family-says/video_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c50b26be-a98a-5d92-bbc8-3fd777c31fdf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c50b26be-a98a-5d92-bbc8-3fd777c31fdf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c50b26be-a98a-5d92-bbc8-3fd777c31fdf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Man%20dies%20after%20police%20kneel%20on%20his%20neck%2C%20family%20says&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fman-dies-after-police-kneel-on-his-neck-family-says%2Fvideo_c50b26be-a98a-5d92-bbc8-3fd777c31fdf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c50b26be-a98a-5d92-bbc8-3fd777c31fdf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-e87d99e4-6228-5f90-8b92-e3c11cdc63fe" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e87d99e4-6228-5f90-8b92-e3c11cdc63fe media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CA: ALMOND BLOSSOM FARM VANDALISM, RUINED CROPS"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/87/e87d99e4-6228-5f90-8b92-e3c11cdc63fe/6035ef0d94461.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html" class="tnt-asset-link">
        

        
            CA: ALMOND BLOSSOM FARM VANDALISM, RUINED CROPS</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fca-almond-blossom-farm-vandalism-ruined-crops%2Fvideo_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e87d99e4-6228-5f90-8b92-e3c11cdc63fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CA%3A%20ALMOND%20BLOSSOM%20FARM%20VANDALISM%2C%20RUINED%20CROPS&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fca-almond-blossom-farm-vandalism-ruined-crops%2Fvideo_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e87d99e4-6228-5f90-8b92-e3c11cdc63fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/ca-almond-blossom-farm-vandalism-ruined-crops/video_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e87d99e4-6228-5f90-8b92-e3c11cdc63fe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/e87d99e4-6228-5f90-8b92-e3c11cdc63fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e87d99e4-6228-5f90-8b92-e3c11cdc63fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20CA%3A%20ALMOND%20BLOSSOM%20FARM%20VANDALISM%2C%20RUINED%20CROPS&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fca-almond-blossom-farm-vandalism-ruined-crops%2Fvideo_e87d99e4-6228-5f90-8b92-e3c11cdc63fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e87d99e4-6228-5f90-8b92-e3c11cdc63fe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-65f5940a-a52e-54b3-9dae-2f3fd79a3025" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65f5940a-a52e-54b3-9dae-2f3fd79a3025 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Video shows professor chastising student who is hard of hearing"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/6/5f/65f5940a-a52e-54b3-9dae-2f3fd79a3025/6035cf88821ee.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html" class="tnt-asset-link">
        

        
            Video shows professor chastising student who is hard of hearing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fvideo-shows-professor-chastising-student-who-is-hard-of-hearing%2Fvideo_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65f5940a-a52e-54b3-9dae-2f3fd79a3025"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Video%20shows%20professor%20chastising%20student%20who%20is%20hard%20of%20hearing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fvideo-shows-professor-chastising-student-who-is-hard-of-hearing%2Fvideo_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65f5940a-a52e-54b3-9dae-2f3fd79a3025"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/video-shows-professor-chastising-student-who-is-hard-of-hearing/video_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65f5940a-a52e-54b3-9dae-2f3fd79a3025"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/65f5940a-a52e-54b3-9dae-2f3fd79a3025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65f5940a-a52e-54b3-9dae-2f3fd79a3025"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Video%20shows%20professor%20chastising%20student%20who%20is%20hard%20of%20hearing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Fvideo-shows-professor-chastising-student-who-is-hard-of-hearing%2Fvideo_65f5940a-a52e-54b3-9dae-2f3fd79a3025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65f5940a-a52e-54b3-9dae-2f3fd79a3025"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c55a8957-727f-5ccb-a1c9-3d7de5736cc8" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c55a8957-727f-5ccb-a1c9-3d7de5736cc8 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elijah McClain's mom has watched the bodycam video 'over and over'"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/55/c55a8957-727f-5ccb-a1c9-3d7de5736cc8/6035c1ad4b670.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html" class="tnt-asset-link">
        

        
            Elijah McClain's mom has watched the bodycam video 'over and over'</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Felijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over%2Fvideo_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c55a8957-727f-5ccb-a1c9-3d7de5736cc8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elijah%20McClain%27s%20mom%20has%20watched%20the%20bodycam%20video%20%27over%20and%20over%27&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Felijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over%2Fvideo_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c55a8957-727f-5ccb-a1c9-3d7de5736cc8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.messenger-inquirer.com/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/elijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over/video_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c55a8957-727f-5ccb-a1c9-3d7de5736cc8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c55a8957-727f-5ccb-a1c9-3d7de5736cc8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c55a8957-727f-5ccb-a1c9-3d7de5736cc8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Elijah%20McClain%27s%20mom%20has%20watched%20the%20bodycam%20video%20%27over%20and%20over%27&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Fnational%2Felijah-mcclains-mom-has-watched-the-bodycam-video-over-and-over%2Fvideo_c55a8957-727f-5ccb-a1c9-3d7de5736cc8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c55a8957-727f-5ccb-a1c9-3d7de5736cc8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1878424" class="tncms-block"><!-- Tag ID: messenger-inquirer_leaderboard_btf -->
        <div align="center" id="messenger-inquirer_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "messenger-inquirer_leaderboard_btf",
                    slotId: "messenger-inquirer_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/our_newspaper/contact_us/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/announcements"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="757"
                height="95"
                alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("542cb665-00bf-5c3e-8992-12f6ef97cee4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>