    





      





    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.messenger-inquirer.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Welcome to the show, Sawyer Smith." />
<meta name="author" content="JOSEPH RUSSELL Messenger-Inquirer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="nDOYSXPp3EviarqheZIixeeJKoXXUuqb4I63_TA1RvQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c52fb608-0a01-11e5-9c50-bbf37a41334d.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sawyer faces monumental challenge in first start as Wildcats' QB" />
<meta property="og:description" content="Welcome to the show, Sawyer Smith." />
<meta property="og:site_name" content="Owensboro Messenger-Inquirer" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="127490080636591" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@OwensboroMI" />
<meta property="fb:pages" content="127426175386" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/live/global/resources/styles/site.css?_dc=1506346736"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JOSEPH RUSSELL Messenger-Inquirer"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":417},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34076141-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "263,226,2073,2084,4590,5984,6706,6710,6161,3745,2957", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/impressions.js?_dc=1568124339"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/traffic.js?_dc=1568093727"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/ads/settings.js?_dc=1519926283"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [781,296], [970,90]).addSize([1200, 0], [728,90], [781,296], [970,90]).build();
                gptAdSlots['ad-1684497'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[781,296],[970,90]], 'ad-1684497').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684497'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/sports/local';
            
                gptAdSlots['ad-1684498'] = googletag.defineSlot(adUnit, [125,125], 'ad-1684498').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684498'].setTargeting('pos', ['weather-button']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/owensboro/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250], [300,600]).addSize([1200, 0], [300,250], [300,600]).build();
                gptAdSlots['ad-1684496'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684496').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684496'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Sawyer faces monumental challenge in first start as Wildcats' QB | Local Sports | messenger-inquirer.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.messenger-inquirer.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sawyer faces monumental challenge in first start as Wildcats' QB | Local Sports | messenger-inquirer.com" href="http://www.messenger-inquirer.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



<script>
setTimeout(function(){
    var script = document.createElement('script');
    script.src = "//launch.newsinc.com/js/embed.js";
    document.getElementsByTagName('head')[0].appendChild(script);
}, 5500);
</script>



<style>
.app-eedition .tnt-ads{margin-bottom:0 !important}
.app-eedition #eedition-page-container{}
.app-eedition #page-curl{display:none}
</style>







<!-- ticket #610141 jsandy -->
<!-- Javascript tag -->


<!-- ticket #610141 jsandy -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>


        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-b2952675-bdaa-55a6-bb31-2ee5908019bd  section-sports section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.messenger-inquirer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JOSEPH+RUSSELL+Messenger-Inquirer&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=417&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34076141-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fsports%252Flocal%252Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%252Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fsports%252Flocal%252Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%252Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.messenger-inquirer.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.messenger-inquirer.com%252Fsports%252Flocal%252Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%252Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(263);
                
                bloxServiceIDs.push(226);
                
                bloxServiceIDs.push(2073);
                
                bloxServiceIDs.push(2084);
                
                bloxServiceIDs.push(4590);
                
                bloxServiceIDs.push(5984);
                
                bloxServiceIDs.push(6706);
                
                bloxServiceIDs.push(6710);
                
                bloxServiceIDs.push(6161);
                
                bloxServiceIDs.push(3745);
                
                bloxServiceIDs.push(2957);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b2952675-bdaa-55a6-bb31-2ee5908019bd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?assetid=b2952675-bdaa-55a6-bb31-2ee5908019bd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.messenger-inquirer.com/users/admin/contribute/article/?from_section=/sports/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1491623" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1491623" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1491623').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1491623').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491623"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/our_newspaper/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/features/goodfellows/"  class="nav-link tnt-section-goodfellows-club">Goodfellows Club</a>
                                </li><li>
                                    <a href="/circulation/nie/"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="/site/forms/online_services/feedback/"  class="nav-link tnt-section-submit-feedback">Submit Feedback</a>
                                </li><li>
                                    <a href="/site/anniversary/"  class="nav-link tnt-section-submit-anniversary">Submit Anniversary</a>
                                </li><li>
                                    <a href="/bridal"  class="nav-link tnt-section-submit-a-wedding-or-engagement">Submit a Wedding or Engagement</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-to-advertise">To Advertise</a>
                                </li><li>
                                    <a href="mailto:circulation@messenger-inquirer.com"  class="nav-link tnt-section-email-help-desk">Email Help Desk</a>
                                </li><li>
                                    <a href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-reprints">Photo Reprints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/page_reprints/"  class="nav-link tnt-section-page-reprints">Page Reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-search-this-site">Search This Site</a>
                                </li><li>
                                    <a href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-story-archive">Search Story Archive</a>
                                </li><li>
                                    <a href="/omi_online/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a href="http://apimagesblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ap-images">AP Images</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/motorsports"  class="nav-link tnt-section-motorsports">Motorsports</a>
                                </li><li>
                                    <a href="http://fw.ky.gov/"  target="_blank" rel="noopener" class="nav-link tnt-section-hunting-and-fishing">Hunting and Fishing</a>
                                </li><li>
                                    <a href="/sports/sports_calendar/"  class="nav-link tnt-section-sports-calendar">Sports Calendar</a>
                                </li><li>
                                    <a href="/sports/march_madness/"  class="nav-link tnt-section-march_madness">March_madness</a>
                                </li><li>
                                    <a href="/sports/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/medical_directory/"  class="nav-link tnt-section-medical-directory"> - Medical Directory</a>
                                </li><li>
                                    <a href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/features/perspective/"  class="nav-link tnt-section-perspective">Perspective</a>
                                </li><li>
                                    <a href="/features/religion_and_values/"  class="nav-link tnt-section-religion-values">Religion & Values</a>
                                </li><li>
                                    <a href="/features/the_link/"  class="nav-link tnt-section-the-link">The Link</a>
                                </li><li>
                                    <a href="/features/venue/"  class="nav-link tnt-section-venue">Venue</a>
                                </li><li>
                                    <a href="/features/tvguide/"  class="nav-link tnt-section-tv-listings"> - TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/records"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-categories">All Categories</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-automover">Automover</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homemover">Homemover</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs-at-monstercom">Jobs at Monster.com</a>
                                </li><li>
                                    <a href="/gsmap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mclean_county/"  class="nav-link tnt-section-mclean-county">McLean County</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/mclean_county/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/mclean_county/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/mclean_county/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mclean_county/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/mclean_county/records/"  class="nav-link tnt-section-records">Records</a>
                                </li><li>
                                    <a href="/mclean_county/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1491622" class="tncms-block"><section id="block-1491622" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491622" class="search-form-container card clearfix text-center ">
    <form id="site-search-1491622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1491622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491622-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491622').submit();
        return false;
    });

    $('#site-search-1491622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1491628" class="tncms-block"><section id="block-1491628" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1491628" class="search-form-container card clearfix text-center ">
    <form id="site-search-1491628" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1491628-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1491628-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1491628-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1491628').submit();
        return false;
    });

    $('#site-search-1491628').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1491628 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1491628 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1491628-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1491629" class="tncms-block"><div id="user-controls-1491629" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.messenger-inquirer.com/users/signup/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1491629').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.messenger-inquirer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.messenger-inquirer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1491629').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.messenger-inquirer.com/users/logout/" id="user-logout-form-1491629"><input type="hidden" name="referer_url" value="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1491630" class="tncms-block"><div class="follow-links-1491630 pull-right">
    
    <section id="block-1491630" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://www.youtube.com/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1491612" class="tncms-block"><section id="block-1491612" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/32d2fe3c-d342-11e9-9b9e-93e9386f3cf8.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1491610" class="tncms-block"><section id="block-1491610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/fb55cace-0a01-11e5-9031-9b6144e48c42.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/our_newspaper/contact_us/" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-goodfellows-club" href="/features/goodfellows/" >Goodfellows Club</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspapers-in-education" href="/circulation/nie/" >Newspapers in Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-feedback" href="/site/forms/online_services/feedback/" >Submit Feedback</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-anniversary" href="/site/anniversary/" >Submit Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-wedding-or-engagement" href="/bridal" >Submit a Wedding or Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-to-advertise" href="/site/advertise.html" >To Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-email-help-desk" href="mailto:circulation@messenger-inquirer.com" >Email Help Desk</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photo-reprints" href="https://tristate-media.smugmug.com/OMI"  target="_blank" rel="noopener">Photo Reprints</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-page-reprints" href="/site/forms/online_services/page_reprints/" >Page Reprints</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/services" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-this-site" href="/search" >Search This Site</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-story-archive" href="http://newslibrary.com/sites/omib/"  target="_blank" rel="noopener">Search Story Archive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/omi_online/" >E-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="/site/forms/online_services/submit_news" >Submit News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-text-alerts" href="http://my.textcaster.com/asa/Default.aspx?ID=c6d48dd9-7938-42d7-adb3-fee26fc88a1a"  target="_blank" rel="noopener">Text Alerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ap-images" href="http://apimagesblog.com/"  target="_blank" rel="noopener">AP Images</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1491618" class="tncms-block"><section id="block-1491618" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-5a8e139e-8787-5860-8635-500136f53636" class="clearfix card showcase position-0 odd service-id-263 premium  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5a8e139e-8787-5860-8635-500136f53636 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/kentucky-ranks-higher-than-national-average-for-food-insecurity/article_5a8e139e-8787-5860-8635-500136f53636.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Kentucky ranks higher than national average for food insecurity"
                        class="img-responsive lazyload full"
                        width="812"
                        height="457"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d1/bd12edb8-76a0-52c3-9e75-460fbf507403/5d770e4b730d9.image.jpg?crop=812%2C457%2C0%2C371&resize=812%2C457&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/kentucky-ranks-higher-than-national-average-for-food-insecurity/article_5a8e139e-8787-5860-8635-500136f53636.html" class="tnt-asset-link">
        

        
            Kentucky ranks higher than national average for food insecurity</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Renee Beasley Jones Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"><a href="/news/local/kentucky-ranks-higher-than-national-average-for-food-insecurity/article_5a8e139e-8787-5860-8635-500136f53636.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1491619" class="tncms-block"><section id="block-1491619" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/county-and-city-officials-want-increased-home-rule-for-local/article_b93e5b46-10ea-520b-874a-3d8df6555551.html" class="tnt-asset-link">
        

        
            County and city officials want increased home rule for local governments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/police-still-looking-into-saturday-armed-robbery-at-wesleyan-park/article_4612114c-4e97-5e88-8a01-50b1323a24d6.html" class="tnt-asset-link">
        

        
            Police still looking into Saturday armed robbery at Wesleyan Park Plaza</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/brescia-kwc-named-among-top-schools-in-the-south/article_dbdeb74b-05fb-52be-96e8-cb1a9a443898.html" class="tnt-asset-link">
        

        
            Brescia, KWC named among top schools in the South</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/freedom-walk-to-honor-victims/article_83a20c1f-d3b4-546b-8a13-9eb1674ceaeb.html" class="tnt-asset-link">
        

        
            'Freedom Walk' to honor 9/11 victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/sweet-success-rolling-pin-changes-hands/article_38952c7f-9618-5e37-97a3-b181ae81f070.html" class="tnt-asset-link">
        

        
            Sweet success: Rolling Pin changes hands</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-motorsports" href="/sports/motorsports" >Motorsports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hunting-and-fishing" href="http://fw.ky.gov/"  target="_blank" rel="noopener">Hunting and Fishing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-calendar" href="/sports/sports_calendar/" >Sports Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-march_madness" href="/sports/march_madness/" >March_madness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-podcasts" href="/sports/podcasts" >Podcasts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1491620" class="tncms-block"><section id="block-1491620" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-49e8c54b-78ab-535b-bfd8-0c43d69a64f8" class="clearfix card showcase position-0 odd service-id-263 premium  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id-263 premium"><div class="media-preview-49e8c54b-78ab-535b-bfd8-0c43d69a64f8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Aces seize advantage"
                        class="img-responsive lazyload full"
                        width="782"
                        height="782"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/7d/b7dcad30-3d21-5fb7-9105-e28f72cfb5bf/5d77073891139.image.jpg?crop=782%2C782%2C209%2C0&resize=782%2C782&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even service-id-263 premium"><div class="media-preview-54386bf2-afa6-5142-835d-8ce170e719e7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Aces seize advantage"
                        class="img-responsive lazyload full"
                        width="802"
                        height="802"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/43/54386bf2-afa6-5142-835d-8ce170e719e7/5d7707389d2c2.image.jpg?crop=802%2C802%2C199%2C0&resize=802%2C802&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd service-id-263 premium"><div class="media-preview-bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Aces seize advantage"
                        class="img-responsive lazyload full"
                        width="765"
                        height="765"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/b1/bb1baecd-e671-5cb6-80fd-f2fbcb1f2a2f/5d770738a9f72.image.jpg?crop=765%2C765%2C0%2C217&resize=765%2C765&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even service-id-263 premium"><div class="media-preview-ea79808c-467f-5f61-8ef8-7dce5af28f0c media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lady Aces seize advantage"
                        class="img-responsive lazyload full"
                        width="973"
                        height="973"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/e/a7/ea79808c-467f-5f61-8ef8-7dce5af28f0c/5d770738b0ae4.image.jpg?crop=973%2C973%2C113%2C0&resize=973%2C973&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/local/" class="tnt-section-tag">Local Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
        

        
            Lady Aces seize advantage</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By JIM PICKENS Messenger-Inquirer</span></li><li class="card-date">
        <time datetime="2019-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"><a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1491621" class="tncms-block"><section id="block-1491621" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/catholic-s-towery-having-big-season/article_c10efd6c-3c0e-51ea-92fd-a827767ba650.html" class="tnt-asset-link">
        

        
            Catholic's Towery having big season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" class="tnt-asset-link">
        

        
            Sawyer faces monumental challenge in first start as Wildcats' QB</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/missing-headline/article_d5d85087-bff0-54a4-8c4a-86fb6c69c4a0.html" class="tnt-asset-link">
        

        
            --- MISSING HEADLINE ---</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/still-fighting-season-not-over-for-drivers-out-of-playoffs/article_cf254be6-e47c-5657-b399-c6deb322cda5.html" class="tnt-asset-link">
        

        
            Still fighting Season not over for drivers out of playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/browns-appear-overhyped-reckless-in-penalty-filled-debut/article_8a6b8cd9-5de1-5757-81a5-c2ab572cdc51.html" class="tnt-asset-link">
        

        
            Browns appear overhyped, reckless in penalty-filled debut</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw features">
                <a class="dropdown-toggle nav-link tnt-section-features" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/features" >Features
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-features-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/features/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/features/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/features/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-medical-directory" href="/medical_directory/" > - Medical Directory</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifestyle" href="/features/lifestyle/" >Lifestyle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-perspective" href="/features/perspective/" >Perspective</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion-values" href="/features/religion_and_values/" >Religion & Values</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-the-link" href="/features/the_link/" >The Link</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-venue" href="/features/venue/" >Venue</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-listings" href="/features/tvguide/" > - TV Listings</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-one" class="tncms-region "><div id="tncms-block-1491614" class="tncms-block"><section id="block-1491614" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-f79289f3-0d85-565d-9bee-5249d0def3dd" class="clearfix card showcase position-0 odd service-id-263 premium  tnt-section-features tnt-sub-section-the-link">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f79289f3-0d85-565d-9bee-5249d0def3dd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/the_link/facebook-has-a-new-dating-feature/article_f79289f3-0d85-565d-9bee-5249d0def3dd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Facebook has a new dating feature"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/5/22/522be70e-844c-5946-bc90-ada7c636482c/5d76b2cb83931.image.jpg?crop=1200%2C675%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/features/the_link/" class="tnt-section-tag">The Link</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/the_link/facebook-has-a-new-dating-feature/article_f79289f3-0d85-565d-9bee-5249d0def3dd.html" class="tnt-asset-link">
        

        
            Facebook has a new dating feature</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">by Lisa Bonos The Washington Post</span></li><li class="card-date">
        <time datetime="2019-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li><li class="card-comment-count"><a href="/features/the_link/facebook-has-a-new-dating-feature/article_f79289f3-0d85-565d-9bee-5249d0def3dd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-features-two" class="tncms-region "><div id="tncms-block-1491615" class="tncms-block"><section id="block-1491615" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the_link/cybercriminals-manipulate-their-way-into-company-computers/article_3e78c76a-9033-56b9-be99-0dbb165f5fc5.html" class="tnt-asset-link">
        

        
            Cybercriminals manipulate their way into company computers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/the_link/who-gets-your-digital-assets----heirs-or/article_ea631734-3f9e-5790-9bfe-482714328243.html" class="tnt-asset-link">
        

        
            Who gets your digital assets -- heirs or hackers?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/agriculture/need-to-grow-owensboro-woman-finds-benefits-to-potted-garden/article_85d617dd-4430-5a4e-b4b0-4654dcec1c9f.html" class="tnt-asset-link">
        

        
            Need to Grow: Owensboro woman finds benefits to potted garden</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/agriculture/rural-safety/article_5ae95f8a-8a6e-57e2-bdd7-7a7bc3d846db.html" class="tnt-asset-link">
        

        
            Rural safety</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/business/china-s-trade-with-u-s-shrinks-as-tariff-war/article_3fbf5a89-d111-5884-ab03-e1541e38f183.html" class="tnt-asset-link">
        

        
            China's trade with U.S. shrinks as tariff war worsens</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-features-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/records" class="nav-link tnt-section-records" >Records
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-all-categories" href="/classifieds" >All Categories</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automover" href="/classifieds/vehicle" >Automover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homemover" href="/classifieds/housing/" >Homemover</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs-at-monstercom" href="/jobs" >Jobs at Monster.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sale-map" href="/gsmap/" >Garage Sale Map</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://amp.paxtonmedia.com:8441/AMPLinersOnline"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw mclean-county">
                <a class="dropdown-toggle nav-link tnt-section-mclean-county" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/mclean_county/" >McLean County
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-mclean-county-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/mclean_county/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/mclean_county/community/" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituaries" href="/mclean_county/obituaries/" >Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/mclean_county/opinion/" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-records" href="/mclean_county/records/" >Records</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports" href="/mclean_county/sports/" >Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-one" class="tncms-region "><div id="tncms-block-1491616" class="tncms-block"><section id="block-1491616" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1491616-04ffd91c-ec6b-5cc8-a4ac-32148a61a2c8" class="clearfix card summary inherit  tnt-section-mclean-county tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/mclean_county/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/mclean_county/news/mclean-county-ems-to-host-an-education-safety-field-day/article_04ffd91c-ec6b-5cc8-a4ac-32148a61a2c8.html" class="tnt-asset-link">
        

        
            McLean County EMS to host an education, safety field day</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Christie Netherton McLean County News</span></li><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-07T02:07:07-05:00" class="tnt-date asset-date text-muted">Sep 7, 2019</time>
    </li><li class="card-comment-count"><a href="/mclean_county/news/mclean-county-ems-to-host-an-education-safety-field-day/article_04ffd91c-ec6b-5cc8-a4ac-32148a61a2c8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-mclean-county-two" class="tncms-region "><div id="tncms-block-1491617" class="tncms-block"><section id="block-1491617" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/mclean-county-ems-to-host-an-education-safety-field-day/article_bdf1f4f9-20e8-5220-9b63-461f295afd26.html" class="tnt-asset-link">
        

        
            McLean County EMS to host an education, safety field day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/thunder-on-the-green/article_d283e7f2-2e0c-52af-af65-e55cc7bc0951.html" class="tnt-asset-link">
        

        
            THUNDER ON THE GREEN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/myer-creek-archers-to-hold-a-bonus-shoot-to-kick/article_145f6e91-cc16-5faa-9b47-0eac29bed6f8.html" class="tnt-asset-link">
        

        
            Myer Creek Archers to hold a bonus shoot to kick off hunting season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/myer-creek-archers-to-hold-a-bonus-shoot-to-kick/article_43c702c1-edc9-51ee-8b2c-a4919ca76c81.html" class="tnt-asset-link">
        

        
            Myer Creek Archers to hold a bonus shoot to kick off hunting season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mclean_county/news/thunder-on-the-green-drag-boat-competition-on-saturday-and/article_2dc23231-048e-5472-840a-d06509ef9be2.html" class="tnt-asset-link">
        

        
            Thunder on the Green drag boat competition on Saturday and Sunday</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-mclean-county-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1491374" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.messenger-inquirer.com",
  secureDomain: "www.messenger-inquirer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-tntestwallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-tntestwallpaper","slot":"1","fold":"","width":"2070","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/messenger-inquirer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1684497" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684497" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684497');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b2952675-bdaa-55a6-bb31-2ee5908019bd" class="asset article-default"  data-url="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/c52fb608-0a01-11e5-9c50-bbf37a41334d.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="messenger-inquirer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.messenger-inquirer.com/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html" />
    <style>
                .asset-paging .direction {
                    color: #000849;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b2952675-bdaa-55a6-bb31-2ee5908019bd" class="asset-paging">
                <div id="paging-prev-b2952675-bdaa-55a6-bb31-2ee5908019bd" class="paging-link prev offset"></div>
                <div id="paging-next-b2952675-bdaa-55a6-bb31-2ee5908019bd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sawyer faces monumental challenge in first start as Wildcats' QB
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY JOSEPH RUSSELL Messenger-Inquirer</span></li>
        
        
            <li>
        <time datetime="2019-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-10T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-10T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-10T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/b2952675-bdaa-55a6-bb31-2ee5908019bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<div class="tout-sdk tout-top-article"></div>


            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2952675-bdaa-55a6-bb31-2ee5908019bd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/b2952675-bdaa-55a6-bb31-2ee5908019bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2952675-bdaa-55a6-bb31-2ee5908019bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2952675-bdaa-55a6-bb31-2ee5908019bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2952675-bdaa-55a6-bb31-2ee5908019bd" class="save-list-b2952675-bdaa-55a6-bb31-2ee5908019bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2952675-bdaa-55a6-bb31-2ee5908019bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Welcome to the show, Sawyer Smith.</p></div><div class="subscriber-preview"><p>With quarterback Terry Wilson out for the season with a torn patellar tendon, Smith is now stepping into his new role as the University of Kentucky's starting quarterback. It's not a totally unfamiliar situation for Smith or the Wildcats, though.</p></div><div class="subscriber-only"><p>As a sophomore last season at Troy, Smith started the final seven games of the season and went 5-2 as the Trojans' leading signal-caller. Though he didn't arrive to Lexington until late June -- he had to finish summer school to graduate from Troy, doing so in just three years -- Smith finds himself in similar circumstances.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"It helps a lot," the 6-foot-3 quarterback said after Saturday's victory. "... 'Next man up' is a cliché to say, but that's what it is."</p></div><div class="subscriber-only"><p>However, there's a big difference between defeating Georgia Southern and Buffalo at Troy, or even closing out UK's 38-17 win over Eastern Michigan on Saturday, and squaring off against No. 9 Florida in your first start for the Wildcats.</p></div><div class="subscriber-only"><p>After all, with revenge on their minds from last year's loss, you can bet the Gators aren't going to let Smith get too comfortable when they come calling Saturday.</p></div><div class="subscriber-only"><p>In fact, Florida has made a living early this season in pressuring quarterbacks. In allowing just 10 points per game to opponents, the Gators' defense leads the nation with 15 sacks across two games.</p></div><div class="subscriber-only"><p>Those aren't numbers you want to hear if you're UK.</p></div><div class="subscriber-only"><p>"They're just a very disruptive defense," Wildcats coach Mark Stoops said at Monday's media availability. "(Florida defensive coordinator) Todd Grantham does a remarkable job; very good coach I have a lot of respect for. And they do just a really good job. They have really good players. They have some game-wreckers up there up front."</p></div><div class="subscriber-only"><p>Despite the Gators' stout defense, though, Stoops expressed the trust he has in Smith to make the right plays.</p></div><div class="subscriber-only"><p>"Sawyer's played a lot; he's had to step in," Stoops said. "He stepped in this past week and played very good. So we're excited about him and we're confident in him."</p></div><div class="subscriber-only"><p>Some of that sentiment is most certainly coach-speak, in an effort to keep both Smith's confidence and his team's morale as high as he can.</p></div><div class="subscriber-only"><p>On the other hand, Smith did show plenty of potential in limited time.</p></div><div class="subscriber-only"><p>He completed 5-of-9 pass attempts for 78 yards and two touchdowns after entering late in the third quarter against Eastern Michigan. Smith's first-ever throw as a Wildcat went to Ahmad Wilson for a 54-yard score.</p></div><div class="subscriber-only"><p>Last season at Troy, Smith passed for 1,669 yards and 14 touchdowns with six interceptions, completing 62.9% of his completions.</p></div><div class="subscriber-only"><p>With Smith's experience and his already-extensive knowledge of the UK playbook, Wildcats coaches don't expect much, if any, letdown from a leadership perspective, either.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"He had great command of the offense when he was in there, didn't try to force anything," Stoops said. "He is who he is, and he handles himself very good. And with that the way he goes out and plays, he'll get more and more of those opportunities to earn that trust and to be in a leadership position."</p></div><div class="subscriber-only"><p>Stoops and Kentucky have already been in this situation before, as well, and it worked out just fine for them then.</p></div><div class="subscriber-only"><p>When Drew Barker went down in the third game of the season in 2016, backup quarterback Stephen Johnson was forced into playing. The Cats finished 7-6 that year and even earned a bowl appearance, despite the adversity.</p></div><div class="subscriber-only"><p>It just goes to show that anything can happen in college football, and the rest of UK's season is no different.</p></div><div class="subscriber-only"><p>Smith could enter and help the Wildcats continue their recent trend of winning football, or it could end up being a struggle for the remainder of 2019.</p></div><div class="subscriber-only"><p>Either way, facing Florida will be the biggest challenge of Smith's career.</p></div><div class="subscriber-only"><p>Welcome to the show, young man.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90436"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/b2952675-bdaa-55a6-bb31-2ee5908019bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20Sawyer%20faces%20monumental%20challenge%20in%20first%20start%20as%20Wildcats%27%20QB&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b2952675-bdaa-55a6-bb31-2ee5908019bd}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b2952675-bdaa-55a6-bb31-2ee5908019bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2952675-bdaa-55a6-bb31-2ee5908019bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2952675-bdaa-55a6-bb31-2ee5908019bd" class="save-list-b2952675-bdaa-55a6-bb31-2ee5908019bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2952675-bdaa-55a6-bb31-2ee5908019bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b2952675-bdaa-55a6-bb31-2ee5908019bd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/local/sawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb/article_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b2952675-bdaa-55a6-bb31-2ee5908019bd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.messenger-inquirer.com/users/login/?referer_url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fsports%2Flocal%2Fsawyer-faces-monumental-challenge-in-first-start-as-wildcats-qb%2Farticle_b2952675-bdaa-55a6-bb31-2ee5908019bd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-left" class="tncms-region "><div id="tncms-block-1684498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684498" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-top-right" class="tncms-region "><div id="tncms-block-1491344" class="tncms-block"><div id="weather-1491344" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42301" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1491320" class="tncms-block"><section id="block-1491320" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491320 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.messenger-inquirer.com/sports/podcasts/" target="_blank" rel="noopener">
                
                Sports Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://www.messenger-inquirer.com/sports/podcasts/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg?resize=200%2C190 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg?resize=300%2C284 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg?resize=400%2C379 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg?resize=540%2C512 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg?resize=750%2C711 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/dd4730a4-26ce-11e7-a3c6-87aee19c246a.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Sports Podcasts"></a></div></section></div><div id="tncms-block-1684496" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684496" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684496');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491343" class="tncms-block"><section id="block-1491343" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491343 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://messenger-inquirer-dot-com.bloxcms.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>  

<div class="row">

<div class="col-md-12">
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-left" class="tncms-region "></div></div>
<div class="col-md-6 col-sm-6 col-xs-6"><div id="tncms-region-option-side-middle-right" class="tncms-region "></div></div>
</div>

</div>

    <div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1491364" class="tncms-block"><div id="ap_widget_container_a008617d52ff602fe78f959c7d9a698b"></div>
<script src="http://digitalservices.ap.org/widget-content/a008617d52ff602fe78f959c7d9a698b"></script></div><div id="tncms-block-1491363" class="tncms-block"><div id="ap_widget_container_55b2b71846c4b4d2c86fb7d67c6a2a48"></div>
<script src="http://digitalservices.ap.org/widget-content/55b2b71846c4b4d2c86fb7d67c6a2a48"></script></div><div id="tncms-block-1491366" class="tncms-block"><div id="ap_widget_container_61fd30afbff39cb3760ad6f191a2fe4d"></div>
<script src="http://digitalservices.ap.org/widget-content/61fd30afbff39cb3760ad6f191a2fe4d"></script></div><div id="tncms-block-1491365" class="tncms-block"><div id="ap_widget_container_caa1d8509625ceeafec462e43566c737"></div>
<script src="http://digitalservices.ap.org/widget-content/caa1d8509625ceeafec462e43566c737"></script></div><div id="tncms-block-1491368" class="tncms-block"><div id="ap_widget_container_eaed943d3d1335544e9a85e4d3c5541a"></div>
<script src="http://digitalservices.ap.org/widget-content/eaed943d3d1335544e9a85e4d3c5541a"></script></div><div id="tncms-block-1491367" class="tncms-block"><div id="ap_widget_container_2837e9b9ac65ba7aa31bd12729f0fa6b"></div>
<script src="http://digitalservices.ap.org/widget-content/2837e9b9ac65ba7aa31bd12729f0fa6b"></script></div><div id="tncms-block-1491369" class="tncms-block"><div id="ap_widget_container_948374666e3b729ecbfd34b71a969c60"></div>
<script src="http://digitalservices.ap.org/widget-content/948374666e3b729ecbfd34b71a969c60"></script></div><div id="tncms-block-1491371" class="tncms-block"><div id="ap_widget_container_d0a714016d8b9ba6976cffd204892478"></div>
<script src="http://digitalservices.ap.org/widget-content/d0a714016d8b9ba6976cffd204892478"></script></div><div id="tncms-block-1491370" class="tncms-block"><div id="ap_widget_container_8c9fb80fac0a37ed4cb8f85fce6e33e4"></div>
<script src="http://digitalservices.ap.org/widget-content/8c9fb80fac0a37ed4cb8f85fce6e33e4"></script></div><div id="tncms-block-1491361" class="tncms-block"></div><div id="tncms-block-1491345" class="tncms-block visible-lg visible-md"><section id="block-1491345" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491345 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/kentucky-ranks-higher-than-national-average-for-food-insecurity/article_5a8e139e-8787-5860-8635-500136f53636.html" class="tnt-asset-link">
        

        
            Kentucky ranks higher than national average for food insecurity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/county-and-city-officials-want-increased-home-rule-for-local/article_b93e5b46-10ea-520b-874a-3d8df6555551.html" class="tnt-asset-link">
        

        
            County and city officials want increased home rule for local governments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/lady-aces-seize-advantage/article_49e8c54b-78ab-535b-bfd8-0c43d69a64f8.html" class="tnt-asset-link">
        

        
            Lady Aces seize advantage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/police-still-looking-into-saturday-armed-robbery-at-wesleyan-park/article_4612114c-4e97-5e88-8a01-50b1323a24d6.html" class="tnt-asset-link">
        

        
            Police still looking into Saturday armed robbery at Wesleyan Park Plaza</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/brescia-kwc-named-among-top-schools-in-the-south/article_dbdeb74b-05fb-52be-96e8-cb1a9a443898.html" class="tnt-asset-link">
        

        
            Brescia, KWC named among top schools in the South</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/catholic-s-towery-having-big-season/article_c10efd6c-3c0e-51ea-92fd-a827767ba650.html" class="tnt-asset-link">
        

        
            Catholic's Towery having big season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/freedom-walk-to-honor-victims/article_83a20c1f-d3b4-546b-8a13-9eb1674ceaeb.html" class="tnt-asset-link">
        

        
            'Freedom Walk' to honor 9/11 victims</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/sweet-success-rolling-pin-changes-hands/article_38952c7f-9618-5e37-97a3-b181ae81f070.html" class="tnt-asset-link">
        

        
            Sweet success: Rolling Pin changes hands</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1491346" class="tncms-block"><style>
    
    
    #block-1491346 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1491346 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-1491346" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491346 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1491346" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1491346" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1491346" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1491346" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1491346" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc ">
				<li><a href="/news/local/hayden-home-for-girls-ready-for-its-first-residents/article_73c02729-d6d0-566b-8553-75595125e5fb.html">Hayden Home for Girls ready for its first residents</a></li>
				
			
				<li><a href="/news/local/attorney-seeks-to-end-sportscenter-gun-shows/article_a64c1846-a5ca-5706-9692-3b3753ec9040.html">Attorney seeks to end Sportscenter gun shows</a></li>
				
			
				<li><a href="/news/local/ohs-counselor-named-top-ky-high-school-counselor-of-year/article_f5f841dc-0c7d-5029-bbfe-0fe20a88613a.html">OHS counselor named top KY high school counselor of year</a></li>
				
			
				<li><a href="/features/business/my-mechanic-gaining-reputation/article_0406658b-7d1f-5620-a784-705e8bb505a4.html">My Mechanic gaining reputation</a></li>
				
			
				<li><a href="/news/local/final-person-pleads-guilty-in-assault-at-daviess-county-jail/article_7c1a8c17-f533-5eb3-9951-ba96aaad1796.html">Final person pleads guilty in 2018 assault at Daviess County jail</a></li>
				
			
				<li><a href="/records/divorces/divorces-sept/article_0bec9c72-63bc-5927-8b7d-9a7358403bfc.html">Divorces: Sept. 1, 2019</a></li>
				
			
				<li><a href="/records/courtpolice/police-reports/article_fa3fd8e6-43e2-5723-91a5-74a7179ed07b.html">Police Reports</a></li>
				
			
				<li><a href="/records/courtpolice/police-reports/article_87f8c2da-bc2d-5073-9763-a73bd96d3369.html">Police Reports</a></li>
				
			</ul></div>
        
        
            <div id="images-1491346" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/victoria-vickie-a-buford/image_f893f9f6-b320-5974-bbc4-275c54e746c2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Victoria 'Vickie' A. Buford"
                        class="img-responsive lazyload full"
                        width="975"
                        height="975"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/f/89/f893f9f6-b320-5974-bbc4-275c54e746c2/5d6eed070c787.image.jpg?crop=975%2C975%2C0%2C112&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/evansville-central-edges-ohs/image_a3ecf494-e99a-5ec0-a531-5164019c0110.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Evansville Central edges OHS"
                        class="img-responsive lazyload full"
                        width="872"
                        height="872"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/a/3e/a3ecf494-e99a-5ec0-a531-5164019c0110/5d6a0968d751c.image.jpg?crop=872%2C872%2C164%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/final-name-pleads-guilty-in-assault-at-daviess-county-jail/image_997a4ee1-4779-5bd7-96c1-42af50f35186.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Final name pleads guilty in 2018 assault at Daviess County jail"
                        class="img-responsive lazyload full"
                        width="817"
                        height="817"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/97/997a4ee1-4779-5bd7-96c1-42af50f35186/5d718584a74c6.image.jpg?crop=817%2C817%2C0%2C191&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/captain-kenneth-earl-mcfelea/image_d6c41987-ef00-57eb-ba61-8c97ddc25b86.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Captain Kenneth Earl McFelea"
                        class="img-responsive lazyload full"
                        width="976"
                        height="976"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/6c/d6c41987-ef00-57eb-ba61-8c97ddc25b86/5d637578f1398.image.jpg?crop=976%2C976%2C0%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/castlen-dog-park-opens-at-legion-park/image_cace139e-64b6-5315-aefa-cafbfe24f48a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Castlen Dog Park opens at Legion Park"
                        class="img-responsive lazyload full"
                        width="834"
                        height="834"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/c/ac/cace139e-64b6-5315-aefa-cafbfe24f48a/5d5ca5c38afb8.image.jpg?crop=834%2C834%2C183%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/agriculture/full-of-flowers---front-yard-garden-stands-out/image_1796f7a5-106d-5fce-a03b-bd892e53f173.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Full of Flowers-- Front-yard garden stands out among grass lawns"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/79/1796f7a5-106d-5fce-a03b-bd892e53f173/5d6bfcad35c19.image.jpg?crop=900%2C900%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/edward-brian-sauerheber/image_bd9d4050-7d8f-55e5-afc9-ba42aaada6ed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Edward Brian Sauerheber"
                        class="img-responsive lazyload full"
                        width="973"
                        height="973"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/d9/bd9d4050-7d8f-55e5-afc9-ba42aaada6ed/5d6eed0e24e34.image.jpg?crop=973%2C973%2C0%2C113&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/riveredge-mine-closing-nov/image_44269b74-223e-5019-90d9-6489c3345d0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Riveredge Mine closing Nov. 1"
                        class="img-responsive lazyload full"
                        width="815"
                        height="815"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/42/44269b74-223e-5019-90d9-6489c3345d0d/5d6f2c3d3752d.image.jpg?crop=815%2C815%2C0%2C192&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/union-numbers-down-but-members-expect-an-upswing/image_17d26e89-ecd2-5ced-af22-2a956a861db1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Union numbers down, but members expect an upswing"
                        class="img-responsive lazyload full"
                        width="811"
                        height="811"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/1/7d/17d26e89-ecd2-5ced-af22-2a956a861db1/5d6d865c0c67a.image.jpg?crop=811%2C811%2C194%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                    
                        <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/best-friend/image_b160c449-151a-565c-a4f7-d246bacb3db5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Best friend"
                        class="img-responsive lazyload full"
                        width="875"
                        height="875"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/b/16/b160c449-151a-565c-a4f7-d246bacb3db5/5d5f7d6b11e36.image.jpg?crop=875%2C875%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1491346" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1491346" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/local-census-committee-sets-goal-discusses-strategies/article_25044c07-a737-5871-978d-d35449803511.html">Local census committee sets goal, discusses strategies</a> (1)</li>
                        <li><a href="/news/local/tourism-trending-in-right-direction-calitri-says/article_7842dfac-686a-5951-acff-47938fc3c641.html">Tourism 'trending in right direction,' Calitri says</a> (1)</li>
                        <li><a href="/outsmart-smartphone-scammers/article_8e924099-f3f5-54ec-8201-604b7fcf8933.html">Outsmart smartphone scammers</a> (1)</li>
                        <li><a href="/news/local/tamarack-incorporating-technology-in-the-classroom-with-the-help-of/article_9d97ddd4-b422-5034-b729-79ce4efc1252.html">Tamarack incorporating technology in the classroom with the help of KET</a> (1)</li>
                        <li><a href="/news/local/turf-at-fisher-park-game-changer-bratcher-says/article_b1670aa8-c5c5-5c43-89ff-e8ec90b18001.html">Turf at Fisher Park 'game-changer,' Bratcher says</a> (1)</li>
                        </ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1491360" class="tncms-block"><section id="block-1491360" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491360 ">
        <div class="block-title-inner">
            <h3>
                
                Cars
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-4d5d5db7-08e8-5da1-8f5d-70f49a5a5f75" class="clearfix card  product " data-track-object='{"title":"CHEVY SUBURBAN &#39;98","url":"/classifieds/vehicle/car/suv/chevy-suburban/ad_4d5d5db7-08e8-5da1-8f5d-70f49a5a5f75.html","uuid":"4d5d5db7-08e8-5da1-8f5d-70f49a5a5f75","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4d5d5db7-08e8-5da1-8f5d-70f49a5a5f75">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/suv/chevy-suburban/ad_4d5d5db7-08e8-5da1-8f5d-70f49a5a5f75.html" class="tnt-asset-link">
        

        
            CHEVY SUBURBAN '98</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$2,700</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-09T21:30:26-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-fb4474ab-5f00-57a5-9622-9a8005df5b72" class="clearfix card  product has-image" data-track-object='{"title":"Ford Galaxy 500 XL 1963 Convertible. Frame off restoration. All","url":"/classifieds/vehicle/car/antique/ford-galaxy-xl-convertible-frame-off-restoration-all/ad_fb4474ab-5f00-57a5-9622-9a8005df5b72.html","uuid":"fb4474ab-5f00-57a5-9622-9a8005df5b72","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fb4474ab-5f00-57a5-9622-9a8005df5b72">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fb4474ab-5f00-57a5-9622-9a8005df5b72 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/antique/ford-galaxy-xl-convertible-frame-off-restoration-all/ad_fb4474ab-5f00-57a5-9622-9a8005df5b72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ford Galaxy 500 XL 1963 Convertible. Frame off restoration. All"
                        class="img-responsive lazyload full"
                        width="760"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/2/6b/26bf17ec-be9b-5bae-8030-e038c60a99b1/5d65e74e1303a.preview.jpg?resize=760%2C428 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/antique/ford-galaxy-xl-convertible-frame-off-restoration-all/ad_fb4474ab-5f00-57a5-9622-9a8005df5b72.html" class="tnt-asset-link">
        

        
            Ford Galaxy 500 XL 1963 Convertible. Frame off restoration. All</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$19,995</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-09T21:30:31-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3cf9b03b-a34b-58cc-9456-eb5a179b428c" class="clearfix card  product has-image" data-track-object='{"title":"Hyundai Tucson 2014 74,000 mi. $12,600. Serious inquiries only call","url":"/classifieds/vehicle/car/suv/hyundai-tucson-mi-serious-inquiries-only-call/ad_3cf9b03b-a34b-58cc-9456-eb5a179b428c.html","uuid":"3cf9b03b-a34b-58cc-9456-eb5a179b428c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3cf9b03b-a34b-58cc-9456-eb5a179b428c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3cf9b03b-a34b-58cc-9456-eb5a179b428c media-preview ad-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/suv/hyundai-tucson-mi-serious-inquiries-only-call/ad_3cf9b03b-a34b-58cc-9456-eb5a179b428c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hyundai Tucson 2014 74,000 mi. $12,600. Serious inquiries only call"
                        class="img-responsive lazyload full"
                        width="299"
                        height="299"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/2b/b2b3ae75-d551-5742-93c6-a4689b825afa/5d688a3cb7d2a.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/b/2b/b2b3ae75-d551-5742-93c6-a4689b825afa/5d688a3cb7d2a.image.jpg?resize=299%2C299 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/suv/hyundai-tucson-mi-serious-inquiries-only-call/ad_3cf9b03b-a34b-58cc-9456-eb5a179b428c.html" class="tnt-asset-link">
        

        
            Hyundai Tucson 2014 74,000 mi. $12,600. Serious inquiries only call</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$12,600</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Mileage: <strong>74,000</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-09T21:30:32-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1491359" class="tncms-block"><section id="block-1491359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491359 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.messenger-inquirer.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1491357" class="tncms-block"><section id="block-1491357" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491357 ">
        <div class="block-title-inner">
            <h3>
                
                Homes
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-8cfe2021-e916-59d7-ae3b-99bd6abce1e1" class="clearfix card  product has-image" data-track-object='{"title":"FOR SALE East - 5065 Jack Hinton Rd. $699,900. Custom","url":"/classifieds/housing/sale/home/for-sale-east---jack-hinton-rd-custom/ad_8cfe2021-e916-59d7-ae3b-99bd6abce1e1.html","uuid":"8cfe2021-e916-59d7-ae3b-99bd6abce1e1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8cfe2021-e916-59d7-ae3b-99bd6abce1e1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8cfe2021-e916-59d7-ae3b-99bd6abce1e1 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/home/for-sale-east---jack-hinton-rd-custom/ad_8cfe2021-e916-59d7-ae3b-99bd6abce1e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FOR SALE East - 5065 Jack Hinton Rd. $699,900. Custom"
                        class="img-responsive lazyload full"
                        width="760"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/classifieds/0/69/069b1a0f-a69c-5ab1-ab80-57ac15c5ce1e/5d60a13f04fc4.preview.jpg?resize=760%2C570 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/home/for-sale-east---jack-hinton-rd-custom/ad_8cfe2021-e916-59d7-ae3b-99bd6abce1e1.html" class="tnt-asset-link">
        

        
            FOR SALE East - 5065 Jack Hinton Rd. $699,900. Custom</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$699,900</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bathrooms: <strong>4</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-09T21:30:29-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-309d3884-d01f-5f97-ae95-17ff9422ca00" class="clearfix card  product " data-track-object='{"title":"739 Parkway Dr. - 3 BR, 1.5 bath, attached garage","url":"/classifieds/housing/rent/parkway-dr---br-bath-attached-garage/ad_309d3884-d01f-5f97-ae95-17ff9422ca00.html","uuid":"309d3884-d01f-5f97-ae95-17ff9422ca00","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/309d3884-d01f-5f97-ae95-17ff9422ca00">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/parkway-dr---br-bath-attached-garage/ad_309d3884-d01f-5f97-ae95-17ff9422ca00.html" class="tnt-asset-link">
        

        
            739 Parkway Dr. - 3 BR, 1.5 bath, attached garage</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$975</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>3</strong></li><li>Bathrooms: <strong>1.5</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-09T21:30:33-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1d6b0e87-e11c-5181-b971-cb404172dc5c" class="clearfix card  product " data-track-object='{"title":"Maceo Country Home on lg. lot. Two bdrm., lg. eat-in","url":"/classifieds/housing/rent/maceo-country-home-on-lg-lot-two-bdrm-lg-eat/ad_1d6b0e87-e11c-5181-b971-cb404172dc5c.html","uuid":"1d6b0e87-e11c-5181-b971-cb404172dc5c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1d6b0e87-e11c-5181-b971-cb404172dc5c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/maceo-country-home-on-lg-lot-two-bdrm-lg-eat/ad_1d6b0e87-e11c-5181-b971-cb404172dc5c.html" class="tnt-asset-link">
        

        
            Maceo Country Home on lg. lot. Two bdrm., lg. eat-in</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$700</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-10T00:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>  

    <div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1491315" class="tncms-block"><section id="block-1491315" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1491315 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia">
                
                Video and Slideshows
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-96583dae-8f79-11e8-890c-0be223deae72" class="clearfix card summary has-image image-top dark ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96583dae-8f79-11e8-890c-0be223deae72 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:36</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KSP jail incident"
                        class="img-responsive lazyload full"
                        width="704"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=200%2C136 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=540%2C368 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/9/65/96583dae-8f79-11e8-890c-0be223deae72/5b5781651cb8d.image.jpg?resize=704%2C480 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html" class="tnt-asset-link">
        

        
            KSP jail incident</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96583dae-8f79-11e8-890c-0be223deae72}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KSP%20jail%20incident&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ksp-jail-incident/video_96583dae-8f79-11e8-890c-0be223deae72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":96583dae-8f79-11e8-890c-0be223deae72}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/96583dae-8f79-11e8-890c-0be223deae72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":96583dae-8f79-11e8-890c-0be223deae72}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20KSP%20jail%20incident&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fksp-jail-incident%2Fvideo_96583dae-8f79-11e8-890c-0be223deae72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":96583dae-8f79-11e8-890c-0be223deae72}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81d0765a-8559-11e8-8c9a-8b0a311fbd69 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 3:59</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="OPD lip sync challenge"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/8/1d/81d0765a-8559-11e8-8c9a-8b0a311fbd69/5b46846397caf.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html" class="tnt-asset-link">
        

        
            OPD lip sync challenge</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OPD%20lip%20sync%20challenge&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/opd-lip-sync-challenge/video_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/81d0765a-8559-11e8-8c9a-8b0a311fbd69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20OPD%20lip%20sync%20challenge&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fopd-lip-sync-challenge%2Fvideo_81d0765a-8559-11e8-8c9a-8b0a311fbd69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81d0765a-8559-11e8-8c9a-8b0a311fbd69}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="clearfix card summary has-image image-top dark  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c56f44a2-6d10-11e7-9e1b-e3d37a735dac media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="County fair in full swing"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/d/49/d49055ca-6d10-11e7-8bb8-c7c3207b88dc/597047271fab1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html" class="tnt-asset-link">
        

        
            County fair in full swing</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20fair%20in%20full%20swing&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-fair-in-full-swing/collection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/c56f44a2-6d10-11e7-9e1b-e3d37a735dac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20County%20fair%20in%20full%20swing&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fnews%2Flocal%2Fcounty-fair-in-full-swing%2Fcollection_c56f44a2-6d10-11e7-9e1b-e3d37a735dac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c56f44a2-6d10-11e7-9e1b-e3d37a735dac}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1491315-466abe18-6746-11e7-b559-3fb31a75b811" class="clearfix card summary has-image image-top dark  tnt-section-multimedia tnt-sub-section-videos tnt-sub-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-466abe18-6746-11e7-b559-3fb31a75b811 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:43</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A look inside Brescia University's Moore Center"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/assets/v3/editorial/4/66/466abe18-6746-11e7-b559-3fb31a75b811/596690377bae4.image.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html" class="tnt-asset-link">
        

        
            A look inside Brescia University's Moore Center</a></h3></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":466abe18-6746-11e7-b559-3fb31a75b811}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&via=OwensboroMI&url=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/videos/news/a-look-inside-brescia-university-s-moore-center/video_466abe18-6746-11e7-b559-3fb31a75b811.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":466abe18-6746-11e7-b559-3fb31a75b811}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.messenger-inquirer.com/tncms/asset/editorial/466abe18-6746-11e7-b559-3fb31a75b811" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":466abe18-6746-11e7-b559-3fb31a75b811}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOwensboro%20Messenger-Inquirer%5D%20A%20look%20inside%20Brescia%20University%27s%20Moore%20Center&body=https%3A%2F%2Fwww.messenger-inquirer.com%2Fmultimedia%2Fvideos%2Fnews%2Fa-look-inside-brescia-university-s-moore-center%2Fvideo_466abe18-6746-11e7-b559-3fb31a75b811.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":466abe18-6746-11e7-b559-3fb31a75b811}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia" class="">See More Multimedia</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1491324" class="tncms-block"><section id="block-1491324" class="block emphasis-h3   " ><div id="html-asset-1491324">
            <div class="html-content"><div id="circularhub_module_3191"></div><script src="//api.circularhub.com/3191/1315c9e010ee1990/flyertown_module.js"></script></div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1491301" class="tncms-block"><section id="block-1491301" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491301 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1491305" class="tncms-block"><section id="block-1491305" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491305 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/our_newspaper/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://amp.paxtonmedia.com:8441/AMPLinersOnline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-intranet"  href="http://172.20.93.11"  target="_blank" rel="noopener">
                    <span class="nav-label">Intranet</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1491304" class="tncms-block padding-bottom"><section id="block-1491304" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/content/tncms/custom/image/ebf05360-0a01-11e5-81b3-3f4d6997fee2.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1491303" class="tncms-block"><section id="block-1491303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491303 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.messenger-inquirer.com</strong><br>
    1401 Frederica St.<br>
    Owensboro, KY 42301
    <br>
    
        <strong>Phone:</strong> 270-926-0123<br>
        <strong>Email:</strong> <a href="mailto:csr@messenger-inquirer.com">csr@messenger-inquirer.com</a><br>
    
</address></section></div><div id="tncms-block-1491302" class="tncms-block padding-bottom"><div class="follow-links-1491302 default">
    
    <section id="block-1491302" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1491302 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MessengerInquirer" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/OwensboroMI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.messenger-inquirer.com",
  "sameAs" : ["https://www.facebook.com/MessengerInquirer","https://twitter.com/OwensboroMI","http://youtube.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
        <script>
            window.TOUT = {propertyUid: "700e13"};
        </script>
        <script src="http://platform.tout.com/sdk.js"; async></script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2019, <a href="/">Owensboro Messenger-Inquirer</a>, 1401 Frederica St. Owensboro, KY | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1491623 = $('#user-controls-1491623 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1491623.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1491623.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1491629 = $('#user-controls-1491629 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1491629.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1491629.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/messenger-inquirer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script></body>
</html>